Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing windows does not beginning as told here

01 Jun 2014   #1
pintree3

Windows 7 Home Premium 64
 
 
Installing windows does not beginning as told here

I read here to get an ISO file from a link provided here. Since my version of Windows is for a BenQ Joybook Lite, the version is Starter Edition. I was told to get the Windows 7 normal pack and then to use the 'eicfg_removal_utility' tool to open it and then once installing I would be given a choice (from there choose Primer) instead my 1st window shows, "Windows 7 Home Premium Service Pack 1" which, I think, is not 'Primer' but (and hopefully not 64 bit). What did I do wrong or should I take it further or.....?
The one I have is: Windows 7 Home Premium x86 SP1 U (media refresh) X17-58996.iso


My System SpecsSystem Spec
.
01 Jun 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Perhaps you mean W7 Starter Edition.

Did you follow these steps:
Windows 7 Universal Installation Disc - Create
My System SpecsSystem Spec
01 Jun 2014   #3
pintree3

Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Perhaps you mean W7 Starter Edition.

Did you follow these steps:
Windows 7 Universal Installation Disc - Create
Yes, sorry I did mean "Starter" and the steps shown on your link I never got, never saw--as mentioned I was never given a choice. First Windows showed the language, keyboard option, next window went directly to, ""Windows 7 Home Premium Service Pack 1" as mentioned.
The link also shows it as an upgrade from Vista, which is not my case, this was bought with the OS pre-installed.
My System SpecsSystem Spec
.

01 Jun 2014   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Sorry, that was not the tutorial that I thought it was. I was hoping to point you to a list of steps for using the eicfg tool. I cannot seem to recall if you have to start with a certain ISO file. Maybe others will know.
My System SpecsSystem Spec
01 Jun 2014   #5
pintree3

Windows 7 Home Premium 64
 
 

Problem solved: I went back to my USB that had the boot files. I deleted the 'ei.cfg' as actually mentioned in the link above, and then I did end up getting the choice of 'Starter'--obviously the removal tool did not work as expected. Thank you.
The installation is happening as I write this, should anything come up I will update this.
Thanks again
My System SpecsSystem Spec
01 Jun 2014   #6
gregrocker

 

Sorry you were not provided with the steps to get a perfect Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
01 Jun 2014   #7
pintree3

Windows 7 Home Premium 64
 
 

No apologies needed gregrocker your 'mistake' actually ended up being a good thing since it mentioned the deletion of the file in question, which solved the problem--something that would not have happened should you not have made it. And besides I remember you well--you have always been a great help; I will never hold anything against you :-)
My System SpecsSystem Spec
Reply

 Installing windows does not beginning as told here




Thread Tools




Similar help and support threads
Thread Forum
im being told my windows is not genuine
i get a popup every 6 hours that my windows is not genuine, i know it is as under system properties it has the genuine logo and also is already registered would appreciate any help in making this go away so i can have my permissions back and be able to update here is the info after i ran a scan...
Windows Updates & Activation
Windows 7 Installation problem. Loop to beginning.
Hello, I have Fujitsu Lifebook UH-572. i5-3317u 4gb ddr3 intel hd4000 32gb ssd 500gb WD Blue (this is C:\) I swap the WD with Samsung SSD 840 and did fresh installation of Win7 Home Premium 64bit. When install is done and does the first reboot, it goes back to initial installation...
Installation & Setup
Windows 7 installing starts from beginning after restart.
My windows 7 install stars nfrom beginning after it does restart and now i have 5 windows 7s in boot to choose but none of them works because if setup wants restart my install starts from beginning
Installation & Setup
Windows 8 Will Be the Beginning of the End for 7
The general availability (GA) of Windows 8 will trigger the start of the end of sales for Windows 7, in accordance with the Windows Life Cycle Policy modifications announced the past week by Microsoft. Having detailed the modifications to the way in which it sells Windows, the Redmond company went...
News
GRRRRRRRRR ... beginning to HATE Windows 7, Please help
Puter has been set up for about 3 months now with no problem ... until today. What I did: Puter was running a little slow, so I went into msconfig and unchecked some items that were being loaded and didn't necessarily need to be, itunes, roxio, etc. When I rebooted the puter, the only thing...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App