Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSI motherboard CD not working

06 Jul 2014   #11
RickJM

Windows 7 Home Premium 64bit
 
 

Ok, I just did my windows updates. Thank you guys, I appreciate it.


My System SpecsSystem Spec
.
06 Jul 2014   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well at least you are up and running and it is a problem when one is in a hurry - have cross posted many times myself. As advised mate just slow down and take your time and happy computing
My System SpecsSystem Spec
Reply

 MSI motherboard CD not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ethernet port on motherboard not working
I am attempting to connect to the internet with a broadband connection after reinstalling Windows. It keeps reporting back with Error 651 (Modem or other device reported an error), so right now I'm running though WiFi. My motherboard has a built in ethernet port, which is what I am attempting to...
Network & Sharing
Built in motherboard video ports not working?
Hello. Currently i have a dual monitor setup with my GTX 570. Both monitors connected to the videocard. When i connect a third monitor to the motherboard it doesnt find it. Is this supposed to happen or is there a problem with my hardware?
Graphic Cards
Motherboard's rear USB 3.0 ports not working
Hello, My new motherboard's USB 3.0 ports do not work. Its a new FM2 socket motherboard: ASRock FM2A75M-DGS I'm ok with computers, but... In my 'Device Manager' (see attachment under "other devices") it says there is no drivers installed. I cant find any 3.0 drivers at ASRock's website ...
Hardware & Devices
16 GBs of RAM not working on ASUS motherboard
Hey guys, I'm new here and I've been having a lot of trouble with my ASUS M4A785TD-V EVO motherboard. It's rated to be compatible with 16 Gbs of RAM but the last two sets I've purchased from newegg haven't worked at all! :( I tried mixing old RAM with new and it still won't work. It only works...
Hardware & Devices
Front panel audio connections to motherboard Not Working!
Building a new rig, but for some reason there is no sound when I boot the machine up, the sound always come's from the front panel audio connections to motherboard and case Hd audio or AC97 wires which are both compatible on my motherboard. The gaming case is a Antec 900, it all seems wired up...
Sound & Audio
eVGA 750i FTW motherboard -> no USB ports are working
Hello Everyone, I am having a problem with my system..... None of the USB ports are working (front or rear). A few days ago I got the "USB Device not recognized" error message but it went away. Then last night I came home and tried to move the mouse and nothing worked.. I tried to type on the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App