Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Vista to 7 Upgrade failing right before 1st reboot

25 Jul 2014   #21
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Any result on that?


My System SpecsSystem Spec
.
25 Jul 2014   #22
XweAponX

Windows 7 (My Idea)
 
 

Sorry, didn't see Page 3 heh. Nope, it failed from the USB stick! It has to me my AIO image then, I';ll grab that image from the link someone posted,

It just takes SO long in between failed attempts to set up another install, it's possible that the Vista image is corrupted as well, I'm going to try an In Place Vista install now. I'll post back results, thanks for all of your help.

(Edit) Digital River is a bust, I need Ultimate Edition SP1, they don't have it. I have some other SP1 images with only Ultimate, I'll try one of those.
My System SpecsSystem Spec
25 Jul 2014   #23
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

I expect ultimate is in the dig river ones. They usually contain all images. They just call them something different.
My System SpecsSystem Spec
.

25 Jul 2014   #24
XweAponX

Windows 7 (My Idea)
 
 

Quote   Quote: Originally Posted by SIW2 View Post
I expect ultimate is in the dig river ones. They usually contain all images. They just call them something different.
Nope, it's listed but no ISO is available.

I suspect something is really fooked with this vista install. Does vista use "recboot" to fix the boot sector? Any installer I use fails, even vista. I remember vista used to have a Grub loader, and that's missing here. It can't write to the boot loader, so it's failing all attempts at in place install.
My System SpecsSystem Spec
25 Jul 2014   #25
gregrocker

 

Run a few Startup Repairs to check over the boot files and possibly repair.

Problem is, if the Active flag has moved or disappeared it won't repair until its replanted. So if we could see a snapshot of Partition Wizard boot CD map and listings we could at least spot if its awry.
My System SpecsSystem Spec
25 Jul 2014   #26
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Try writing the code first, see if that helps.

Boot up win 7 install media. open cmd prompt and type :

bcdboot x:\windows

bootsect /nt60 all /mbr

Then see if it will behave.
My System SpecsSystem Spec
25 Jul 2014   #27
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Quote:
Nope, it's listed but no ISO is available
You don't nned an ultimate iso. They are all the same.

All editions contain all images. Install.wim is identical no matter what they call it.

I only have sp2 to hand, but you can see what I mean here:

Vista to 7 Upgrade failing right before 1st reboot-visatwim.jpg


My System SpecsSystem Spec
25 Jul 2014   #28
XweAponX

Windows 7 (My Idea)
 
 

Ok, I'm running a vista startup repair right now, it's taking a long time.

I use the Win 7 disk for the command?

I can't show you the partition map now, but I can tell you; it's flagged system/boot/active like it is supposed to be.

I may have a root kit so I'll check for that after it finishes repairing, if it ever finishes, this is the slowest laptop ever. That's why I wanted 7 in it.

Maybe I'll try windows 8, that does not used the same bizarre boot sector vishshite and 7 use.
My System SpecsSystem Spec
25 Jul 2014   #29
gregrocker

 

It's important to first disinfect a possibly infected OS since it may not repair or do anything else until its clean.

Be sure to try the commands Si gave you to apply the bootable code in case Startup Repair won't.
My System SpecsSystem Spec
25 Jul 2014   #30
XweAponX

Windows 7 (My Idea)
 
 

I've got DART on this install disk, can that be used to help?

I knew that about the vista disk, I thought 7 was like that too, but I don't think it is.
My System SpecsSystem Spec
Reply

 Vista to 7 Upgrade failing right before 1st reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
DRIVER_IRQL_NOT_LESS_OR_EQUAL BSOD then failing to reboot.
Hi Guys, So for the last day I have been having fairly regular BSODs. The screen will fuzz for a split second then BSOD. Afterwards the computer will reboot itself a couple of times before actually getting through to BIOS and then booting. They tend to occur whilst gaming but also have happened...
BSOD Help and Support
Windows Update (3) Failing install after reboot - error 8007054F
Hey guys, I've read through the post guidance and done everything as requested. Attached is my CBS folder zipped and I've run SURT and SFC scan. I've been trying to install 3 updates through windows Update. I don't have automatic updates, I check and do them manually, always have. I've tried...
Windows Updates & Activation
KB2852386 - "Windows Updates Cleanup" failing after reboot ! :(
Hi, I finally heard of this KB and ran like mad to install it and get some gigs off my ssd. Installing went fine. I ran the clean up wizard and lo and behold, it found 3.5 gigs of windows updates leftovers. I selected it and let it do it's thing... then a reboot occured and when it's time to...
Windows Updates & Activation
Dell Inspiron Upgrade Failing
I have a Vista SP2 laptop that I'm trying to upgrade to Windows 7. However when I pop in the disk and boot to the disk, the files load. But then the screen with the cursor where you should be able to select the keyboard language and the setup screen doesn't appear. All I get is a black screen...
Installation & Setup
Vista to 7 upgrade (download Vista updates?)
Hi. I have Windows Vista Home Premium 64-bit OEM (with free Windows 7 upgrade). I want to reformat the computer. After installing Vista, do I need to download Vista updates, before installing Windows 7? Or just immediately install Windows 7 after Vista? Also, how often do you do a fresh...
Installation & Setup
BOD on first reboot after install...Vista 32 - Win 7 64
OK...this is not my first rodeo, but dang it, I'm missing something... Wife's laptop...Toshiba Satellite AMD Turion X2 64 bit with 3G ram... Was running Vista Home 32 bit. Clean install of Win 7 64 bit... Gets through all steps, boots up, desktop looks good, install to "important"...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App