Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: FUBAR & I'm up the creek, I don't know if I have a paddle!

16 Aug 2014   #1
Chaim613

Windows 7 Pro 64 bit
 
 
FUBAR & I'm up the creek, I don't know if I have a paddle!

Hi,
The school of hard knocks is where I'm learning:
I recently re-installed W-7 Pro successfully but in downloading a driver update program, I believe an unscrupulous group in helping me download, might have infected my machine with something in order to sell a tune-up service. I decided I needed to re-re-install the O/S, only this time re-format the disks to get rid of whatever was slowing down the machine. I did too good a job reformatting, all disks were reformatted in the early stages of re-installing the O/S. As a result, the installation program couldn't "Expand Window Files". I am being asked for a "System Image", and I don't have one. My question: Where do I now get a "System Image"?

I want to avoid a repair shop because of limited finances. Can I buy a "System Image" disk on eBay? My machine is a Lenovo M-90, I had Microsoft Windows 7 Pro 6.1.7601 Service Pack 1 Build 7601.
Thank you


My System SpecsSystem Spec
.
16 Aug 2014   #2
tjg79

Windows 7 Professional x64 SP1
 
 

I would never use those third party driver download programs. They usually have undesirable or malicious software that loads onto your system. If you need drivers for your system, you should download them from Lenovo support or the device manufacturer's website.

How did you install Win 7 the first time? Do you have a Win 7 DVD? Do you have a Lenovo restore disc?

Why did you reload the OS in the first place?

Regards
My System SpecsSystem Spec
16 Aug 2014   #3
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

You say all discs were reformatted in the early stages of installation. How many discs are there. You should only have one disc connected for installation of Windows 7 & all other discs should be disconnected.
After installation & you have done all the updates, you can then reconnect the other discs.
If you have a genuine Windows 7 DVD then that's all you need to install it, you do not require a System Image.
My System SpecsSystem Spec
.

16 Aug 2014   #4
Chaim613

Windows 7 Pro 64 bit
 
 
Grateful Reply to "Up the creek..."

I have the official Microsoft W-7 Pro Installation disk(SKU-FOC-000129)
Originally the computer was bought used, with no O/S disk
There were 3 partitions, 1 logical, and 2 system on one hard disk, all 3 partitions were formatted
I don't have a Lenovo restore disk
I reloaded the O/S because the machine was slow, and I thought making a clean O/S reinstall would be the "poor man's" fix, if the machine was infectedI
I can't continue with the installation because it tries to "Expand the Window System Files" only there are none to expand after I formatted the system partition
Thank you for responding
My System SpecsSystem Spec
17 Aug 2014   #5
tjg79

Windows 7 Professional x64 SP1
 
 

If you've got the Win 7 DVD, this is an easy fix. If you provide your system specs in detail, we can give you the guidance to have a perfect clean install.

From what you've indicated, I think your hdd had three partitions: system reserved, C:\ drive and D:\ drive? Is that correct? What is the make and size of your hdd?

Regards
My System SpecsSystem Spec
17 Aug 2014   #6
Chaim613

Windows 7 Pro 64 bit
 
 
"Up the creek..." Hard Drive Type

The Lenovo M-90 has a Western Digital "Caviar Blue" WD5000AAKS
My System SpecsSystem Spec
17 Aug 2014   #7
tjg79

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Chaim613 View Post
The Lenovo M-90 has a Western Digital "Caviar Blue" WD5000AAKS
Is that 500GB?
My System SpecsSystem Spec
17 Aug 2014   #8
Chaim613

Windows 7 Pro 64 bit
 
 

Yes, it is 500GB
My System SpecsSystem Spec
17 Aug 2014   #9
tjg79

Windows 7 Professional x64 SP1
 
 

I see from Google that your drive is 500GB internal desktop drive. I always like to ensure the drive media is clean and healthy before a clean install. You should download the Western Digital Data Lifeguard utility and do a full erase on the drive that will delete all the partitions and test each sector by writing zeros. This utility will identify any bad sectors that may exist and reallocate spare sectors if need be. Considering that you purchased this computer used without an OS, it's always good to check the drive thoroughly before you invest the time for a clean install of the OS. You should run all the tests for the drive that are included with the WD Data Lifeguard. I would download the DOS version and perform all the tests, full erase and or low level format. Win 7 will give you the options to create the partitions when you install the OS to a raw drive. Do you know what size partitions you want?

Regards
My System SpecsSystem Spec
17 Aug 2014   #10
tjg79

Windows 7 Professional x64 SP1
 
 

Do you have a DVD burner on this system?
My System SpecsSystem Spec
Reply

 FUBAR & I'm up the creek, I don't know if I have a paddle!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
FUBAR: Only 1 Disk with 1 Partition to install, what to do?
Hi, I cleaned my Hard Drive (reformatted it) in preparation to install W-7 Pro from a DVD, but now there is only 1 disk with 1 Partition on which to install. I think I need another W-7 Disk that I can boot from in order to use Control Panel>Disk Management to somehow repartition the disk to be...
Installation & Setup
Really Fubar Computer!
Okay, bought HP pavilion g7 laptop with AMD dual core processor, and pre-loaded with Windows 8. Tried to get used to layout and just do NOT like Windows 8. I also wanted to dual-boot with Ubuntu 12.10. Well appears I have deleted or whatever the MBR! Okay what can I can do to get back to where...
Installation & Setup
Another Missing Bootmgr FUBAR
When starting the Win 7 PC I get the Bootmgr is missing. Press ctl, yadda, yadda, yadda. It's an HP Pavilion All in One machine, and I can't get the F11 for restore or F9 for Diagnostics to work - it just ignores my input and gives me the bootmgr msg. When I boot using a Windows 7 CD and...
Installation & Setup
Is My Ram FUBAR? Or Is IE8 FUBAR?
Ok so I'll just get straight to the point here. I just upgraded my OS from Windows XP to Win7x64 Ultimate about a week ago and I am really impressed at how well my PC performs now.. It looks beautiful.. its more user friendly and it boots up and runs alot fast than my old XP configuration. But then...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App