Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Computer Problem with ASROCK UEFI


18 Aug 2014   #1
Vrillon

Windows 7
 
 
New Computer Problem with ASROCK UEFI

Hello everybody . I recently bought a new computer . Windows 7 i think. I have 4 GB RAM ,400 or 500 GB HardDisk ,2.7GHz .It's a good computer. But i have a really bad problem . When i start the computer a message appear on a black screen : "Reboot and select proper boot device or insert boot media in selected boot device ". I have only 1 cd for this computer . A ASROCK CD with drivers utilities and thinks like that. When i insert the CD i press enter and something is appearing . The title is ASROCK UEFI SETUP UTILITY .I dont know what to do!
How do i reboot it? Please answer i really need help. Thanks alot .


bought:
bought:


My System SpecsSystem Spec
18 Aug 2014   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have an AS Rock Z77 Professional Fatl1ty motherboard. Usually the hard drive is automatically set as the boot device.

If you scroll over to the "Boot" section, you can set the hard drive as the first boot device.

However, if the BIOS is going to the BIOS setup screen, that suggests there is no boot device connected (or improperly connected).

Did you build this or someone else? I suspect someone else with the type of questions you have posted.

I can't get into my BIOS without rebooting so I can't say exactly what setup needs to be done. Maybe if you go to the Exit and load the defaults that will take care of it? (assuming you have the hard drive setup correctly and Windows installed).
My System SpecsSystem Spec
18 Aug 2014   #3
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Update: I just looked at my ASRock UEFI BIOS.

The "Storage Configuration", listed under "Main" will show you what drives are connected
My System SpecsSystem Spec
18 Aug 2014   #4
Vrillon

Windows 7
 
 

Well , my computer is brand new . I dont know even if i have the Windows installed. But it must be isnt it? Even if i set the settings (configuration) on Default , it's the same problem .The computer automaticaly going to ASROCK UEFI SETUP UTILITY
My System SpecsSystem Spec
18 Aug 2014   #5
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Where or how did you get this PC? Did you build it? or did someone else build it for you?

It sounds like you may need help from a local PC shop to get it setup. I don't know if we can help you with the remote support with very little to go on.
My System SpecsSystem Spec
18 Aug 2014   #6
Vrillon

Windows 7
 
 

I've read somewhere that i need to change something from the BOOT section . Something like i have to replace Section 1 with DVD . or something like that. Anyway , thanks for helping me .
My System SpecsSystem Spec
18 Aug 2014   #7
gregrocker
Microsoft MVP

 

What is the device selected first to boot under the Boot tab BIOS Boot Priority settings?

You were advised to set Hard Drive as the first device. Did you try this yet?

If you have a UEFI Install, then the correct setting might be "Windows Boot Manager" or "UEFI Boot Manager". Try that next.

If neither work, post back the error message resulting, and a camera snap or all available choices for Boot Priority, and other choices on the Boot and Advanced tabs for UEFI, CSM, Legacy BIOS or Boot. Expand these settings to see all available choices.
My System SpecsSystem Spec
18 Aug 2014   #8
Vrillon

Windows 7
 
 

I know that the first device selected isn't DVD, or Boot. But i will try everything you said .Thanks
My System SpecsSystem Spec
19 Aug 2014   #9
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Why are you pressing F2 (or Del) when you first power on? There is no need for that unless you need to enter the BIOS for a reason.
My System SpecsSystem Spec
19 Aug 2014   #10
Vrillon

Windows 7
 
 

When i press F2 or del a window appears and tells me that i have to choise the BOOT cd or something .I think maybe i have to install the Windows . I will buy a Windows 8 or 7 DVD\STICK and try it . Thanks alot for everyone
My System SpecsSystem Spec
Reply

 New Computer Problem with ASROCK UEFI




Thread Tools



Similar help and support threads for2: New Computer Problem with ASROCK UEFI
Thread Forum
Asrock Computer Outputs Not Sound Sound & Audio
Problem with either Asrock Motherboard or ram! Hardware & Devices
Solved UEFI boot keeps changing; UEFI/Win7 handshaking confusion Installation & Setup
ASRock A75 Pro4-M or Asrock B75 Pro3-M? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App