Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Computer Problem with ASROCK UEFI

18 Aug 2014   #1
Vrillon

Windows 7
 
 
New Computer Problem with ASROCK UEFI

Hello everybody . I recently bought a new computer . Windows 7 i think. I have 4 GB RAM ,400 or 500 GB HardDisk ,2.7GHz .It's a good computer. But i have a really bad problem . When i start the computer a message appear on a black screen : "Reboot and select proper boot device or insert boot media in selected boot device ". I have only 1 cd for this computer . A ASROCK CD with drivers utilities and thinks like that. When i insert the CD i press enter and something is appearing . The title is ASROCK UEFI SETUP UTILITY .I dont know what to do!
How do i reboot it? Please answer i really need help. Thanks alot .


bought:
bought:


My System SpecsSystem Spec
.
18 Aug 2014   #2
fireberd

Windows 7/10 64 bit
 
 

I have an AS Rock Z77 Professional Fatl1ty motherboard. Usually the hard drive is automatically set as the boot device.

If you scroll over to the "Boot" section, you can set the hard drive as the first boot device.

However, if the BIOS is going to the BIOS setup screen, that suggests there is no boot device connected (or improperly connected).

Did you build this or someone else? I suspect someone else with the type of questions you have posted.

I can't get into my BIOS without rebooting so I can't say exactly what setup needs to be done. Maybe if you go to the Exit and load the defaults that will take care of it? (assuming you have the hard drive setup correctly and Windows installed).
My System SpecsSystem Spec
18 Aug 2014   #3
fireberd

Windows 7/10 64 bit
 
 

Update: I just looked at my ASRock UEFI BIOS.

The "Storage Configuration", listed under "Main" will show you what drives are connected
My System SpecsSystem Spec
.

18 Aug 2014   #4
Vrillon

Windows 7
 
 

Well , my computer is brand new . I dont know even if i have the Windows installed. But it must be isnt it? Even if i set the settings (configuration) on Default , it's the same problem .The computer automaticaly going to ASROCK UEFI SETUP UTILITY
My System SpecsSystem Spec
18 Aug 2014   #5
fireberd

Windows 7/10 64 bit
 
 

Where or how did you get this PC? Did you build it? or did someone else build it for you?

It sounds like you may need help from a local PC shop to get it setup. I don't know if we can help you with the remote support with very little to go on.
My System SpecsSystem Spec
18 Aug 2014   #6
Vrillon

Windows 7
 
 

I've read somewhere that i need to change something from the BOOT section . Something like i have to replace Section 1 with DVD . or something like that. Anyway , thanks for helping me .
My System SpecsSystem Spec
18 Aug 2014   #7
gregrocker

 

What is the device selected first to boot under the Boot tab BIOS Boot Priority settings?

You were advised to set Hard Drive as the first device. Did you try this yet?

If you have a UEFI Install, then the correct setting might be "Windows Boot Manager" or "UEFI Boot Manager". Try that next.

If neither work, post back the error message resulting, and a camera snap or all available choices for Boot Priority, and other choices on the Boot and Advanced tabs for UEFI, CSM, Legacy BIOS or Boot. Expand these settings to see all available choices.
My System SpecsSystem Spec
18 Aug 2014   #8
Vrillon

Windows 7
 
 

I know that the first device selected isn't DVD, or Boot. But i will try everything you said .Thanks
My System SpecsSystem Spec
19 Aug 2014   #9
fireberd

Windows 7/10 64 bit
 
 

Why are you pressing F2 (or Del) when you first power on? There is no need for that unless you need to enter the BIOS for a reason.
My System SpecsSystem Spec
19 Aug 2014   #10
Vrillon

Windows 7
 
 

When i press F2 or del a window appears and tells me that i have to choise the BOOT cd or something .I think maybe i have to install the Windows . I will buy a Windows 8 or 7 DVD\STICK and try it . Thanks alot for everyone
My System SpecsSystem Spec
Reply

 New Computer Problem with ASROCK UEFI




Thread Tools





Similar help and support threads
Thread Forum
Asrock Computer Outputs Not Sound
For some reason there is no audio coming from my system when I go in to the bios it should make a sound but it does not so it's nothing to do with Windows and yes I installed the correct drivers. Also with Windows when I play a mp3 file it doesen't output the sound. Should mention that this only...
Sound & Audio
Problem with either Asrock Motherboard or ram!
SO i bought a new motherboard yesterday,its Asrock B75m. Good board with good specs and up-to-date and all. Ram i have is 2x2GB Dominator DDR3 Corsair,timings are 8-8-8-24. Problem is,yesterday and even today,whenever i turn it off,sometimes it doesnt start and sometimes it doesnt starts AT ALL! I...
Hardware & Devices
Asrock Bios Problem; load default after shutdown
hello. i have a pc with asrock mainboard wolfdale ASRock > Wolfdale1333-D667 i replace battery bios with a new battery bios . also i updated bios to bios version 1.50 but problem don't solve and after shutdown bios load default and lost current time / date and ...
General Discussion
Installing Win 7 UEFI on a Windows 8 Computer
So I recently purchased a Lenovo y480, along with a new hard drive to replace the rather slow 5400 rpm stock drive it came with (the new drive is a 7200 rpm Seagate if that is relevant). I wasn't a big fan of the time I spent playing around with windows 8, so I figured when I got the new drive I'd...
Installation & Setup
ASRock A75 Pro4-M or Asrock B75 Pro3-M?
I used the A75 Pro4-M in my current build, but I'm building another for a friend. I'm not sure if I should go with the same board, or use the B75 Pro3-M this time. It's hard to find any reviews on either of these boards. I like the PCIE spacing on the A75 board, but I'd also like to try the...
Hardware & Devices
Should I reinstall my computer to boot with UEFI?
I'm still trying to get a hang of how UEFI works. I did take a look at it when I went to install my OS (And again when i got a SSD), but I couldn't make heads or tails of it and used BIOS. does UEFI make a drastic difference over BIOS, and can I convert without having to do a complete wipe and...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App