Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: install new ssd but keep other HDD installed

11 Sep 2014   #21
gregrocker

 

OS disk not disk 0 - Windows 7 Help Forums


My System SpecsSystem Spec
.
11 Sep 2014   #22
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by gregrocker View Post
OS disk not disk 0 - Windows 7 Help Forums
Thanks Greg. That is interesting. I learned that it is not consistent.
My System SpecsSystem Spec
13 Sep 2014   #23
paparazzo79

Windows 7 Ultimate 32bit
 
 

There is a big problem of hardware issue.as you can see on pic all sata power cables are near each other approx 1 inch of distance,which means I can not fit there ssd.I would need longer cable but all of the conectors are on one cable each measuring round 1 inch distance.I would need a cage or 2.5 to 3.5. converter,which I can not find in here..
The disk which olds system is one on the middle,plugged out.


Attached Thumbnails
install new ssd but keep other HDD installed-20140913_102033.jpg  
My System SpecsSystem Spec
.

13 Sep 2014   #24
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You can put the SSD anywhere - even on the bottom of the case. I fix mine with Velcro dots - never use the 3.5" to 2.5" adaptors.
My System SpecsSystem Spec
13 Sep 2014   #25
paparazzo79

Windows 7 Ultimate 32bit
 
 

Yep there is a slot for ssd at the bottom,local service told me...I installed ssd on sata1 and installed windows 7 on it.very fast boot now.I unplugged all the HDD before that.I put storage config to ahci.what step should I do now?Put back sata mode or keep ahci and plug one HDD at the time...or I can simply plug back all other 3 hdd immediatly?
My System SpecsSystem Spec
13 Sep 2014   #26
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You can plug all the hard drives back in now.

Make sure the ssd is set to boot first in the bios.

All the sata ports on the motherboard are labeled, so you should have no problem finding Sata port 0 or Sata port 1, but as mentioned, connect it to a Sata 3 - 6 Gbps port
My System SpecsSystem Spec
13 Sep 2014   #27
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Make sure you enabled AHCI in both - the BIOS and Windows 7.

AHCI : Enable in Windows 7 / Vista

And after you plugged all the other HDDs in, make sure that the SSD is first (or second after the DVD reader) in the BIOS boot order.
My System SpecsSystem Spec
13 Sep 2014   #28
paparazzo79

Windows 7 Ultimate 32bit
 
 

Luckly all of my sata ports are sata3,I checked MB guide.I did as you tole me you guys.I put SSD as first boot device and on sata1.Now I am at job but will continue tommorow
btw what would happen if I plug back the HDD which has previous installation of Windows 7.Can I choose then from which HDD to boot up system?
My System SpecsSystem Spec
13 Sep 2014   #29
gregrocker

 

Did you read this post? Why do you keep asking questions that were already answered repeatedly before?

Quote   Quote: Originally Posted by gregrocker View Post

I thought I couldn't be more clear when I said to unplug all other drives to install to SSD. Then afterwards plug the others back in making sure SSD remains set first to boot in BIOS. I even said that if you want to boot the HD to use the BIOS boot menu key.

Can you please explain what is unclear about this, requiring you to ask back on every single point as though I had not even written it so clearly?

If this dual boot method isn't to your liking you can install EasyBCD to the SSD to add the HD Win7 to a Windows Dual Boot screen. This will not defeat the purpose of unplugging to keep each OS drive independently bootable.

You're welcome.
My System SpecsSystem Spec
13 Sep 2014   #30
paparazzo79

Windows 7 Ultimate 32bit
 
 

ups greg.I miss that answer.if I understood you correctly,I just choose which device to boot from?
Thank you for patience guys,will report you with result tommorow.
My System SpecsSystem Spec
Reply

 install new ssd but keep other HDD installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't install and can't keep programs installed
I have run Malwarebytes and spyhunter and avg. But I stall can't install some programs. I can install Ultra video joiner then after i run it or reboot the program won't run. if i install it again it works again until. When I install anydvd (this is a residence program) it runs for a...
System Security
Installed windows 7 and it is asking for install again
Hello everyone, as the title says, I installed windows 7 but it is asking for install again and again like it didn't install... so simply what happened is I installed the windows, accepted the terms...ok...next, custom, chose the partition...next...then it started installing... when it finishes,...
Installation & Setup
W8 Pre installed - Will i be able to Install W7 - Already have 5 Part
I have W8 pre installed and would like to Dual Boot W7. BUT Before all that, I have a problem, Few years ago, i managed to Dual boot Vista and 7 and it worked great, but someone mentioned in another post you cant have more than 4 partitions. and things like Logical, primary and i got...
Installation & Setup
Can I install XP after W7 installed?
Hi 4rum, As I know, If i want to install 2 Win OSs (i.e XP & W7) on the same local HD then I will install XP first then W7 later on. But now i just had 1 laptop G42-415dx which already installed W7 Home Premium 64bit. Pls let me know is there any way to install one XP OS for this case without...
Installation & Setup
No BCD menu after Win 7 install (Win XP already installed)
Hi, I have an older AMD 4400+ system with some HD's laid out like you see in the attachment. Previously, I was just running the Windows XP x64 which is currently located on Disk 1, second partion (150GB). I also have an install of Linux on located on Disk 0, third partition (35GB), but I...
Installation & Setup
New WIN 7 Install PCI Bus 3 Drivers no installed
Hello I have just done a clean install of Windows 7 on a separate partition and all seems to be working okay except for the following: the device manager list under Other Devices three item called "Base System Device" Each one has the following information when I click on it. Device Type: Other...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App