Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error on all driver installs after clean install

03 Oct 2014   #11
speed804

Windows 7 Home Premium 64bit
 
 

service tag 2c17nm1
service code 5081195593

I don't know where to find the 7100-XXXX part I don't see 7100 anywhere on my case.


My System SpecsSystem Spec
.
03 Oct 2014   #12
gregrocker

 

Did you plug in by ethernet cable as it says in the tutorial to increase the chances it would start up ready to connect? Go ahead and do that now and enable auto-hardware updating to see if it loads the ethernet driver and connects.
My System SpecsSystem Spec
03 Oct 2014   #13
speed804

Windows 7 Home Premium 64bit
 
 

I didn't do the ethernet cable thing yet because I have no idea where that actually is in the house and I will probably have to move my whole setup. But I will try as I am running out of ideas! Just reboot with ethernet connected or reinstall win 7 again with it connected?
My System SpecsSystem Spec
.

03 Oct 2014   #14
speed804

Windows 7 Home Premium 64bit
 
 

Oh I should also mention the last time I tried I took out all the memory but a 1gb stick because I read somewhere that having more than 2gb could be a problem (6gb normally on this system).
My System SpecsSystem Spec
03 Oct 2014   #15
gregrocker

 

Did you install 64 bit? Why take out RAM if there were not yet any installation issues? They are rarely caused by RAM any longer.

You don't need to reinstall, just plug in the ethernet cable and enable Automatically deliver drivers via Windows Update (Step 3), watch if driver loads in system tray, connect.

If not try both the Atheros and the Broadcom network drivers. Product Support | Dell US

After the files unzip to C:/Dell/Drivers if the installer doesn't start automatically browse to that location, open each driver's folder, rightclick the Setup .exe to Run as Admin.
My System SpecsSystem Spec
03 Oct 2014   #16
speed804

Windows 7 Home Premium 64bit
 
 

Thanks again for your help. I did install 64bit confirmed with cpu z after install. I will try that broadcom driver and then reinstall while connected to lan. That broadcom driving is way bigger! So I am wondering maybe that is the one for the mobo or something.
My System SpecsSystem Spec
03 Oct 2014   #17
gregrocker

 

You don't need to reinstall, just enable Automatically deliver drivers via Windows Update (Step 3), plug in Ethernet, and then see if it loads its driver in the bottom right System Tray, connects to network.

The Broadcom is a network driver, not mobo. You probably don't need mobo or display drivers once Windows Updates delivers them. Wait until all Updates are done to see, once you get connected.
My System SpecsSystem Spec
03 Oct 2014   #18
speed804

Windows 7 Home Premium 64bit
 
 

Shoot. Well I am reinstalling win 7 now anyways as the broadcom driver seemed to install fine but then I still didn't have any network adapter even after restart. Now I am following your steps fully as if it was the first time . But it is also past my bedtime now so if this one doesn't work with your tips I will be sometime later this weekend for any further efforts. I am wondering if the hard disk isn't the original that came with the computer and that is screwing things up (even though that seems impossible to me unless it is a hardware failure issue).

There is a wireless card that was hooked up to the motherboard which I have also removed currently. I think that is the atheros driver.

By mobo driver I mean the network adapter on the motherboard not the actual motherboard driver. I should put more effort into my wording.
My System SpecsSystem Spec
03 Oct 2014   #19
gregrocker

 

Why did you take the wireless card out? Please put it back in so the installer has a chance to provide its driver as well as the ethernet driver.
My System SpecsSystem Spec
04 Oct 2014   #20
speed804

Windows 7 Home Premium 64bit
 
 

Nothing has worked and I have tried everything you have said. Next shot I will try searching for older versions of the drivers. I know that helps sometimes. I will also try to confirm the specific network adapters I have correlated to the driver online. This is crazy, it should just work!!

I took the wireless card out because in the past I have had problems with xp mixing up which adapter is which when you are trying to set them up. Basically try everything until something works!
My System SpecsSystem Spec
Reply

 Error on all driver installs after clean install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
KB973688 & KB954430 Installs, and install, and installs...
Hello, These 2 updates are in Windows update awaiting to install. Once (and it wasn't at first install) there was an error message and i deleted some files as directed by MS help page. Now they are always in the Windows update page, I install, no error, they are still there... Thanks for...
Windows Updates & Activation
Clean Install Driver Advice
Hey Guys, Here's my question. The computer I'm doing the clean install on is hooked up to a TV as it's only monitor. In fact, I don't even have a monitor in the house that could hook up to this computer. The other thing is that this TV is hooked up to the computer's ATI video card through HDMI....
Installation & Setup
Clean Installs and existing software
I have XP and want to upgrade to Windows 7. I know I have to do a clean install- but that means I have to install all my software from scratch again, right? That's going to take me days! Mostly because installation disks for a lot of my software is a thing of the past. Almost all my software has...
Installation & Setup
2 Clean Installs - Still crashes in sleep mode
Even after two clean installs, Windows 7 still crashes when my computer goes into sleep mode. I used the Windows debugging tool (Windbg) to isolate the cause. The analysis of the minidump file is attached as a pdf file. It shows a driver for the network adapter is causing the problem. I rolled...
BSOD Help and Support
Windows 7 Clean Installs and Still BSOD!
Hello, I just did a clean install to Windows 7 64 bit from an existing version of Vista. Then after my updates, I experienced the dreaded BSOD. This is my 3rd time doing a clean install and each time I've had BSOD with different codes. Is it something to do with the update or my system? My hard...
BSOD Help and Support
does dell upgrade kit allow clean installs?
Hi everybody, I am thinking of buying a laptop through dell and get the windows 7 upgrade kit sent at a later date. But I only want to do this if it will allow me a clean install, as I never do in place upgrades for obvious reasons. Does anybody know if Dell upgrade kit allows this? (I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App