Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lose HDMI signal when Win7 boots up

06 Oct 2014   #1
Dexxmann

Windows 7u
 
 
Lose HDMI signal when Win7 boots up

New build WIN7u64 updated.
Mother board --Asus A88X-plus
CPU--AMD/APU A10 6800
8GB duel mem
630watts PSU
Asus 1080 monitor.

New Win7 install , normal, install any version AMD catalyst drivers reboot..
after windows logo, screen go black, windows still loads to desktop.
monitor loses signal...stand-by,, black screen. repeat, then stays on stand by.

reboot safe mode. uninstall HD display adaptor ..reboot. IT installs Standard VGA driver.
works fine, still can do 1080 resolution. but not as it should be. in High Definition

AND tiny red dots appear, mostly in dark areas and in videos.

I have tried 2 APU's, both get same results.

PLease any input will help. Im new to this.


My System SpecsSystem Spec
.
06 Oct 2014   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Hi Dexxmann, welcome to Windows Seven Forum.

Have you loaded the software for the monitor, or it may need a driver update.

Is this the only monitor connected to your computer, if it is you could try using the DVI connection instead of the HDMI one. The DVI connection is generally preferred as the better option.
My System SpecsSystem Spec
07 Oct 2014   #3
Dexxmann

Windows 7u
 
 

I checked the asus web site ffor drivers for my monitor. all it had was for muti monitor.
i do play PS3 with HDMI hook up. everything runs fine. I thought it was the cpu/apu, so i sent it back and bought another one, same thing. now im sending back my mother board.
my monitor dont have DVI connection. my friend said something about a DVI adaptor, from HDMI to DVI so i can use DVI on the computer and HDMI on the Monitor/ no sure? any thoughts?
My System SpecsSystem Spec
.

07 Oct 2014   #4
Dexxmann

Windows 7u
 
 

My System SpecsSystem Spec
07 Oct 2014   #5
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

I used your monitor model details that you posted in Post #4 & did a web search & there is a driver listed for your monitor. I would down load this update from the ASUS website closest to you & install it.

Version V1.0.22
Description ASUS MultiFrame Software
For ASUS monitors only
File Size 3.47 MBytes update 2013/05/13
My System SpecsSystem Spec
07 Oct 2014   #6
Dexxmann

Windows 7u
 
 

Hey thanks. I believe i tried that driver when i had my other cpu in it.
at this point, i am sending back the mobo. hopfully that is it. as i said. i plaay ps3 with hdmi hook up and everything run perfect.
My System SpecsSystem Spec
25 Nov 2014   #7
Dexxmann

Windows 7u
 
 

i got my mobo back, replaced. trie th HDMI from monitor to HDMI to mother board. same thing. so i used DVI out of PC to HDMI in onitor everything works normal. dunno why i cant use HDMI to HDMI... :/ and the drivers for my monitor are multiscreen drivers. does not apply to me.
My System SpecsSystem Spec
25 Nov 2014   #8
gregrocker

 

What driver does Windows 7 want when you enable Automatically deliver drivers via Windows Update (Step 3) and then Check for Updates, install all Important and Optional Windows Updates until no more are offered after reboots?
My System SpecsSystem Spec
Reply

 Lose HDMI signal when Win7 boots up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
lose HDMI video when windows loads
Hi, I have a mini computer (specs found here http://www.jetway.com.tw/jw/Barebone_view.asp?proname=JBC600C99-52W-B%20(Mini-top)&productid=760) I have had this setup for over a year now with hdmi audio and video to a receiver, then on to 2 projectors. It has worked (except when nvidia or windows...
Graphic Cards
Monitor Loses Signal When Windows Boots Up
When I start my computer with drivers installed my monitor loses the signal when I should be receiving a log in screen. I can boot up fine in safemode and/or if I'm using Standard VGA Graphics Adapter. To my knowledge I do not have an onboard graphics card as there is nothing to plug an avi or vga...
Graphic Cards
PC boots then turn to black screen/no signal
I can boot fine in safe mode, then I tried disabling the display adapter and rebooted. This worked fine, turned it back on rebooted and it boots to black screen, then eventually says no signal and automatically reboots. I'm guessing it's a driver issue? I did download the new nVidia driver for...
Drivers
No HDMI signal once Win7 loads
The last time I used my computer was last night and all was well, when I went to bed I put my computer to "sleep" like usual and went to bed. I get up this morning and "wake it up" and i'm getting a "no signal" screen on my TV. So I look at the display on my receiver and the HDMI logo isn't lit up...
Graphic Cards
HELP: I lose signal to monitor...
Hi I am new here and I need help. I lose signal to my monitor if I turn it off the back on and after exiting a game like Portal. The screen just goes black as if it were turned off. Then I go and restart the computer right away and all is fine untill after the "Windows Starting" screen then theres...
Graphic Cards
ATI drivers causes monitor to lose signal mid install
Hi all Anyone come across this? I have a brand new pc, its nice and fast, installed Win7 a month ago and the ATI drivers that were available then. Now with the lastest update for ATI, my monitor loses signal midway through the install of the new pack and I have to restart my pc to do...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App