Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Common Installation Problems and Their Solutions


14 Nov 2009   #11

windows 7, windows XP
 
 
Installation completing...errm i will crash instead.

Hello people,

Im having lots of problems with windows 7, whenever I try and install (both 32 or 64 bit edition) it would either hang at 36% (very rarely) or it would go through the whole process, restart to "installation complete" process and then 30secs into that it hangs (almost everytime). There is no BSOD or error messages, just a freeze. I know you've mentioned stripping the desktop to the bare minimum but just incase my problem might be a little more precise that you folks might have come across?

Many thanks for your time and support.

My System SpecsSystem Spec
.

14 Nov 2009   #12

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by MosesBleek View Post
Hello people,

Im having lots of problems with windows 7, whenever I try and install (both 32 or 64 bit edition) it would either hang at 36% (very rarely) or it would go through the whole process, restart to "installation complete" process and then 30secs into that it hangs (almost everytime). There is no BSOD or error messages, just a freeze. I know you've mentioned stripping the desktop to the bare minimum but just incase my problem might be a little more precise that you folks might have come across?

Many thanks for your time and support.
How long are you waiting, Try leaving it overnight.
Quote:
I know you've mentioned stripping the desktop to the bare minimum but just incase my problem might be a little more precise that you folks might have come across?
Just try the solutions one by one, and if none of them work, post back.
My System SpecsSystem Spec
15 Nov 2009   #13

windows 7, windows XP
 
 

Hi Jonathan,
Quote:
How long are you waiting, Try leaving it overnight.
During the installation you can physically see the dots moving and actually move the mouse cursor around.... when it freezes none of these activities indicate movement ie.. mouse cursor fails to move, and dots stay stationary. I have waited a couple of hours before to see if its loading a large file or something but still no indication from the hard-drive..just a strong blue light which stays on, which could be another sign.

Quote:
Just try the solutions one by one, and if none of them work, post back
I've given up, it will take considerable time just to see if windows 7 would work, Just installed windows XP, without halting without freezing, without stripping it. And it works like a charm.. feels like another gimmick from Microsoft. Anyway thanks for your help and support. Wish you all the best with windows 7,
-------------------------------------------------------------------------------------
Tadaaaa, Fixed it! my problems consisted of memory RAM, Sound Card and Mass Storage Controller driver, and other stuff related to the motherboard drivers. Huge thanks to the guys (dolls?) who mentioned about keeping the system to the bare minimum.

**Recommended Reading if your installation keeps Freezing and after installation...**
Requirements:
1) Make sure you have a DAY OFF.. this **** will take time.
2) Watch the news on regular intervals...there are serious world problems out there other than your PC not working (feel good factor).
3) You must...a big must get the correct/updated drivers for your wireless or network adapters..need the internet for downloads... oh and if you got your motherboard drivers.. that would also help.

First off

As mentioned above in all the posts.. strip any extra hardware that isn’t essential such as memory RAM, if you have onboard sound and a pci sound card...take the pci sound card out (this was what caused some of my problems). Take out extra usb connections etc etc. Your installation should go through just fine (If not then prob your ram sticks need replacing). Installation Problem Solved...

Next problem...
Windows kept freezing randomly.... Run windows in safe mode.. and begin searching & updating all your drivers through safe mode (this is why it’s important to have the internet access). Go into device manager and pluck away at the problematic hardware’s, (the ones with explanation marks) some of the problems with mine were motherboard drivers. Download good registry management software... like 50% of the issues were bad registries that Windows 7 had made. After I had cleaned up on that my machine was running smooth. Get a good anti-virus and internet security program...just so that you’re not camping on bad viruses. Do all the updates through windows update... hopefully you begin to notice your machine running smooth.

Recap:
1) Be prepared to spend alot of time on this.
2) Take out additional non-essential hardware, as discussed above by the grand master posts before me (cheers guys..(dolls?).
3) Get the latest updates for all drivers and motherboard drivers.
4) slowly put additional hardware back in one by one.
5) Download: 1) Registry management software (I used Registry Booster) and clean up your registries. 2) Anti-Virus and Internet Security Software.
6) Keep checking for updates and actively do this as this (it’s a new OS by Microsoft lol).

Hope this helps anyone who thought they were knee deep in it. Again guys thanks for all the help before.. but the **** made sense in the end...

"...At least with windows your guaranteed to face a problem, a problem which you actively engage to solve and learn something technical and then help others with this problem; instead of looking at a student with a cheap t-shirt telling you what you need to buy to sync with your MAC...”
My System SpecsSystem Spec
.


05 Dec 2009   #14

windows7
 
 

hello! i have an lg r510. i start installing windows 7 and when it restart it stuck. i cant have acces to bios or boot menu. any ideas? plz help i need mylaptop cause i have exams in few days! thanks
My System SpecsSystem Spec
05 Dec 2009   #15

Windows 7 Professional x64
 
 

Exactly what happens the very next second after you tun on your machine?
My System SpecsSystem Spec
06 Dec 2009   #16

7600.20510 x86
 
 

Make sure Plug and Play OS is set to yes in the bios.
My System SpecsSystem Spec
06 Dec 2009   #17

xp pro Win 7
 
 

Make sure you create your partion and format after you build your raid array, I figured that one out.
My System SpecsSystem Spec
07 Dec 2009   #18

windows7
 
 

thank you guys for the help and ur concern! i bought a new hdd and i install vista finally because i dont have time for experiments with windows 7.. Its exams time :S maybe i will install windows 7 after the exams and i will need ur help then
My System SpecsSystem Spec
15 Dec 2009   #19

windows7 64-bit
 
 

Hello, i was going to start a thread, but i decided to ask my question here if you dont mind. Feel free to delete it if you wish and i will post a thread...thanks!

Ok, i built a "whitebox" for a friend at work and they wanted to windows 7 64bit. So, i built the machine and have been trying to figure out how to get it to recognize the HD for the past 4 hours... mainly thanks to Samsung for making inpossible to find drivers on their website for the Spinpoint F1 HD102UJ 1TB hard drive that i bought... Anyway, suggestions? I gone through all the suggestions about checking the BIOS for RAID settings, but there is only 1 drive in this machine.

Furthermore, after trying to find the drivers online for about 2 hours...i ended up reformatting the drive from the utility disk that samsung had on their website....

The ruff specs are:
Gigabyte GA-MA78LM-S2H (AM3/DDR2)
OCZ StealthXStream OCZ700SXS 700W
AMD Athalon II x2 250 Regor
4g OCZ Reaper DDR2-800
LG DVD+/-RW (SATAII)
Samsung Spinpoint F1 HD102UJ 1TB


Thanks for the help!!
My System SpecsSystem Spec
17 Dec 2009   #20

Windows 7 Ultimate
 
 

All working well, BUT

When I do Windows update
I get - Error code 80070103

AVerMedia A317 Mini-Card Hybrid Analog/ATSC
does not install & gives me Error


Please Help
My System SpecsSystem Spec
Reply

 Common Installation Problems and Their Solutions




Thread Tools



Similar help and support threads for2: Common Installation Problems and Their Solutions
Thread Forum
Only the left speaker works, I have tried many common solutions Sound & Audio
Fix the Most Common Windows 7 Upgrade Problems Installation & Setup
USB Installation Problems Hardware & Devices
52 Windows problems & solutions Quick fixes-XP,Vista,Win 7 problems General Discussion
Installation Problems Installation & Setup
two installation problems Installation & Setup
Installation Problems Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33