Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lenovo K450, 7 Pro x64 Install (didn't format), 800B0100

15 Oct 2014   #21
Ztruker

Windows 10 Pro X64
 
 

For the K450:

Enter BIOS: Press and hold F1 then power on the computer. Release when the BIOS screen appears.
One Time Boot Menu: Press and hold F12 then power on the computer. Release when the menu appears.

Edit: F1, not F2, sorry.


My System SpecsSystem Spec
.
Reply

 Lenovo K450, 7 Pro x64 Install (didn't format), 800B0100




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Frequent/Random BSOD Lenovo K450 i7 Win7x64
Freshly installed Win7Ultimate x64 with all available microsoft updates, and I am experiencing frequent (Daily) BSOD failures at seemingly random times. Some of them happen when I am not at the machine and nothing is being run. 4x4GB RAM have been borrowed from a non failing PC (Lenovo K450 i7...
BSOD Help and Support
Clean install Win7 on refurb Lenovo K450
hello, i just bought this factory refurbished Lenovo K450 desktop i5 4th gen quad core 3.0ghz, 8gb ram, 1tb seagate 7200rpm. it came preloaded with Win8, which not only do i hate, but not all of the software i use is compatible. I make music, edit video and do graphic design, so i use...
Installation & Setup
Well, that didn't go as planned! WIN 8 install on VMplayer.
Hi Gang, I'm back for some input/advice. I decided to check out Win 8 for myself, after reading such mixed reviews here and on other forums. I downloaded, and burned a copy of Release preview iso. I was going to install on VMplayer, so I cranked up the VM and preceded to install it. All seemed...
Installation & Setup
Recover >2TB Guid Partition after delete (didn't format yet)
During the Windows 7 install, when you have to choose which drive/partition to install too I deleted one too many partitions. I didn't format the drive yet, just pressed the delete partition button and confirmation. The one which wasn't meant to be deleted is a partition of about 7.5 TB, of which...
Hardware & Devices
Didn't have to install a single driver!
When I finished up my custom install of W7 on Sunday I was pleasantly surprised by the fact that I didn't have to install a single driver and all of my devices/peripherals worked just fine, including my wireless mouse/keyboard, laser printer, router, everything worked as it should from the get go!...
General Discussion
New CPU/Mobo, didn't re-install 7
Hi all, I've got a 1TB hard drive with Windows 7 Ultimate on it. I've been using it in my dual core machine for a while now, but my CPU was showing signs of age, so I got a new motherboard and a quad core CPU (both CPU's are AMD). Just for kicks, I didn't re-install the OS, but rather I slapped...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App