Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Install Hangs after final reboot of install - new SSD

15 Oct 2014   #1
shiner501

Windows 7 Ultimate x64
 
 
Windows Install Hangs after final reboot of install - new SSD

Hi all,
My first post here. I never new there was such a forum! Good health and happiness to everyone!

Your expert thoughts appreciated please? My system works OK with a Crucial MX4 128G SSD. So i thinks I will upgrade to a bigger SSD - a new MX100 256G and use the MX4 elsewhere. Easy-peasy I thought. Wrong!!!!!

My machine hangs during install to the new MX100 256G. I have now got all my old drives back in place now and it is working again. But with my new Crucial MX100 256G SSD in place I cannot get Windows 7 Ultimate x64 to install on it no matter what I do. Windows Install media is on the proper Microsoft Windows 7 retail disk (three year old disk). This disk is fine and I tested it on another system. Windows also does not install if I boot from USB Win7 image either (I downloaded ISO from Microsoft last night and it is at SP1). So nothing to do with image/disk media. Does not even get to the stage of entering Windows key.

Windows installer recognises the new SSD 256G drive during selecting which drive to install, creates the three partitions and and starts to install windows. All goes fine. It then reboots, does it's thing as per normal windows installation, updates registry settings etc, with a couple of reboots. On final reboot it just sits there blank screen. No GUI. Eventually windows power saver must cut in and shut system down. Move mouse and it fires back up but nothing on screen.

Tried this multiple times. Latest BIOS on MB (Gigabyte Z68-UD3P-B3). AHCI selected. I was usign legacy BIOS so I updated to UEFI BIOS on my motherboard (two years old). No difference. Baffled. Removed all other drives except the SSD so only that drive in the system. Same - just hung and Windows GUI does not start.

Put all my original drives back and system works again. Try again with the new SSD and install hangs. Seems Windows does not like this drive or there is some BIOS/Drive/Windows issue. But what?!!!

Any ideas please what to look at next? Something in UEFI BIOS maybe? The BIOS is at default except for selecting AHCI mode - which I understand a SSD needs?

SSD Mx100 Firmware is MU01

So I am back on the old and trusted 128G SSD with the brand new 256G MX100 staring at me on my desk!

Thanks, Steve


My System SpecsSystem Spec
.
15 Oct 2014   #2
gregrocker

 

To install to UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with the flash stick installer must be formatted using Option One in UEFI Bootable USB Flash Drive - Create in Windows to be fully reliable.

Is this the first time you've installed to UEFI? Are you booting the installer as a UEFI device?

What are the UEFI, CSM, Legacy BIOS and BIOS Boot Priority settings choices in BIOS setup? Pictures will help, attachecd with paper clip in Reply box.
My System SpecsSystem Spec
Reply

 Windows Install Hangs after final reboot of install - new SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Install of Windows 7 hangs after reboot
I'm installing Windows 7 on my laptop with Windows 8. I've added a new partition and formatted it, but the installation hangs after the restart. Two options "Setup" and "Windows 8" on the screen, but "Setup" won't continue install.
Installation & Setup
How to Install Final Fantasy VII in Windows 7 x64 (64-bit)
Hi everyone, this post is an attempt to condense the installation method for FF7 on Windows 7 64 to a single thread post, as when I recently did this I had to use several websites and download files from multiple locations, so hopefully this will provide a nice concise tutorial on how to enjoy one...
Gaming
New Build, Install Hangs "Starting Windows" 2ND reboot
So, I just put together my new system and after a few days of messing with settings in the BIOS trying to get windows 7 to install properly, I figured its time to make a thread. System: Intel i7 930 GA-X58 UD3R 3x2gb Patriot Viper DDR 1333 (only using 2gb for install) 1 x 150gb (brand new)...
Installation & Setup
tried to install upgrade, after final reboot, no boot
Hello, I have vista on my first partition, 7rc on the third (second is vista data). I had read about how you could upgrade from the release candidate and wanted to try it. Everything seemed to go fine, until the very final reboot. (Windows was upgraded to the new version). I saw my regular boot...
Installation & Setup
during install of Windows 7 install. it Hangs UP
Help Error during install of Windows 7 install. Hangs UP, everything goes find till last fase completing install , it reboots after changes graphics. and mouse freezes also. just hangs their and will not complete, burned it with imageburn on the slowest speed 2 times Tried Several version of...
Installation & Setup
Install hangs at final restart
Hello all My first thread, yay!! During installation of windows 7 the setup goes smoothly until the final restart "set up will continue after computer restart" and at that point it just hangs. I got around this by a hard reset and the rest of the install went through fine. My question...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App