Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wiping Out Everything on Dell XPS 8100 Desktop

25 Oct 2014   #101
gregrocker

 

I just told you three times to select the partition you just made for install and click Next.

Why am I having to type this out three times in my last three posts? Do you have some problem that you can't follow the most clearly stated instructions that are repeated over and over?


My System SpecsSystem Spec
.
25 Oct 2014   #102
paulyjames

Windows 7 Home Premium 64 Bit
 
 

I cant get back to the previous one where it shows


Disk 0 Partition 1: windows 7 and it only shows 465.8gb total size and freespace....
My System SpecsSystem Spec
25 Oct 2014   #103
paulyjames

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I just told you to select the partition you made for install and click Next.

Why am I having to type this out three times in my last three posts? Do you have some problem that you can't follow the most clearly stated instructions?


I already clicked advanced before you typed that.


Right now i click next and i get that same message


Setup was unable to create a new system partition. Does that mean me clicking the ADVANCED right before this mess everything up for me?
My System SpecsSystem Spec
.

25 Oct 2014   #104
gregrocker

 

No those tools are just there, they don't do anything unless you use them and you were not told to use them.

First reboot and try it again selecting that same partition partition to click Next. See if it works this time.

If not unplug the flash stick, click the Red X in top corner of install window, then click Install Now again. You will get a new error message, click OK and plug in the stick to continue install.

If not reboot the PC and tap the F12 key again, Enter Setup, look for a setting on one of the BIOS' tabs for SATA controlller or SATA mode. What is it set to?

While in BIOS setup look for settings for UEFI, CSM or Legacy Mode. Report back if you find them.
My System SpecsSystem Spec
25 Oct 2014   #105
paulyjames

Windows 7 Home Premium 64 Bit
 
 

Rebooting and then clicking next doesn't work. I see the drive options (advanced). However the thing is its still


Disk 0 partitition 1: windows 7 465.8gb 465.7gb system


as oppose to earlier when it was only 465.8gb and it didn't have the word system on it



Its in advanced chipset settings


SATA MODE {RAID}
My System SpecsSystem Spec
25 Oct 2014   #106
gregrocker

 

Change SATA setting to AHCI. Then make sure you save that setting and exit, reboot into flash stick via F12 to try install again. Ignore the Advanced settings and just select the partition you made and click Next.

Report back any failure along with exact error message without doing anything else.
My System SpecsSystem Spec
25 Oct 2014   #107
paulyjames

Windows 7 Home Premium 64 Bit
 
 

The only other option is ATA
My System SpecsSystem Spec
25 Oct 2014   #108
gregrocker

 

Try that. Save and exit, Try install again.
My System SpecsSystem Spec
25 Oct 2014   #109
paulyjames

Windows 7 Home Premium 64 Bit
 
 

Same message...
My System SpecsSystem Spec
25 Oct 2014   #110
paulyjames

Windows 7 Home Premium 64 Bit
 
 

The usb flash drive im using is a 3.0. Is that a problem? I know the usb flash slot in my dell xps is pretty old so it must be 2.0. I recall reading something about 2.0 but the thing is my other usb flash drive only has 4gb and thus its full so i had bought this one thats 16gb so i could use it.


I assume this isn't the reason that this could be a problem right? That the flash drive im using is a datatraveler 3.0 usb?
My System SpecsSystem Spec
Reply

 Wiping Out Everything on Dell XPS 8100 Desktop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installing Visioneer OneTouch 8100 Scanner
This was originally responsed to over at the VISTA Forums, but Since I found the Solution within Windows 7, I may as well post it here: Can anyone please assist me with my visioneer one touch 8100 scanner - Vista Forums Since I use my scanner all the time, and it has a 48-bit scanning...
Drivers
Studio XPS 8100 (Late 2009) New Video Card needed
I'm not that computer savvy, but could replace a video card if required. I have had Dell replace the current card about four times, but it is now out of warranty and want to put something new in, not a refurbished model. It is a: Computer Model Studio XPS 8100 BIOS Vendor Dell Inc. BIOS...
Graphic Cards
How do I install windows 7 HPsp1 64 bit on a dell xps 8100 from a disc
Not a computer genius nor a complete goof either.. so please be patient!! I have a dell XPS 8100 with windows 7 Home premium sp1 64 bit Recently this computer got a virus transferred to it from a camera card. I took this computer to a local computer shop and the tech removed things which...
Installation & Setup
Will this PSU fit my Dell Studio XPS 8100?
I need a new PSU for my desktop since the one that i currently have is only 350 watts and it makes really annoying fan noise. You think this is a good deal and will it fit my computer? 500W Power Supply fo Dell Studio XPS 8000/8100 K159T PC | eBay If you guys have any other suggestions feel...
Hardware & Devices
Occasional BSOD on Dell Studio XPS 8100
Hello! I've been getting these crashes from time to time beginning the day after I received my new Dell PC. They seem to happen when I'm watching videos on the web or playing games, although that could be a coincidence, as I do a lot of both those things. I spoke to Dell support today, but...
BSOD Help and Support
Dell Inspiron 8100 screen display problems
I know from searches on here that this laptop is pretty much obsolete when it comes to finding drivers for some aspects of Win 7, but I've also found some who seem to have got it running well on it, so hoping this isn't maybe a driver problem but something else that maybe can be easily fixed. ...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App