Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 reinstall freezing at "Setup is starting services"

22 Oct 2014   #11
jimliz2

Windows 7 Home Premium 64-bit
 
 

It was a typo. The correct model is NV55C. That is the model number that came up when I entered my SNID number at Gateways site.


My System SpecsSystem Spec
.
22 Oct 2014   #12
gregrocker

 

When I browse to 64 bit Win7 drivers for your model at Drivers & Downloads it gives me 3 Wireless drivers. You'll need to try all 3 or trace the Hardware Identification on the missing driver (probably Network controller) in Device Manager.

Another method now would be to install the LAN driver which only has one choice, plug in by wire, enable Automatically deliver drivers via Windows Update (Step 3) to Check for Updates, see if Wireless driver comes in with the other drivers which will be installed when you choose all Important and Optional Updates offered. If not you'll be connected to install it from Gateway site.



Let us know how it goes.
My System SpecsSystem Spec
22 Oct 2014   #13
jimliz2

Windows 7 Home Premium 64-bit
 
 

The model number was a typo. The correct one is NV55C. Thanks for the continued help and patience.

I went to the Gateway site, selected the model and OS (64-bit) and thanks to your last reply downloaded the the Lan Driver and copied the file to the desktop of the Clean Reinstall laptop.

I unzipped the file and ran the setup program and now have the correct driver for the Ethernet Controller. I rebooted to let the system update. Connected an ethernet cable to my Windstream DSL modem/router and have internet an connection.

The Gateway site lists three Wireless LAN Drivers. I downloaded them all. But from some earlier reading believed installing the Wireless LAN by Atheros was correct. That worked!!! Now have wireless internet.

I have one last item in my device list that is showing it doesn't have a driver. The PCI Simple Communications Controller.

I don't know what this is or what driver to download for it. Any ideas?
My System SpecsSystem Spec
.

22 Oct 2014   #14
jimliz2

Windows 7 Home Premium 64-bit
 
 

From what I can find this seems to mean the Intel Management Engine driver did not install. Could this be the Intel iAMT Driver listed at the Gateway driver site?
My System SpecsSystem Spec
22 Oct 2014   #15
gregrocker

 

What drivers did Windows Update provide?

Did you trace the missing drivers's Hardware Identification

Another method is to click on the missing drive in Dev Mgr, then Details tab, dropdown menu to Hardware ID, highlight to Copy the top result, paste it into Google.

Often times the last missing driver is a Card Reader.
My System SpecsSystem Spec
23 Oct 2014   #16
jimliz2

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
What drivers did Windows Update provide?

Did you trace the missing drivers's Hardware Identification

Another method is to click on the missing drive in Dev Mgr, then Details tab, dropdown menu to Hardware ID, highlight to Copy the top result, paste it into Google.

Often times the last missing driver is a Card Reader.
You did it, my good man!! The driver was related to an Intel Management Engine.

The final solution was a bit ironic. I opened my Dev Man and followed your instructions to get the Hardware ID line so I could use it at the Hardware Identification site you recommended. Before I could input the data at that website another Windows install prompt came up so I opened it. This time I made certain to install all the updates not just the one marked Important. There was a total of 4. One of those provided the driver I was missing, because when I went back to my Dev Man to proceed at the website the issue was already resolved. I rebooted and then came on here to post an update and express my thanks.

I couldn't have begun to address this problem without your assistance and getting my laptop functioning again could not have come at a more crucial time.

I've followed the remaining steps from your Clean Reinstall listing, which will be a big help in keeping my laptop protected and running well in the future. Thank you!
My System SpecsSystem Spec
Reply

 windows 7 reinstall freezing at "Setup is starting services"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Laptop installation "Setup is starting services"
I am resetting my windows 7 and there is this message that says "Setup is starting services".I have been waiting for four hours so it can complete but it keeps saying this.I have tried to search the internet for a fix but none of them worked.
Installation & Setup
Setup is starting services "loop" No Repair or installation Disk
Hi Everybody, I'm really in need of some help or advice with my laptop Specs below: Acer Aspire 5742 Intel i5-480M 6GB DDR3 Intel Graphics It started when I needed to take the computer back to factory default with a fresh install. It was going back to Acer to have the charger point...
Installation & Setup
resuming Windows ... Setup is starting services..."stuck" Aspire5742
I was trying to save some files in restoring windows 7; now i can't boot my computer; 1st screen : windows resuming., then setup is starting services.... , "stuck" ; acer aspire 5742 Windows 7 64bit Home Premium; What can i do? now; F8;F2; F12; Ctr+Alt+Del; nothing runs all night ; have a recovery...
Installation & Setup
Unable to reinstall Windows 7 - "Setup is starting..." hang.
There are quite a few problems with my system right now. I'm unable to run windows normally thanks to the "BOOTMGR is missing" error. When I try to reinstall Windows 7, it hangs on the "Setup is starting..." screen. When I open the cmd.exe using SHIFT+F10, I am able to access all of my drives,...
Installation & Setup
Windows 7 reinstall stalling at "Setup is starting" and other problems
Hey everyone, Yesterday my install of Windows started having issues. The system would periodically BSOD after the Windows startup logo appeared. I've tried every type of safe mode, last known good config, and startup repair, but to no avail. I had a Windows 7 install disk from my desktop (OEM)...
Installation & Setup
eMachines E727 laptop Stuck on "Setup is starting services".
Hi, My computer is stuck on "Setup is starting services" during a recovery and has been like that for a day now. I tried to restore days ago and I turned it off during this same screen and it came up with an Install Windows error "The computer restarted unexpectedly or encountered an unexpected...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App