Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Install Error 0x0070570 hung up in clean all

19 Oct 2014   #1
bobpow

Windows 7 Home Premium 64 bit
 
 
New Install Error 0x0070570 hung up in clean all

Greetings,

I have two older laptops one is an HP and an older Sony Vaio VPCEB23FM. The HP display is beginning to have display issues so I made a system image of it and wrote it to the Sony. I didn't think thru the process and when I did it obviously it overwrote the Sony system, hence no recover partition. So I ordered a Windows 7 Home Premium disk from ebay, (planning to use my key from my laptop which I paid for...) and have been trying to do a clean install of the windows 7 so I could restore my sony drivers and go from there. I keep getting the error code 0x80070570 windows cannot install required files, the file may be corrupt or missing. Make sure all files required for installation are available and restart installation. It gives me this error code when it is expanding the windows files, it gets to 97% and then the code comes up.


I have tried to do a clean all from the diskpart prompt and it seems to be taking forever....it has been working for about 2 hours. The hard drive is 320G. Is there a way to tell if it is hung up or if it still progressing? My thought was if I did a clean all and then tried to install the new win7 maybe that would take care of the problem. Does anyone know where I should go from here? Is this mess fixable? Any and all help will be GREATLY appreciated!


My System SpecsSystem Spec
.
19 Oct 2014   #2
bobpow

Windows 7 Home Premium 64 bit
 
 

I did a control c finally and just ran a regular clean, formatted the hard drive. will try the install again with this and see what happens.
My System SpecsSystem Spec
19 Oct 2014   #3
bobpow

Windows 7 Home Premium 64 bit
 
 

still getting same error msg...anyone help?
My System SpecsSystem Spec
.

20 Oct 2014   #4
gregrocker

 

Work through the steps for Overcoming Windows 7 Installation Failures - Windows 7 Help Forums.

Try a new installer burned to disk or flash stick from Step 4. If you have 4gb or less RAM use the download at Win7 Home Premium x86 SP1 English Official ISO download. If you have more than 4gb RAM use Win7 Home Premium x64 SP1 English Official ISO download.

Using an image from a different PC requires to Make Windows 7 bootable after motherboard swap
My System SpecsSystem Spec
20 Oct 2014   #5
bobpow

Windows 7 Home Premium 64 bit
 
 

I have done the clean install that is directed here on this forum. I can get the install to expand to 97% and then I get the error msg. One of the things that I keep seeing in my research is to change the RAID setting from Auto Dectect AHCI to ATA but I cannot find how to do this. The bios on my laptop does not have those options and the research I have done has not revealed how to do it. My laptop is a sony vaio VPCEB23FM. Do you or anyone have any ideas on how to accomplish this? Thanks.
My System SpecsSystem Spec
20 Oct 2014   #6
gregrocker

 

Did you follow every step in Overcoming Windows 7 Installation Failures?

How about trying a new installer media, or a different method: DVD<>flash stick?

AHCI is the recommended setting for SATA controller. If there is no SATA controller setting in BIOS then Check for newer BIOS update. Do you have UEFI, CSM or Legacy BIOS settings in BIOS setup on Advanced or Boot tabs?
My System SpecsSystem Spec
27 Oct 2014   #7
bobpow

Windows 7 Home Premium 64 bit
 
 

There are none of those settings in my bios,,,I just tried a new install dvd burned at a slower rate and hence, no luck, same error msg.
My System SpecsSystem Spec
27 Oct 2014   #8
gregrocker

 

Check for newer BIOS update. You reset to defaults?

Will installer work in other PC?

The skipped step is often the fix.
My System SpecsSystem Spec
27 Oct 2014   #9
bobpow

Windows 7 Home Premium 64 bit
 
 

How would I update the bios without an operating system? I have tried 2 different install disks, both with the same error at 97% of the windows files expanding. I am going to try making a boot able usb and see if that does anything. I am at a complete loss. I don't know enough about all of this....I sure appreciate your help!
My System SpecsSystem Spec
27 Oct 2014   #10
bobpow

Windows 7 Home Premium 64 bit
 
 

I did try resetting the bios to default. I don't have another pc to try the disk on...I bought them both from ebay....maybe that's where I went wrong...I have very limited Internet so I can't download 3 gig files myself.
My System SpecsSystem Spec
Reply

 New Install Error 0x0070570 hung up in clean all




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Clean 7 Install, SP1 will not install but no error message
Hi, Just formatted my PC and reinstalled Windows 7 Ultimate 64 bit. In the process of running Windows Update and Service Pack 1 will not install correctly, but I also never receive an error message. Specifically "SP1Windows 7 Service Pack 1 for x64-based Systems (KB976932)". Every time I...
Windows Updates & Activation
Windows 7 will not complete install. gets hung up after first reboot
So i am trying to do a clean install of win7 on my Lenovo t510. It has 8 gb of DDR3 1333 ram non ECC. i5 quad. i have tried 3 different HDD. 2 different install disks. even a USB with a bootable windows 7 on it. It seems to install fine until the first reboot. looks somewhat like this but with...
Installation & Setup
COD Ghosts. DXDIAG ERROR. Device hung
Hey folks, My buddy just got COD Ghosts DVD and installed it. Game installed perfectly and loads as well. Issue comes when the game starts. Display driver stopped responding. In event viewer, error comes device hung DXDIAG error. We have updated Direct X, VC++, GPU (his is also 6870 HD) drivers....
Gaming
Critical update downloaded but hung on install
I received 10 Windows 7 critical updates on 12/11. When they started to install everything seemed ok but it hung on "Installing 1 of 10". I clicked to cancel the install and it appears to cancel but when I click on the icon on the tool bar by the clock it's showing it's still installing. I tried...
Windows Updates & Activation
Windows 7 Ultimate OEM for System Builders-Hung on "Completing Install
I'm trying to install a Windows 7 Ultimate OEM x64 DVD that I got from NewEgg. It's called "For Systembuilders". It does the first phase of the install OK and reboots. it goes through a similar looking process, this time displaying a 100MB partition, and the other drive. it goes through...
Installation & Setup
Error during clean install
hello all, I have an old Dell XPS Gen2 desktop that is running WinXP. I wipped my Raid0 hard drives to perform the install of Windows7. After helping the setup see my raided hard drives, I started the install. After the second step in the installation process I keep getting an error...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App