Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 install problem

03 Nov 2009   #1
tukiainen

Windows Vista Ultimate x64
 
 
Windows 7 install problem

I have tryed to install Windows 7 from 2 different DVD:s and 2 different versions. My problem is that when the installation has unpacked files and copyed files and comes the Completing installation and computer boots i get in ~2minutes a black screen where flashs a _sign in the left upcorner. I would really want to get rid of this Vista and get the 7 running.
Im doing a clean install after formating the hard drive.


My System SpecsSystem Spec
.

03 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by tukiainen View Post
I have tryed to install Windows 7 from 2 different DVD:s and 2 different versions. My problem is that when the installation has unpacked files and copyed files and comes the Completing installation and computer boots i get in ~2minutes a black screen where flashs a _sign in the left upcorner. I would really want to get rid of this Vista and get the 7 running.
Im doing a clean install after formating the hard drive.
Were both dvd's burned from the same download? where did you download it from? Is it an ISO?, or VHD?


Ken
My System SpecsSystem Spec
03 Nov 2009   #3
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Were your DVDs purchased from a retail outlet?

Burned from a download??

Obtained from a questionable source?
My System SpecsSystem Spec
.


03 Nov 2009   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Are you sure that your computer meets the required specifications?
My System SpecsSystem Spec
03 Nov 2009   #5
tukiainen

Windows Vista Ultimate x64
 
 

Were both dvd's burned from the same download? i said i have tryed 2 different versions. They where ISO

Burned from a download?? yes

Are you sure that your computer meets the required specifications?

I have:
Asus M2N68-LA
4G ddr2 800MHz
DualCore AMd Athlon 64 X2, 2300MHz
Asus GeForce 8500 GT
+ monitor is Acer P221w which is connected with DVI. I have heard that some one has got problems with the DVI connection type in the installation but i havent found any explanations so far.
My System SpecsSystem Spec
03 Nov 2009   #6
gregrocker
Microsoft MVP

 
 

Try burning the ISO using ImgBurn at 4x speed with Verify. It rarely fails.

If it still hangs then we need to look at the ISO integrity. Where did you download it? What version is it?

Try booting into the installer Repair my Computer to see if it finds a valid installation to repair. If so, run startup repair at least once.
My System SpecsSystem Spec
03 Nov 2009   #7
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

It wants to reboot and can't find anything bootable. Curious.

You could boot to system recovery options command prompt - type

Notepad

Click File>Save - browse the drive to find

$WINDOWS.~BT\SOURCES\PANTHER

if it's there, have a look at NOTEPAD SETUPACT.LOG - the last couple of lines should tell what's wrong.
My System SpecsSystem Spec
04 Nov 2009   #8
tukiainen

Windows Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by SIW2 View Post
It wants to reboot and can't find anything bootable. Curious.

You could boot to system recovery options command prompt - type

Notepad

Click File>Save - browse the drive to find

$WINDOWS.~BT\SOURCES\PANTHER

if it's there, have a look at NOTEPAD SETUPACT.LOG - the last couple of lines should tell what's wrong.
Im now in the completing section of installation and it gives the black screen and _ ´sign flashes. What exactly am i searching for?
My System SpecsSystem Spec
04 Nov 2009   #9
tukiainen

Windows Vista Ultimate x64
 
 

i got it working finally thx for all.
My System SpecsSystem Spec
04 Nov 2009   #10
oli

windows 7
 
 

Hi, did you try something different to get your issue resolved?
My System SpecsSystem Spec
Reply

 Windows 7 install problem




Thread Tools





Similar help and support threads
Thread Forum
Install windows problem
hello friends, as the title says , i have a problem with windows installing ,let me tell you exaclty.my old computer have windows xp with dual core to 3Ghz and 2GB ram , i try to install windows 7 but when i am trying to boot from USB the computer restars from the start. I try to format the hard...
Installation & Setup
Windows XP Install Problem
Hello guys, I have got a new/sealed Windows XP with SP3. When I try to install it and I get to the product key entered it says at it is not the right key and I have a few times making sure that I am getting it right, with the same error. It is a genuine disc and key. What is wrong?
Chillout Room
windows install problem
Hi i just bought a new computer last week its a gateway dx series and recently all my emails got hacked 2 or 3 different times so i figured it was a keylogger. Tired to get rid of it and the programs couldn't find it so i reformatted the computer back to factory settings. Everything went smooth...
Installation & Setup
Windows 7 install problem
I previously had vista installed an upgraded to windows 7 didn't think twice for some reason to check where it was be downloaded and it went to the d: drive (recovery drive) then had to reload microsoft office and it also want to go to this same drive an ultimately ran out of room and now i'm at a...
Installation & Setup
Windows 7 Install Problem
Hi I have an HP Pavilion dv6000 laptop purchased last year. It originally ran Windows Vista 64 bit and began having problems almost immediately. Eventually it got so bad the hard drive died with no ability to recover. I purchased a replacement hard drive which I installed. Without any...
Installation & Setup
Windows 7 Install Problem
Hello, I downloaded and made an install DVD for Win 7. Computer installed when through all screens through reboot. Now all I can see is a black screen. Lower right hand corner says Windows 7 Evaluation copy build 1700. If I let it sit long enough the screen will go completely blank, but once you...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App