Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I installed new ram - Alert! Memory configuration mismatch!

05 Dec 2014   #21
PrecisionCore

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by Indianatone View Post
If I had that machine I would install 64 bit 7, your existing key would work and load up those ram sockets with matching ram say 32 or 64gb. That would be an awesome workstation. I have a T3400 with 4 GB of ram and it is a good system. The precision models are the best systems made by Dell.
Thanks mate.


My System SpecsSystem Spec
.
Reply

 I installed new ram - Alert! Memory configuration mismatch!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installed 2nd hard drive....side-by-side configuration incorrect
I have extensively searched these forums for a solution to my problem but can't find it. I have found some similar problems, but none exactly the same, here is what happened: I have a Windows7 computer running just fine. I pulled the hard drive out of my old computer and had installed it in...
Hardware & Devices
Hybrid memory configuration. Unable to boot while using different RAMs
Hello SF, Straight to the point, I had two G.Skill 2Gb RAM's(1333Mhz and 9-9-9-24 (4gb because its a 2+2 module), of which one got bad. So consequently I bought a new single 4gb G.Skill RAM. (1600Mhz and 9-9-9-24) The problem arrives when I try to use both the memories together, i.e., the...
Hardware & Devices
Dell XPS 435mt Shows odd Memory and proc configuration
:confused: XPS 435MT:confused: i7 processor extreme? (thats what Dell is calling it) 8core 6 1GB DDR3 Memory sticks Gigabit Ethernet Windows Vista Home Prem. 64bit upgraded to Windows 7 Home Prem. 64Bit Ok in the original Vista and now in the Windows 7 the customer upgraded to it shows in...
Hardware & Devices
New Memory: CPU-Z mismatch info
Hello I just installed new 16 GB memory kit in my PC. I wanted to add it to my actual 8 GB, but for whatever reason, my PC was running slower So now, I got only the 16 GB kit installed. I'm looking at CPU-Z and it show Speed 995.2 While my kit was advertise at 1600 Case latensy ...
Hardware & Devices
Can anyone help re. available memory... Installed 4GB, available 2.75
As title really. I had to do a clean reinstall, before it was showing all 4GB of ram as usable but now only 2.75GB. It is 32 bit but was using all 4GB before on the same system. I've been into msconfig and the boxes are unchecked, strange. Any other ideas please? TIA
General Discussion
Installed Memory (Usable Memory)
Just as the topic looks, that's what I'm having an issue about right now. Now, lets begin by laying some different things out on the line. 1) I used search, 2) I used Google, 3) I even tested this on different machines (will explain below), and 4) I put this in the right forum... I hope.. :huh: ...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App