Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: frustration

04 Nov 2009   #1
tanzanos

windows 7 home premium x64
 
 
frustration

I installed win7 home premium x64 the first time and it worked fine until i restarted the pc. It refused to boot. I tried all the repairs etc. After failing to reinstall 9 times I bought 2 brand new HDs. I am on my 14th attempt at installing. The new drives are totally unusable it seems. I am frustrated and Microsoft has yet to reply. I am reinstalling XP and throwing W7 into the Rubbish bin. I wasted a lot of money for nothing!


My System SpecsSystem Spec
.
04 Nov 2009   #2
wilson1980

win 7 pro x64
 
 

where did u get the copy off windows from. if you,ve bought 2 new hard drives then it cant be them bud.

going by your specs. nice computer and welcome to the forum lol
My System SpecsSystem Spec
04 Nov 2009   #3
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Welcome to Seven Forums.

Sorry your having troubles.

We've seen several issues with similar MOBOs.

If you can get the Win7 DVD out of the rubbish bin, We can help you get it installed.

Good job on filling in the system specs, nice machine

To give us a better idea on what hardware you have and what you have done up to this point.
Can you go to this Seven Forums sticky thread Questions to use for help with Installation Issues, answer as many questions as you can, this will help us to give better suggestions.

First suggestion, go to your BIOS and turn off the Quiet & Cool, we've seen this cause a lot of installs to fail.
Have you updated the BIOS? The new versions will be compatible with Win7.

Win7 64bit is very finicky with RAM, take out all but one memory card.

Any Over Clocking of the RAM, CPU or GPU?
Reset to defaults.

Disconnect all peripherals except monitor, keyboard and mouse.

Try the installation with the above suggestions.

If your still having difficulties, try these further steps.
Run the Microsoft Windows 7 Upgrade Advisor, this will find any hardware and devices that might be causing the problem.

Then let's look at the graphics card.

Is it connected with a DVI cable?
Use a VGA cable if you can.
If you have on board graphics, take the card out and try the installation.

Let us know if these suggestions help, if not we can go further.
My System SpecsSystem Spec
.

04 Nov 2009   #4
tanzanos

windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Welcome to Seven Forums.

Sorry your having troubles.

We've seen several issues with similar MOBOs.

If you can get the Win7 DVD out of the rubbish bin, We can help you get it installed.

Good job on filling in the system specs, nice machine

To give us a better idea on what hardware you have and what you have done up to this point.
Can you go to this Seven Forums sticky thread Questions to use for help with Installation Issues, answer as many questions as you can, this will help us to give better suggestions.

First suggestion, go to your BIOS and turn off the Quiet & Cool, we've seen this cause a lot of installs to fail.
Have you updated the BIOS? The new versions will be compatible with Win7.

Win7 64bit is very finicky with RAM, take out all but one memory card.

Any Over Clocking of the RAM, CPU or GPU?
Reset to defaults.

Disconnect all peripherals except monitor, keyboard and mouse.

Try the installation with the above suggestions.

If your still having difficulties, try these further steps.
Run the Microsoft Windows 7 Upgrade Advisor, this will find any hardware and devices that might be causing the problem.

Then let's look at the graphics card.

Is it connected with a DVI cable?
Use a VGA cable if you can.
If you have on board graphics, take the card out and try the installation.

Let us know if these suggestions help, if not we can go further.
On my last try i managed to get it installed. What I did was to use the sata cable on pci slot 2 instead of slot 1. Apparently there is some problem with either the cable or the pci slot of the motherboard.
I am very wary of updating bios. I am not a hard user and if I make a mistake I could ruin my MB.
Now I shall change the cable and try to boot from slot 1. If the problem dissapears then ok otherwise time to replace motherboard.
Damn nuisance if you ask me. I would prefer a less finicky OS. XP worked and installed fine on pci slot 1 and the same cable.
Now to figure out a way to make a clone of the whole HD for backup!

Thanks guys!

Screw physics! Murphy REIGNS supreme!
My System SpecsSystem Spec
04 Nov 2009   #5
aem

Windows 7 Ultimate 64Bit
 
 

Was that Murphy's Law? lol

There are a dozen ways of cloning your HDD, if you don't have no third party software, use the built-in tool.

Backup Complete Computer - Create an Image Backup
My System SpecsSystem Spec
Reply

 frustration




Thread Tools




Similar help and support threads
Thread Forum
Frustration..................GRRRR
Hi All My prob is that I have a programme SAGE Accounts that when I try to open it goes error in accessing (prog name) J drive device not ready. I have checked in programme files and the path is set as it should be "C:\Program Files (x86)\Sage\Accounts\Sage.exe" Yet it will only go to the...
General Discussion
WLM language frustration
I am using Thunderbird but I find that it takes forever to load. I would very much like to use WLM instead because it loads like a flash. But there is frustration there also: namely that you have to set the default language before your start writing. My correspondence is mainly in English, Spanish...
Browsers & Mail
co-processor frustration.
I've been searching up and down, left and right, inside and outside the internet for anything to help with the co-processor problem. Nothing has worked. I have a Compaq Presario f700 laptop, AMD Turion 64x2, Nvidia GeForce 7000m/ nForce 610m. My chipset is nForce 560. motherboard is a quanta....
Drivers
BSOD Frustration
On a daily basis, I get the BSOD. It happens when I am on Facebook, playing games like Frontierville or Who Wants to be a Millionaire. It also happens when I am I am just surfing the internet. What's going on and how can I fix it???
BSOD Help and Support
Ebay Frustration
So I recently decided I was not going to use ebay anymore due to their lack of customer service and the amount of commission they take. They had some promotion where you could list anything for 10 cents with any starting price so I figured I'd give it one last go. The only thing that sold is a...
Chillout Room
WEI CPU Frustration
So I'm stuck at a 7.8 CPU score with an overclocked (4.00GHz) 980x. The only component that seems subpar is the encoding, e.g. <WinSPR> <CpuScore>7.8</CpuScore> <CPUSubAggScore>7.9</CPUSubAggScore> <VideoEncodeScore>7.7</VideoEncodeScore> </WinSPR>
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App