Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clone Win 7 and Win 8 drives failed

23 Dec 2014   #1
fireberd

Windows 10 64 bit
 
 
Clone Win 7 and Win 8 drives failed

I bought a higher capacity SSD and tried to clone my existing Win 7 SSD drive, both with the program supplied by Samsung (with the new SSD) and with Macrium Reflect Professional Edition (paid version). In both cases the clone completed but when booting with the new SSD, Windows displayed a "not genuine" notice and the desktop was missing. I also tried the clone on my Win 8 SSD (as it was going to be replaced by the original Win 7 SSD which is a higher capacity than the Win 8 SSD) and ran into similar problems.

I had current Macrium backups of the Win 7 and Win 8 SSD's that I made before attempting the clones. I restored from the backups to the new SSD's and all worked out OK.

Not sure why the cloning didn't work.


My System SpecsSystem Spec
.
23 Dec 2014   #2
gregrocker

 

Are these UEFI installs to a GPT formatted disk? Did you confirm that the EFI System and hidden partition were transferred?

If a normal install to MBR disk, did you confirm the Partition Marked Active was transferred correctly and then run Startup Repair - Run 3 Separate Times with all other drives unplugged?
My System SpecsSystem Spec
23 Dec 2014   #3
fireberd

Windows 10 64 bit
 
 

Thess are not GPT. The BIOS is UEFI but I'm not using GPT. The Win 7 disc booted after the clone and both partitions were created (I watched the display as it was creating the clones) but it took a long time to boot and when it was finished there were no icons on the desktop and at the bottom right a "not genuine" message was displayed. The Win 8 disc is straight (no hidden partition).

The Win 8 would not boot and came up with a message about repair but it wouldn't boot to the start up repair.

As I had the full backups of each disc, and didn't want to try to get them working, I just did a restore from backup with Macrium and they are both working properly.
My System SpecsSystem Spec
.

23 Dec 2014   #4
gregrocker

 

There are regular reports of cloning problems with Macrium lately. I suspect it has to do with UEFI settings, even in this case with Secure Boot disabled and CSM or Legacy BIOS enabled. Did Macrium ask you for these settings? Were you using the latest version?
My System SpecsSystem Spec
23 Dec 2014   #5
fireberd

Windows 10 64 bit
 
 

I used the latest Macrium version (downloaded yesterday before I made the backups and tried the clone).

The Samsung supplied "Data Migration" cloning program is a "Clonix Co Ltd" program.
My System SpecsSystem Spec
23 Dec 2014   #6
gregrocker

 

Settings choices? Pictures can help.
My System SpecsSystem Spec
23 Dec 2014   #7
fireberd

Windows 10 64 bit
 
 

They are now "backed up" to the new drives. There are no screenshots for the cloning process.

I used the defaults in Macrium when doing the clone. I selected the drive I want to Clone (e.g. the Win 7 SSD - both partitions) and the destination was the new Samsung SSD (for Win 7). I did the same thing for Win 8 to the new SSD (the old Win 7 SSD).

Here is the statement from the Samsung program about the System Reserved Partition. The only option it allows is the Source drive to a Samsung SSD.


Attached Images
Clone Win 7 and Win 8 drives failed-samsung-migration.jpg 
My System SpecsSystem Spec
23 Dec 2014   #8
gregrocker

 

If there are no settings choices in Macrium to sync with the UEFI BIOS' settings enabling CSM and Legacy boot of any Macrium disk, then it may go to the BIOS changing settings for the target drive.

I've seen our Macrium expert Wolfgang suggesting to image instead. You might ask him to look in so we can get a resolution on Macrium cloning with UEFI BIOS which isn't working from all I've seen.

Make sure you have latest firmware and if you reinstall then I'd try UEFI to use all modern features. It may be cloning in Legacy that's the hitch.
My System SpecsSystem Spec
23 Dec 2014   #9
fireberd

Windows 10 64 bit
 
 

It would be a major task to reinstall with UEFI, now. The Windows 7 machine is my recording studio machine and it would mean reinstalling Sonar X3 Producer and all its included add-ons, Melodyne, Ozone 5, Antares autotune, etc. Reinstalling the drivers for the recording hardware.

Wolfgang winters about 25 miles south of me.
My System SpecsSystem Spec
23 Dec 2014   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

As far as I have seen, cloning just does not work. And I have no clue why and never investigated it because I do not use cloning. Use imaging - that is a safe bet. But when you want to recover with the WinPE disc, set the BIOS to legacy.
My System SpecsSystem Spec
Reply

 Clone Win 7 and Win 8 drives failed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
After hdd clone to ssd failed to update and window is not genuine
Hi, I successfully cloned my original 500 gb HDD to 240 gb SSD using Macrium reflect. Now I am not able to update windows. Recently a notice popped up and said that the software was non genuine. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation...
Windows Updates & Activation
How to swap primary drives after clone?
I installed a new WD black 1TB hard and then cloned it. I would like for it to be my primary drive. Must I first rename my old drive something other than "C", then rename the new drive "C" ? Would that make my new drive primary or must I do some other process to get it to show as drive 0 and "C" ?...
General Discussion
Macrium Clone error 0x8000ffff "Failed to Create Volume Snapshot"
Hi, I am new a member and was looking for help with the next steps of how to resolve the following error message 0x8000ffff "Failed to Create Volume Snapshot". I got this whilst trying to clone one disk to another (which have the correct amount of space to make a clone) so far on all other...
Backup and Restore
Can SSD Kill other drives ? Hard drive failed SMART Error !
Hello I upgrade my pc with SSD everything seem to go fine but 2 of my 2TB drive giving me a Smart error now. i wonder if SSD has anything to do with Drives failing. My theory is that. SSD runs on a flash based chip ... it is very stable but mean time it has huge access point of data that...
Hardware & Devices
Clone failed
Excuse my ignorance, but it's been many year since I've wanted to clone a drive. I have just installed a WD20EARX (J:/), but after only a couple of seconds, I get the following Error message: Failed to prepare operations. Error code: 10 'File system error is found' with extended code: 458,774...
Backup and Restore
2 USB Drives failed to install
I have 1 HP 4gb USB Drive and 1 Micro Vault 2gb USB drive. Both of them worked fine up until a few days ago, now when I plug them into my PC, it will either say the Device "Failed to Install" or nothing will happen. I checked all my Drivers and they seemed to be working. I wasn't sure where to put...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App