Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: installing windows 7 gives strange problem

05 Nov 2009   #11

7600.20510 x86

No. I looked at your motherboard's manual and I couldn't find anything either. If plug and play was previously set to no and you changed it to yes, then you have an excellent chance of completing install now.

Give it a try.

My System SpecsSystem Spec
06 Nov 2009   #12


To the both of you who replied. the updating of my bios and setting my os plug and play to yes worked. Thx alot again and i hope somebody benefits from the solution. As im writing this i have tears in my eyes and the biggest smile ever. ..
My System SpecsSystem Spec
06 Nov 2009   #13

7600.20510 x86

I'm very glad for you. It's the reason I try to help.
My System SpecsSystem Spec

06 Nov 2009   #14

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Great work torrentg,

I've found with Asus boards that the usual answer is to update BIOS,
then turn off 'Cool & Quite',
then next try change DVI cable and use VGA,
then try remove all but one RAM card.

One of these will usually work, first time I've seen the Plug and Play switch to yes.

Will add that to my Asus list.
My System SpecsSystem Spec
08 Nov 2009   #15

Win 7
DVI messed it up

I was having difficulty installing Windows 7 Pro 64bit from Windows XP. The problem I encountered was that my monitor would go blank when Windows 7 was trying to start up for the first time. I spent 10+ hours upgrading and downgrading my BIOS, then trying to change the settings. Turns out the DVI on my card was messing things up. My ATI Radeon 4850 only had two DVI ports, but it came with a DVI to D-Sub connector, so I connected it and I was good to go. I hope this helps someone. I can't believe the DVI would cause the blank screen but it did. I got the idea to change the cables from this thread. Thx for the help.
My System SpecsSystem Spec
08 Nov 2009   #16

Windows 7 x64 finally!

Tks ezmac for the input. Welcome to the forums
My System SpecsSystem Spec

 installing windows 7 gives strange problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Strange problem while installing UxStyle.
Hi! I grew old of my Win7 64-bit Home's Aero Theme, so I decided to lurk DeviantArt in quest for finding a new one! After just 5 minutes I've found the ne perfect for me wich was Placebo . I've downloaded it with intention of installing it the next day. First step? Install UxStyle. And...
Themes and Styles
Windows Seven strange start-up Problem
Hey Guys just a couple of days ago i started to encounter a problem with my machine. Its strange because it doesn't do it all the time, I will to elaborate a bit so that you guys can better understand my problem. Ok Here goes The Problem: Black Screen after Windows Splash start-up Screen ...
General Discussion
Windows 7 x64 - Strange problem
Hello everyone I am having a very strange problem with Windows 7 x64. I need to use a sort of mathematical software that was developed in Fortran and it is 32 bits. The program runs okay and gives good results. But after some time, the program works normally but instead of the previous...
Performance & Maintenance
Strange problem with Windows 7 search
hi i have some other strange problem with win7 search,when i click "See more results",it returns an error like "Windiws cannot find 'serch:query=word' Make sure you typed name correctly,and then try again" word-> its a input word for search,for any word it gives an error like that anybody...
General Discussion
Strange overheating problem in windows 7
Hi! Recently after installing windows 7, my acer 5715z laptop has been randomly overheating. I've cleaned the heatsink and everything, but the problem seems to be driver- or settings related. Every now and then, the laptop fan stops spinning, causing the cpu temperature to rise until it...
Performance & Maintenance
Strange Windows 7 Problem
This happened on another computer, so I thought it might've just been the computer itself, but now it's doing it on a brand new computer. What's the problem? Well, here's what happens. Whenever I turn my computer on, and it didn't do this for a long time, it just started doing it recently, I go...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App