Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install and restore image problems

19 Jan 2015   #1
KGraves

Windows 7 Professional x64
 
 
Install and restore image problems

I have been trying to either clean install windows 7 or preferably restore a system image. The problem is in both cases they run about 3 -6 minutes and my screen goes blank and hdd activity ceases (hdd light stops showing activity). What to do? To verify problem wasn't the computer, linux installs fine. The only thing that seems to be written before failure is the 100mb system reserve file, viewed in linux live distro.


My System SpecsSystem Spec
.
19 Jan 2015   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Bad disk ?

Where did it come from ?

Did you actually install Linux on the hard drive ?
My System SpecsSystem Spec
19 Jan 2015   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

What did you use to make the image.
My System SpecsSystem Spec
.

19 Jan 2015   #4
KGraves

Windows 7 Professional x64
 
 

I'll answer both.
The disk is from msdn - I used to run the msdna software program at a local university. The disk has been used at least 40 times, and is scratch free.
The image was made on the same machine, before i went away to linux for a bit. The image was created in windows, with their image option to an external drive.
The original win install was done with the same disk.
My System SpecsSystem Spec
19 Jan 2015   #5
KGraves

Windows 7 Professional x64
 
 

Linux has been on the hdd since 10.12.14. Before that windows. The windows that was imaged.
My System SpecsSystem Spec
19 Jan 2015   #6
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

The drive has to be wiped of linux code using Diskpart and the clean command with your install dvd at 1st boot.

Disk - Clean and Clean All with Diskpart Command
My System SpecsSystem Spec
19 Jan 2015   #7
KGraves

Windows 7 Professional x64
 
 

Will try and get back.
My System SpecsSystem Spec
19 Jan 2015   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Aha, you need to format the disk in NTFS. It's probably in ext3 or ext4 now.
My System SpecsSystem Spec
19 Jan 2015   #9
KGraves

Windows 7 Professional x64
 
 

Same problem after running clean command, then attempting.
My System SpecsSystem Spec
19 Jan 2015   #10
KGraves

Windows 7 Professional x64
 
 

Will format then try. Was ext4.
My System SpecsSystem Spec
Reply

 Install and restore image problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
can you install win7 from an image or restore disc if you reformat dr
Can you install win 7 home edition off the disc's made with windows 7 on the computer to restore or an image disc or do you need a actual win 7 install disc? How do I get the product key for the software discs made on that computer? Can u take disc's from a different computer and install on...
Installation & Setup
Removing factory restore image partition - any operational problems?
Hi. I've searched and read until I'm cross-eyed and still don't feel I've found a definitive answer to this. For one thing, sometimes the threads are discussing removing the Windows 7 hidden System partition and sometimes the partition containing the OEM's factory restore wim. But, sometimes it...
Backup and Restore
will system restore image installs all drivers after a re-install win?
i been thinking of upgrading to windows 8 but i might have to go back to windows 7 if things don't' work out as its a possibility. my question is if i return to windows 7 will making a system restore image install all my drivers i need once i go back to windows 7 going back to windows 7 with...
Backup and Restore
Not updating after system image restore or re-install
When I use either of my two system images (one which I have already used successfully for my existing install) and from two different HDD's, I now cannot update and get "unknown error code 8024402F" which googling seems to suggest may clear itself at some point. The MS Updates repair did not fix...
Windows Updates & Activation
Multiple Windows7 loading failures - now image restore problems
Hello all, first post! 6 weeks ago I bought a new Intel based PC from PCspecialist.co.uk. After 2 weeks the system failed to load, multiple attempts at loading gave varying outcomes, occasionally getting into safe mode but never Windows proper and all VERY SLOW - 30 mins say to get to safe mode....
Backup and Restore
Windows 7 Image Backup Restore Problems
My laptop came with a the following partition config:Pri Act ..... "Recovery Partition" - 20GB (14GB Used) Pri ........... Windows 7 "OS Partition" - 60GB (14GB Used) Extend...... Data Partition - 210GB (0GB Used) As you can see the OS partition is not set as...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App