Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install windows problem

23 Jan 2015   #31
terry1996

Windows 7 Ultimate x64
 
 

Well , as i said , i complete the steps exept the 3 . I search everywhere , i can't find something like AHCI or SATA only something with the name RAID .. If i use USB stick it dosn't even boot, i use CD and it boots...And as i said before it stuck at 28% and the dots are moving..


My System SpecsSystem Spec
.
23 Jan 2015   #32
gregrocker

 

We need to see the setting you said only offers RAID. If RAID is present then there should be a way to change it to AHCI or SATA. Please take a camera snap of it and attach to your reply using the paper clip icon in reply box toolbar.

Win7 only fits on a DVD, not a CD.

Please answer all of my questions as I am not going to ask them again and they probably relate to the solution.

If it's stuck at 28% then try a fresh DVD or write the stick again. What always works for me is UltraISO Software To Create Bootable USB Flash Drive
My System SpecsSystem Spec
24 Jan 2015   #33
terry1996

Windows 7 Ultimate x64
 
 

I think the problem is the hard drive.There is a led in front of the computer this led is showing the hard drive probably. In the start you see the led becoming red not so much times, but when i am trying to boot the led is red and it doesn't leave.. Btw , how can i show you the bios ?
My System SpecsSystem Spec
.

24 Jan 2015   #34
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You would have to take pictures then upload them.

Do you have a phone with a camera ?
My System SpecsSystem Spec
25 Jan 2015   #35
terry1996

Windows 7 Ultimate x64
 
 

yes i could do that . what kind of pictures you want me to upload?
My System SpecsSystem Spec
25 Jan 2015   #36
gregrocker

 

Did you miss Post 32? I was very specific.
My System SpecsSystem Spec
25 Jan 2015   #37
terry1996

Windows 7 Ultimate x64
 
 

yes i read it , but you are not still answering in my questions. What kind of pictures you want me to upload? the full bios stuff, the "raid" part only ? if you don't tell me exaclty i will upload whatever i will find. Maybe you want a video to upload? What i am doing to check if it's ok ?
My System SpecsSystem Spec
25 Jan 2015   #38
terry1996

Windows 7 Ultimate x64
 
 

The problem is here , probably the red led is for the hard drive..When it reach 28% it's always on..



My System SpecsSystem Spec
25 Jan 2015   #39
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Can you post some specs for the PC ?
I assume it is not the PC you have in your SF specs.

If it's a pre-built, Post the PC make and model.
If it's some type of custom built, post the motherboard make and model.

If you post this, i'll see if i can find any documentation on your BIOS.
My System SpecsSystem Spec
25 Jan 2015   #40
gregrocker

 

The settings needed are for SATA controller, UEFI, CSM or Legacy BIOS, plus the BIOS Boot priority oirder.

Are you booting the installer as a UEFI Device?

Test the hard drive using maker's HD Diagnostic followed by a full Disk Check on a ful disk partition created during Troubleshoot Windows 7 Installation Failures - Windows 7 Help Forums.
My System SpecsSystem Spec
Reply

 Install windows problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows SP1 Install Problem
tried running the readiness tool and it doesnt seem to help, here is the log from the CheckSUR.log Running Win 7 64bit on an MSI 970A G46 AMD FX-6300 six core @ 3.5ghz blk edition Radeon HD 7850 1gb ddr5 by SAPPHIRE 730w PSU Corsair H60 closed cpu cooler 1TB hdd 7200rpm
Windows Updates & Activation
Windows 7 Install Problem
I have window 7 pro 32 bit running, But I am trying to install the 64bit version which Is supported. I boot from the CD "press any key to boot from the installation DVD" after it starts up It gets to the Screen where "language preferences" Menu should pop up but it does not. I can move my mouse...
Installation & Setup
Windows 7 install problem
So I got a bunch of new parts, but when I go to load Windows 7 Pro, it will not load up. Asus P7P55D Deluxe - updated BIOS to current 2003 CPU - Intel Core I7 870 Corsair Dominator memory - 2 x 2GB = 4GB total EVGA GT 240 video card - in top blue slot PSU - Corsair 750W HDD - 2 Seagate...
BSOD Help and Support
Windows 7 Install Problem..
Currently trying to clean install Windows 7 RTM 64 bit Ultimate on my Hp G61-320US. The Install keeps freezing on this screen.... (For some reason the OS on the laptop wouldent boot so I figured I would just give it a clean install..
Installation & Setup
Windows 7 Install Problem
Hi I have an HP Pavilion dv6000 laptop purchased last year. It originally ran Windows Vista 64 bit and began having problems almost immediately. Eventually it got so bad the hard drive died with no ability to recover. I purchased a replacement hard drive which I installed. Without any...
Installation & Setup
Windows 7 install problem
I have tryed to install Windows 7 from 2 different DVD:s and 2 different versions. My problem is that when the installation has unpacked files and copyed files and comes the Completing installation and computer boots i get in ~2minutes a black screen where flashs a _sign in the left upcorner. I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App