Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install windows problem

21 Jan 2015   #1
terry1996

Windows 7 Ultimate x64
 
 
Install windows problem

hello friends, as the title says , i have a problem with windows installing ,let me tell you exaclty.my old computer have windows xp with dual core to 3Ghz and 2GB ram , i try to install windows 7 but when i am trying to boot from USB the computer restars from the start. I try to format the hard drive from another computer and i did it successfully .After that i plug the hard drive back , i open computer booted from hard drive and restarts at the "Starting Windows" page. I check ram , video card , anything but they are all absolutelly fine! Please give me an answer , Thank you in advance,

P.S : sorry if my english are bad


My System SpecsSystem Spec
.
21 Jan 2015   #2
gregrocker

 

Unless you plan to upgrade the RAM to at least 4gb, I'd use 32 bit for only 2 gb RAM to get better performance: Win7 Home Premium x86 SP1 English Official ISO download written to stick with Windows 7 USB-DVD Download Tool.

Work through the steps to Troubleshoot Windows 7 Installation Failures - Windows 7 Help Forums.

Be sure to set hard drive as first to boot in BIOS setup, then trigger the stick using one-time BIOS Boot menu key, so it won't start the install over at reboot. If so, unplug it.
My System SpecsSystem Spec
21 Jan 2015   #3
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You did not change the boot order in the bios did you ?

When booting from a usb stick you use the 1 time boot key to bring up the boot menu and only choose the usb stick the first time, after it re boots the hard drive will then take over and finish the install.
My System SpecsSystem Spec
.

21 Jan 2015   #4
terry1996

Windows 7 Ultimate x64
 
 

Sorry i forgot to mention some stuff. I try to install windows 7 x32 bit and i had the hard drive in 1st boot option but the problem is still there...
My System SpecsSystem Spec
21 Jan 2015   #5
sandravlado

Windows 7 Enterprise 64bit
 
 

You should have boot with USB as a first option.
You can put it back to HDD after you finish your installation.
My System SpecsSystem Spec
21 Jan 2015   #6
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

sandravlado, if you put the usb stick as the 1st option in the bios, it will just keep restarting the install over and over again.

There is no need to change it in the bios.

Terry, tell us exactly how you prepared the usb stick. That could be your issue.
My System SpecsSystem Spec
21 Jan 2015   #7
terry1996

Windows 7 Ultimate x64
 
 

eh, i found some windows with all versions of windows inside (x64 and x32). After that i use Rufus to prepare the usb stick . Rufus finished i plug to computer and voila ! NOTHING >:C\


and right now i am writing the windows 7 from the guy who post before with the tool and blah blah blah!



This is the program what i use , i add the iso and i press start
My System SpecsSystem Spec
21 Jan 2015   #8
terry1996

Windows 7 Ultimate x64
 
 

Results : Windows failed to start. A recent hardware or software change might be the cause. To fix the problem .. [blah blah blah] ..

file : \boot\BCD
status : 0xc000000e
Info : An error occurred while attempting to read the boot configuration data.

what is that error and what the hell i am gonna do now ?
My System SpecsSystem Spec
21 Jan 2015   #9
terry1996

Windows 7 Ultimate x64
 
 

Well, Why i can't see nothing for my problem in your threat ? I will test it , allright but if it fails ? What shoold i do next?
My System SpecsSystem Spec
21 Jan 2015   #10
gregrocker

 

The Troubleshoot Windows 7 Installation Failures steps I gave you resolve 90% of install problems. So if you're using the ISO and the tool to write to stick I provided then start working through those steps.
My System SpecsSystem Spec
Reply

 Install windows problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows SP1 Install Problem
tried running the readiness tool and it doesnt seem to help, here is the log from the CheckSUR.log Running Win 7 64bit on an MSI 970A G46 AMD FX-6300 six core @ 3.5ghz blk edition Radeon HD 7850 1gb ddr5 by SAPPHIRE 730w PSU Corsair H60 closed cpu cooler 1TB hdd 7200rpm
Windows Updates & Activation
Windows 7 Install Problem
I have window 7 pro 32 bit running, But I am trying to install the 64bit version which Is supported. I boot from the CD "press any key to boot from the installation DVD" after it starts up It gets to the Screen where "language preferences" Menu should pop up but it does not. I can move my mouse...
Installation & Setup
Windows 7 install problem
So I got a bunch of new parts, but when I go to load Windows 7 Pro, it will not load up. Asus P7P55D Deluxe - updated BIOS to current 2003 CPU - Intel Core I7 870 Corsair Dominator memory - 2 x 2GB = 4GB total EVGA GT 240 video card - in top blue slot PSU - Corsair 750W HDD - 2 Seagate...
BSOD Help and Support
Windows 7 Install Problem..
Currently trying to clean install Windows 7 RTM 64 bit Ultimate on my Hp G61-320US. The Install keeps freezing on this screen.... (For some reason the OS on the laptop wouldent boot so I figured I would just give it a clean install..
Installation & Setup
Windows 7 Install Problem
Hi I have an HP Pavilion dv6000 laptop purchased last year. It originally ran Windows Vista 64 bit and began having problems almost immediately. Eventually it got so bad the hard drive died with no ability to recover. I purchased a replacement hard drive which I installed. Without any...
Installation & Setup
Windows 7 install problem
I have tryed to install Windows 7 from 2 different DVD:s and 2 different versions. My problem is that when the installation has unpacked files and copyed files and comes the Completing installation and computer boots i get in ~2minutes a black screen where flashs a _sign in the left upcorner. I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App