Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450

02 Feb 2015   #41
gregrocker

 

How to create USB rescue media

An external drive is USB, but a flash stick is normally not large enough. C is 50gb+ now.

If you want to use your HD as external storage USB later you can save the image to it, swap the drives, put HD in external USB case then access the image on it from booted Macrium USB stick.

When I changed my laptop HDD for an SSD, I put my HDD in this case which is excellent: Amazon.com: Inateck 2.5 Inch USB 3.0 Hard Drive Disk HDD External Enclosure Case with usb 3.0 Cable for 9.5mm 7mm 2.5" SATA HDD and SSD, Tool-free HDD Installation, Compatible With Windows 2000/ XP /Vista/ 7/ 8, Mac OS 9.1/10.8.4: Computers & Accesso


My System SpecsSystem Spec
.
02 Feb 2015   #42
HDeem

Windows 7 64 bit
 
 

OK i managed to borrow an external HD so will have a go...
My System SpecsSystem Spec
02 Feb 2015   #43
HDeem

Windows 7 64 bit
 
 

The computer is taking an while to boot up right now. The desktop icons are flashing white two or three times before settling - bit worrying.
I managed to assign a letter to the 400mb and opened it using Windows Explorer. The contents of C are pasted below to compare. 'Boot' seems to be faded out on both - not sure what this means.
I have cleared all unwanted documents from the desktop/documents and am going to disconnect googledrive dropbox and onedrive before imaging.


Attached Thumbnails
Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-400mb-partition-contents.png   Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-contents-c.png  
My System SpecsSystem Spec
.

02 Feb 2015   #44
HDeem

Windows 7 64 bit
 
 

Ok I've booted up using a USB and selected the image from the external HDD, and after a hitch when it was looking for the boot manager I downloaded the Win PE ISO again onto the USB and fiddled around and now the Macrium screen has booted and it allowed me to choose the Image off the external HDD to put onto the SSD. The only thing I forgot was to adjust the settings to make C take up the full SSD - I forgot to check the settings there - perhaps I can go back and do it later or do I have to do the whole process again? The imaging is now at 16% - I clicked on 'verify' image also - sounded reassuring - hopefully it will all work...
My System SpecsSystem Spec
02 Feb 2015   #45
HDeem

Windows 7 64 bit
 
 

The SSD is up and running - I haven't sorted out the alignment issue yet but hoping to look at it. Looking at the new Disk Management page and the Macriam analysis I can see I may have missed the chance to extend C to take up the whole SSD - forgot that step. Perhaps should re-do the image transfer or is there a way to adjust the SSD at this point?


Attached Thumbnails
Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-new-ssd-disk-management.png   Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-macrium-showing-new-ssd.png  
My System SpecsSystem Spec
02 Feb 2015   #46
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

You can resize the partition to use the whole SSD after restoring the image to the SSD, you don't have do the whole process over.
You can do it with Windows Disk Management, or Partition Wizard.
I prefer to not modify a disk/partition structure on the HD/SSD with the OS while Windows is running.
I prefer to use Partition Wizard bootable CD for making changes (i'm overly cautious), but expanding the partition with Disk Management should be fine.
Bootable Partition Manger | MiniTool Partition Wizard Bootable Edition
My System SpecsSystem Spec
02 Feb 2015   #47
HDeem

Windows 7 64 bit
 
 

Ah ok i chose to extend volume on Disk Management to the maximum amount it said was available. It now looks like this (below) - but there is oddly a 400MB bit that is 'unallocated'.
I forgot to defrag before doing all this - but the HDD was defragged about six months ago so hope that isn't too bad.
Now trying to follow these instructions SSD Alignment but I get the message at the bottom.


Attached Thumbnails
Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-c-extended.png  
Attached Images
Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-alignment-problem.png 
My System SpecsSystem Spec
02 Feb 2015   #48
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

If you can't resize with Disk Management to use the 401 MB unallocated space, use PW bootable.
I would verify alignment before resizing to use the 401 MB unallocated space.
If it's not aligned correctly, post a screen print with alignment info.
See SSD Alignment

You don't want to defrag an SSD.
Make sure auto defrag is turned off for the SSD.
My System SpecsSystem Spec
02 Feb 2015   #49
HDeem

Windows 7 64 bit
 
 

Ok I turned off the defrag, and apparently the HDD was freshly defragged yesterday automatically i guess, so 0% fragmentation.
I can't follow the instructions for SSD Alignment- I get the error message as per below in Diskpart when I try to 'clean' Disk 0:


Attached Images
Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450-alignment-problem.png 
My System SpecsSystem Spec
02 Feb 2015   #50
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I haven't reviewed this whole thread, but you wouldn't run CLEAN in diskpart if you wanted to check alignment. That's the last thing you'd want to do.

Try list part after selecting the disk.
My System SpecsSystem Spec
Reply

 Fresh Installation of Windows 7 using ISO and OEM Key on Toshiba L450




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 installation on Toshiba UEFI
Hey all, I bought a new Toshiba L70-BST2NX1 laptop and I am trying to install Windows 7 (Home Premium 64-bit) on it using UEFI method, not dual boot with Windows 8.1, just Windows 7 all by itself. I got stuck early in the installation process. Here is what I did: Disabled Secure Boot in...
Installation & Setup
Toshiba satellite pro l450-13r (wifi problem)
hello win 7 forum world i have a big problem with my laptop its a TOSHIBA SATELLITE PRO L450-13R .its got windows 7 64bit running.well the problem is to do with the wifi i have unistalled it and loaded ti up a bunch of times downloaded it also from this site Driver Downloads - Computers |...
Network & Sharing
toshiba L450-13R from wd 250gb blue to a wd 500gb black system recove
hello i was wondering could you help me im in a stick i have one of these TOSHIBA SATELLITE PRO L450-13R.well i have a blue wd 250 sata hdd in in and i wanted to update my hdd to a wd 500gb sata black hdd.so i got one and put it in to my laptop and put in my system recovery windows 7 home premium...
General Discussion
Toshiba Satellite L450, backlight going out after a few seconds
Hi. I've been having some trouble with my Toshiba Satellite L450. After starting the computer, the back light goes out after a few seconds. If I light up the screen with a lamp, I can still faintly see what's on it so the screen is still working. Closing the lid and opening it will make it light up...
Hardware & Devices
Toshiba Satellite L450-D built-in microphone problem!
Hi everyone! I am a new member to windows 7 forums and I came here having a problem with my built-in microphone on Toshiba Satellite L450-D laptop, so here is the story: :sarc: I used to have installed Windows 7 Proffesional on my laptop and the built in microphone was working perfectly but after...
Sound & Audio
Windows 7 fresh installation on new hardware
Let me start off by saying that I have seen several similar posts in these and other forums, but none have exactly the same symptoms as I have with this problem. Backstory : I previously had windows 7 dualbooting with Ubuntu on my barebones computer kit (with a Nvidia GeForce 9500 GT video...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App