Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recovery partition does not work

01 Feb 2015   #1
RobertoWsd

Windows
 
 
Recovery partition does not work

Hello . I am facing various problems to create a system recovery partition. First I downloaded the windows aik because I am using a windows 7 home premium.
Usually created the flash boot drive that works as expected. I used the imagex to create the image of the partition where my system with the following command line :

imagex /capture D: E:\install.wim "My Windows 7 HomePremium Custom" /compress fast /flags "HOMEPREMIUM"

The image is then created and is there in the partition E.
After the partition E: I create the Recovery folder and within the same folder I create WindowsRE.
From here is that the real problem happens. When I typed REAgentC / disable and desmarquei the folder and search options on windows 7 to opÁ„p to hide protected folders and system files and show hidden files and folder went to the folder C:\Windows\System32\Recovery did not find the file winre .wim, went to the folder C:\Windows\SysWOW64\Recovery.
and also did not find the winre.wim file. I do not have the installation DVD as it is a purchased product and the manufacturer does not provide the installation DVD , but a recovery partition that is in HD and a utility that creates two DVD's to install the factory system . But I'm willing to create a recovery partition with my programs and with windows already upgraded but I have no way to go because I have not winre.wim file and the winre.wim file that is on the manufacturer's partition does not work with my image created by imagex.
I've tried using a virtual machine using a DVD found on the internet to redo the process on the virtual machine, but even followed all the steps above, the image created on the virtual machine does not work.
My partition where I'm putting the image is marked only as primary, is it what I'm doing wrong? How to get with the system I already have winre.wim file? Can anyone tell me what I'm doing wrong ?

Thanks.


My System SpecsSystem Spec
.
01 Feb 2015   #2
gregrocker

 

It's much easier to do a System image backup and safer to not have it on the same HD so that it would die too if the HD does.

You can use Win7's built in backup imaging here: Backup Complete Computer - Create an Image Backup

or if you want more flexibility about where you can restore it then use a good free alternative like the one we recommend most here Macrium Imaging - Windows 7 Help Forums
My System SpecsSystem Spec
01 Feb 2015   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Yeah right - you are going thru too much trouble for an easy task. Follow Greg's advice and you will be much better off - especially if you make an image every week..

For a complete reinstall you can always follow Greg's tutorial: Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
.

02 Feb 2015   #4
RobertoWsd

Windows
 
 

Thanks a lot Gregrocker and Whs backup image work for me very nice.
My System SpecsSystem Spec
Reply

 Recovery partition does not work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Recovery not working and couldn't able tomake recovery partition activ
Product Name and Operating system: DV6 21124el (windows 7 ultimate 32bit) Hi, I have this laptop for the last 3 years and never used the recovery option as I didn't need to, the recovery partition is there never been formated, now my windows is too slow and wanted to restore it to factory...
Software
Alienware Respawn does not work even with recovery partition
Hello everyone. I have an Alienware m17x R2 and I'm trying to restore it to factory settings. Here is my problem: Upon reboot into "System Recovery Options" (F8), "Alienware Respawn" is not listed under "Command Prompt More importantly, here is some important background information: (Things...
Software
Need Help. W7 wont boot after resizing partition. Recovery wont work.
Hi first time poster Full specs: MSI Z68a-GD80 i5 2500k Gtx680 Asus Hitachi Deskstar 1tb (boot) KingstonSSD120gb (games) So last night I shrunk my HDD partition by 100gb, intending to dual boot W8. Never got round to installing it, but when I turned on my PC tjis morning it won't boot. It...
Installation & Setup
HP Recovery Manager says that my recovery partition has been removed
.... but I didn't touch it. My d:\ is not empty - it is almost 80% full but when i click on it there are no files. Tried - to the extent of my knowledge - to see if the files are hidden but didn't reach anywhere. Tried a restore point but that didnt work either. Please help
Installation & Setup
Restored my hard drive but the Recovery Partition Doesn't Work
Hi, I've been having a lot of problems with corrupt system files on my Windows Home Premium x64 system, so I decided to restore my system to a state it was in a month ago. I better explain how I got here, boring as it is, otherwise you may wonder why I'm tackling this problem the way I am. I...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App