Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 usb installation error "requested partition not found"

19 Feb 2015   #1
seany123

windows 7
 
 
windows 7 usb installation error "requested partition not found"

Okay hi this is my first post I registered to hopefully receive help for this issue:

I bought a new ssd drive to make my pc faster but when I try to install Windows 7 via a usb I get this error saying the "requested partition could not be found" now I have installed linux mint which worked fine but I can't get along with it so now I tried installing Windows 7 again but got the same error again.

I have tried 2 different usb still not working though

Also to confirm it never boots the installation, this error happens before the installation has a chance..

All help would be great

Sean


My System SpecsSystem Spec
.
19 Feb 2015   #2
gregrocker

 

Do you have UEFI BIOS? If so the stick must be formatted specially and booted only as a EFI Device.

Otherwise work through the steps to Troubleshoot Windows 7 Installation Failures - Windows 7 Help Forums
My System SpecsSystem Spec
Reply

 windows 7 usb installation error "requested partition not found"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"No Drivers were found.." Windows 7 installation
I just got this laptop off of a Facebook yard-sale page for my area. They were selling it because it would not boot. I bought it home and my current Studio 1747 laptop told me i needed to format the Hard drive from the Acer before i could use it. I formatted the drive. Now, I can install Windows...
Installation & Setup
Windows 7 OEM installation problem- "no new devices could be found..."
Hi I am trying to re install my Windows 7, to do that I am using an 64bit, OEM Home Premium version from Microsoft website. After all files are loaded and I am starting installation I am getting this message: "No new devices could be found. Make sure the driver files are correct and located on...
Installation & Setup
Multiple drives cause "no active partition found" error
I have had my system up and running with Win7 for at least four or five months. I have four drives in an mATX case. Yesterday, while it was idle, I saw it flash a BSOD and then rebooted. when it restated it displayed the following Error: "No active partition found. Reboot your computer." Which...
Hardware & Devices
"Operating System Not Found" Error - Windows 7 (x64 bit) 4GB Memory
http://i42.tinypic.com/fbeq12.png My laptop is a SONY VAIO - VGN-NS255D Anyone know how to fix this?
Hardware & Devices
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Windows Backup error: "Element not found. (0x80070490)"
Hi everyone When trying to run a backup through the Windows Backup & Restore interface, I get this error: My backup is setup specifically to run on demand, and I have disabled the option of automatic backups. This error pops up EVERY time I try to run a backup, it's not just a one-off. However,...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App