Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: factory restore on compaq c700?

22 Mar 2015   #1
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 
factory restore on compaq c700?

pressing f11 on startup is not working. this had vista on it but i've installed windows 7. so the f11 don't seem to work?

how do I do a factory restore on this? any ideas? thanks.


My System SpecsSystem Spec
.
22 Mar 2015   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I'd guess you can't, since you moved from Vista to Win 7. The OEM restore partition may have been deleted or rendered useless.

Maybe you can order recovery disks from HP/Compaq? Probably for a fee, if at all.

Why not reinstall Win 7 rather than go back to Vista?
My System SpecsSystem Spec
22 Mar 2015   #3
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

the vista partition it came with is still there I see it. so are the files.

the win 7 upgrade I paid for only allows installs on 2 pcs.... so if im getting rid of a pc, id like to delete that win 7 upgrade to install on another pc I may get down the road, if this makes any sense.
My System SpecsSystem Spec
.

22 Mar 2015   #4
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

The Win7 Upgrade I have is a Family Pack for use on up to 3 computers. It's the only version I've ever seen for more than a single installation, designed for upgrading from Vista. It will upgrade from WinXP but requires a clean install [that type upgrading is for pricing only].
My System SpecsSystem Spec
22 Mar 2015   #5
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by macgig View Post
the vista partition it came with is still there I see it. so are the files.
I'm reasonably sure I've heard on this forum that changing the OS can cause the OEM recovery partition to become inoperative, even though it's still visible.
My System SpecsSystem Spec
22 Mar 2015   #6
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

[/QUOTE]

I'm reasonably sure I've heard on this forum that changing the OS can cause the OEM recovery partition to become inoperative, even though it's still visible.[/QUOTE]


must be true, its not working now. I bought this win 7 upgrade from the microsoft store. a downloaded file. I can only activate windows 7 on 2 PCs.... so I wanted to ditch 7 on the PC i'm getting rid of so I can add it to the new used one I got. if that makes any sense.
My System SpecsSystem Spec
22 Mar 2015   #7
gregrocker

 

There is no retail version of Win7 that can be activated on 2 PC's. Only retail Family Pack can have multiple PC activations on up to 3 PC's at a time.

You can always reinstall retail Win7 on the same or any other PC and it only counts as one installation. The exception is OEM version which can only be reinstalled on same PC.

I'd do a Clean Reinstall Windows 7 deleting all partitions during install from the booted disk.

If you really prefer Vista then there are ways to Boot Recovery Partition using EasyBCD
and some boot disks have the ability to boot by partition number.
My System SpecsSystem Spec
Reply

 factory restore on compaq c700?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot restore Compaq Presario CQ57 with disks
I recieved a new Compaq Presario CQ57 notebook from my father-in-law who never used it. Unfortunately it had a bad hard drive right out of the box. Years had passed so no warranty. I replaced the HD with another of the same. The computer came with the disks so I thought this would be simple but...
Backup and Restore
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
Factory defaulting a Compaq laptop
Have been trying most of the day to factory default a Compaq nx7010 laptop running XP Pro and the UAC that the bloke gave me (machines a recycle I thought I would do a tidy up for a a young bloke) doesn't work - it reverts to another password that also doesn't respond. Now I can boot to Ubuntu...
Chillout Room
Compaq presario c700 restarts after the "starting windows" appeared
I'm doing a clean format to Compaq presario c700. It restarts after the "starting windows" appeared while installing windows 7 ultimate. before restarting a black screen and a mouse cursor appears briefly and it will restart... What will I do to resolve my problem??? and the laptop has no OS,...
Installation & Setup
Compaq C700 laptop: No bootable device
I have a Compaq Presario C700 which is giving me the following error: No bootable device -- insert boot disk and press any key. I'm a technical user and have been able to fix just about anything, until now. I've done some research, and I've found that this Compaq C700 is a terrible computer...
General Discussion
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App