Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Beeps on Startup after OS clean install

27 Mar 2015   #11
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Just some information.

SSD's and hard drives are grounded through the harnesses (connections) to the motherboard and power supply.

No need for the SSD or hard drive cases to be grounded. If they are hooked up properly you can hang them in mid air and they will work.
Exactly


My System SpecsSystem Spec
.
Reply

 Beeps on Startup after OS clean install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How can I do a clean erase of my SSD to clean install Windows 7?
I think I have a virus or malware and have been unable to get rid of it after many tries, and I am having multiple problems with this home built computer running Windows 7Pro 64bit. I installed a retail version of Windows 7Pro 64bit and I have my original installation disk. I want to do a clean...
Installation & Setup
First Mobo Install - 3 Beeps, No System! Asus Experts Needed!
Hi all Got a Asus Crosshair V Formula Z AMD 990FX today. My first ever new mobo proceedure, and I need help. I believe I've connected everything up correctly, but I'm getting three beeps and nothing else (apart from power). The Error Code is '50' which is memory related, but my RAM is...
Hardware & Devices
Clean Install of Win7 - Wipe Hard Drive Clean
Hi Folks, I just did a clean install of Win7 and must have done something wrong. I found a file called Windows.old.:confused: I would like to wipe my hard drive completely clean and then install a fresh copy of Windows 7 Home Premium. How do I accomplish this task? It's a good time to...
Installation & Setup
Extremely slow startup after Windows 7 clean install
I recently did a clean install from Windows Vista 32 bit to Windows 7 Ultimate 64 bit. Each time I try to restart or turn on my computer, it takes about 15 minutes to boot. It gets stuck at the starting Windows screen for the majority of that time and it looks like the hard drive does not show...
Performance & Maintenance
Laptop stuck at startup after clean install.
Hey guys, Here's an odd one for all you helpful folks. Whilst my sister and family were away this weekend I offered to install Windows 7 Home Premium (x86) on her Toshiba Equium L40-10U laptop. It was previously running Windows Vista Home Premium, however as it was infested with all kinds of...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App