Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 installation problems with new hard drive

22 Apr 2015   #11
RobertC1987

Windows 7 32 bit
 
 

I have now answered your questions on the DVDs orgin and conditon.


My System SpecsSystem Spec
.
22 Apr 2015   #12
gregrocker

 

Stick must be specially formatted for UEFI using Step 1 of UEFI Bootable USB Flash Drive - Create in Windows.

DVD is easier. Use 64 bit for UEFI. But how much RAM?

Lets look at your BIOS settings. What are settings choices for UEFI, CSM, Legacy BIOS, Secure Boot and Boot Priority order? Check every tab.
My System SpecsSystem Spec
22 Apr 2015   #13
RobertC1987

Windows 7 32 bit
 
 

I have 8gb RAM on board,UEFI boot support is Enabled,So is Legacy USB support,i don't see CSM could it be called something else? Boot priority is AHCI CD first then ACHI HDD HDDfollowed by USB Key
My System SpecsSystem Spec
.

22 Apr 2015   #14
gregrocker

 

With 64 bit disk or UEFI formatted flash stick in drive you need to get UEFI drive choice for DVD or Flash to show up in F12 boot menu. Then it should default during install to Windows boot manager as first boot device in BIOS setup or you'll have to set it that way.

What if you disable UEFI to boot DVD as plain DVD?

You must be missing settings. Can you take pics of every BIOS tab? Attach using paper clip icon.

Also check if there is a UEFI firmware update on
The laptops Support Downloads webpage. This may
Be what's needed. But lets see the BIOS pics first.
My System SpecsSystem Spec
22 Apr 2015   #15
RobertC1987

Windows 7 32 bit
 
 

Sorry it took so long to reply,i tried disabling UEFI and booted and got the same result as with it enabled.


Attached Thumbnails
Windows 7 installation problems with new hard drive-screenshot_2015-04-23-01-24-28.jpg   Windows 7 installation problems with new hard drive-screenshot_2015-04-23-01-24-37.png   Windows 7 installation problems with new hard drive-screenshot_2015-04-23-01-24-44.jpg   Windows 7 installation problems with new hard drive-screenshot_2015-04-23-01-24-51.jpg   Windows 7 installation problems with new hard drive-screenshot_2015-04-23-01-24-59.jpg  

My System SpecsSystem Spec
22 Apr 2015   #16
gregrocker

 

I browsed your Win7_Vista_Manual_eng.pdf which has nothing pertaining to this.

Here is the Downloads page where there is a Firmware Update download that appears to only be an .exe to run from an installed OS. You should not proceed with any BIOS update until you have precise step-by-step instructions: NP-RV511E (NP-RV511-S02UK) | Support | SAMSUNG UK
My System SpecsSystem Spec
22 Apr 2015   #17
RobertC1987

Windows 7 32 bit
 
 

Ok,i will do this in the morning as it's 2am here and could do with the sleep,thank you for all your help so far and i hope i get it sorted soon.
My System SpecsSystem Spec
22 Apr 2015   #18
RobertC1987

Windows 7 32 bit
 
 

I have already updated the BIOS before i started the thread on this forum,it hadn't been updated at all till i did it earlier was 02PA and is now 07PA.
My System SpecsSystem Spec
22 Apr 2015   #19
gregrocker

 

Very good.

So let's make sure you don't get a UEFI DVD boot option with the DVD in the drive. If not then it's not performing as it should with UEFI boot enabled.

So disable UEFI and if it won't install from Legacy DVD choice with UEFI disabled then we need to try another installer to compare. You had a good idea to format a stick using the special tool I linked you. Another idea is to burn another DVD using Windows 7 USB-DVD Download Tool. If you don't have a fresh ISO download for your version of Win7 I will loan you mine.
My System SpecsSystem Spec
22 Apr 2015   #20
RobertC1987

Windows 7 32 bit
 
 

With UEFI off and legacy enabled it does the same thing again.Interestingly i have another Windows 7 set of disks without SP1 which were for a computer we no longer have or use and have tried both of them and get the same outcome so that points to me to be a problem with it reading boot disks.
My System SpecsSystem Spec
Reply

 Windows 7 installation problems with new hard drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Hard Drive contains old data after Windows 7 Re-Installation
I just re-installed Windows 7, and it seems like I forgot to re-format the hard disk when re-installing. There seems to be 200GB of space taken up, but I have know idea where to find it and delete it. Any ideas how to find this old data from the previous installation and remove it?
General Discussion
Hard Drive Preparation For Windows 7 Installation
What do I have to do to a hard drive that has had Windows XP on it to get it ready for a Windows 7 installation? I can get to the point where it says to select a partition, but no further. I've tried wiping the drive, installing over the old OS, reformatting, removing the partition and adding...
Installation & Setup
Windows 7 installation hard drive / ssd don't show up
Hello, in advance a thank you for your help. I bought a laptop asus K55VM, and switch the optical drive for a SSD. Both drives are format and active since what a want is a clean install. During the instillation both drives don't show up, i tried to load drivers from intel but nothing shows...
Installation & Setup
New Hard Drive -- Windows 7 Installation Hangs
Hello everyone, Just bought a new hard drive due to my old one was failing. This is the same exact hard drive I had. Whenever I try installing windows 7, it "completes", then the screen blinks skips, and skips the "Create a user account" and just hangs at "Completing Installation". I...
Installation & Setup
Windows 7 cannot see hard drive during installation
Ok, so here is the story. I have a laptop which has a ATA HDD and I tried to install Windows 7 on it, but when you come to the window for choosing a partition, nothing shows up. I have tried to upload new drivers for the chipset on the motherboard from intel (Intel 865 Chipset) but no luck...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App