Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install to Seagate hybrid fails when install tries to restart

25 Apr 2015   #1
dougmack

Windows 7 Professional 32 bit
 
 
Install to Seagate hybrid fails when install tries to restart

I have a Seagate 500 GiB hybrid drive, (SSHD) p/n 1EJ162-306, ST 500LM000, on a Gigabyte P45ST-ES3G mobo.
(The mobo is about 5 years old, does not have UEFI (thank heaven) and has AMI BIOS.)
Got this drive because old hd crashed, so I cannot clone Windows. I cannot install Windows to this drive. I have the BIOS set to boot from CDROM first, then Hard Drive. Trying to install Windows, the system goes thru the Win setup
until it tries to restart the computer, and then I get a complete reboot: "press any key to boot from CDROM." If
I don't press any key, it just sits there. If I do press a key then the Install disk starts from zero again. Trying to
install Win 7 Pro, but even tried XP sp2. Same thing either way. Obviously this worked once with an old-fashioned
rotary hard drive.
Anyone have a solution for this?
--doug


My System SpecsSystem Spec
.
25 Apr 2015   #2
gregrocker

 

Set the hard drive first to boot in BIOS, then trigger the DVD using the one-time BIOS Boot menu key.

I would install 64 bit with 4gb RAM if that is still the specs you posted.

If that doesn't help then Troubleshoot Windows 7 Installation Failures - Windows 7 Help Forums.

If everything else fails then I'd call Seagate Support to have them walk you through any special install steps for the hybrid. They may also have you run diagnostics to see if the drive needs replacing, which we see fairly often here.
My System SpecsSystem Spec
25 Apr 2015   #3
dougmack

Windows 7 Professional 32 bit
 
 

Good idea. I thought so too, but it doesn't work! When the install disk tries to restart, a screen full of stuff about
ports comes up, and then hangs. I'll go and look at the suggested "Windows installation failures"--I hopw it's
not a Microsoft publication. I've NEVER seen any "help" from Microsoft that actually helped.

Thanx for trying.

--doug
My System SpecsSystem Spec
.

25 Apr 2015   #4
gregrocker

 

Tutorial compiles everything that works best to overcome installation failures.

You just now mention a big clue. We need to see a camera snap of the error message you say pops up at reboot. Attach with paper clip icon in reply box.

To What port is the HD attached on mobo. Did you study Manual on Support Downloads webpage to understand choices fully?

What does Seagate Support say?
My System SpecsSystem Spec
Reply

 Install to Seagate hybrid fails when install tries to restart




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Install Windows 7 Pro 64 bit on a hybrid drive (SSD & HDD)
Hi All,:) This is my first post here although I've lurking for a few years. I'm glad to finally be "official" since I think this forum is a great resource. Anyhow, I'm about to purchase an ASUS S56CA-BH51-CB ultra notebook that comes with Windows 8 and I would like to instal a fresh copy of...
Installation & Setup
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
New drive fails to install windows 7 but will install ubuntu
my computer is a Toshiba Satellite C650-1CR with Windows 7 Home Premium 64 bit. I has a Toshiba MK3265GSXV hard drive. When I started the computer a few days ago I received an error message saying Check Cable connection. No bootable device. I checked the BIOS and the hard drive wasn't detected...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Seagate Tries for Hybrid Hard Drives Again With Momentus XT
More...
News
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App