Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Pro Log on missing

13 May 2015   #1
Rollo

Win7 Pro
 
 
Windows 7 Pro Log on missing

Windows 7 Pro, Log on missing
I have a machine which has 2 Users, but when I boot the machine, Windows only shows me one User log on option. In order to access the second User account it is necessary to log on to the 1st account, and then log off or 'switch User' to gain access to the Log on screen which offers the second account.

There is another artifact which I believe is relevant in that when I start the machine, BEFORE the Logon problem described above, I get a Log on error message saying "you have tried to log on user the incorrect password" etc, when I haven't even had a chance to choose a User account. From there I must click the "go" arrow to access the Log on for the first account.

Thanks,
Rollo


My System SpecsSystem Spec
.
13 May 2015   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Well; it sounds to me like something may have possibly corrupted the user profile for the other user that you mentioned. What you may want to try to see if this works for ya is to log on as administrator and delete the other account; then re-create the other account again. Yes I realize this will erase all the customized settings, etc; but unless someone else chimes in and mentions another way to fix this; at this point i believe this is the only way to fix this that I can recall from memory.
My System SpecsSystem Spec
13 May 2015   #3
Rollo

Win7 Pro
 
 

Thanks Matt, but that is what I've done already to get to this stage - deleted the old profile and created a new one.
My System SpecsSystem Spec
.

14 May 2015   #4
Ztruker

Windows 10 Pro X64
 
 

Have you setup the computer to automatically logon the one profile per chance?
My System SpecsSystem Spec
14 May 2015   #5
Rollo

Win7 Pro
 
 

Yes,I had originally. Not now tho.
My System SpecsSystem Spec
15 May 2015   #6
Ztruker

Windows 10 Pro X64
 
 

From a Run box, enter control userpasswords2 and make sure the User must enter a username and password to use this computer is checked.
My System SpecsSystem Spec
15 May 2015   #7
Rollo

Win7 Pro
 
 

Ztruker, thanks, I'll give that a go when I have access to the machine again on Wednesday. Sounds promising.
My System SpecsSystem Spec
29 May 2015   #8
Rollo

Win7 Pro
 
 
Thanks Ztruker

Thanks Ztruker, worked like a charm!
My System SpecsSystem Spec
31 May 2015   #9
Ztruker

Windows 10 Pro X64
 
 

Good, glad I could help.
My System SpecsSystem Spec
Reply

 Windows 7 Pro Log on missing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
\$windows.~bt\windows\system32\winload.exe corrupted or missing
I have begun getting an error message on boot that that the file \$windows.~bt\windows\system32\winload.exe corrupted or missing. I've done the following: 1) Booted from Win7/64 Install (upgrade) disc and ran Repair System. No system errors found. 2) Booted from Win7/64 Install (upgrade)...
Installation & Setup
WIN7 virus.. Need help windows firewall is missing and my windows secu
So i have been all over the net to find a solution, and found many.. But i am not sure i have my doors complete lock.. I know my windows firewall is missing and my windows security center service cant be turn on (both are missing from the service logs) :-( so i have run malwarebytes + some...
System Security
Pictures missing suddenly and backgroung picture missing
i got on the pc this morning and noticed that where i have the picture saved on the desktop it was just black so i went into where my pictures are saved and there missing ?? but when i double click on one it will show any ideas please im lost on this ??
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App