Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant install Win 7 on my Asus X751MD

19 May 2015   #1
acidragon

win 8
 
 
Cant install Win 7 on my Asus X751MD

I am having truble instaling win 7 on my asus laptop.......i have the orig. win 7 install disc and when i try to boot i get the blue screen of death:
"A problem has been detected and windows has been shut down to perent damage to your computer.
If this is the first time you're see this stop erre screen, restart your computer.
If this screen aapears again, follow these steps:
The BIOS in this system is not fully ACPI complaint.
PLease contact your system rendor for on updated BIOS."

Ive tried everyting on the forums....i think its case sensitive for each asus laptop to laptop......Thanks in advance.


My System SpecsSystem Spec
.
19 May 2015   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What OS came with the laptop ?
My System SpecsSystem Spec
19 May 2015   #3
Ztruker

Windows 10 Pro X64
 
 

My System SpecsSystem Spec
.

19 May 2015   #4
carwiz

Windows 7 Pro-x64
 
 

Advanced Configuration and Power Interface (ACPI) has been around for years--A lot of years. I suspect Rich (Ztruker) is correct and caused by secure boot (UEFI boot) of Windows 8.
My System SpecsSystem Spec
21 May 2015   #5
acidragon

win 8
 
 

There was no OS on the laptop...but i installed win 8 on it......
My System SpecsSystem Spec
21 May 2015   #6
Ztruker

Windows 10 Pro X64
 
 

Info at the link I posted will still apply.
My System SpecsSystem Spec
22 May 2015   #7
acidragon

win 8
 
 

you sure...ever heard of murphys law?
My System SpecsSystem Spec
22 May 2015   #8
gregrocker

 

Yes, as would apply to the biggest OS flop in history.
My System SpecsSystem Spec
26 May 2015   #9
acidragon

win 8
 
 

Something is wrong.......


Attached Thumbnails
Cant install Win 7 on my Asus X751MD-screenshot-2-.png  
My System SpecsSystem Spec
26 May 2015   #10
gregrocker

 

Just browse into BIOS setup to disable Secure Boot on the Security tab. If problems, post back camera snaps of the choices available.
My System SpecsSystem Spec
Reply

 Cant install Win 7 on my Asus X751MD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't install Windows 7 on my ASUS X751MD laptop , not ACPI compaint
Hello there guys, so i have a brand new ASUS X751MD laptop which had a Windows 8.1 Enterprise 64 bit Windows on it, i wiped all the data from the computer, updated the BIOS to the latest version for this laptop ( BIOS 206 ) but the laptop still gives me the "A problem has been detected and...
Installation & Setup
how to install win xp on Asus X42JE notebook
I have a Asus X42JE notebook with windows 7 ultimate 32 bit installed. How can I install windows xp pro on it, xp is not detecting the hard disk?
Installation & Setup
ASUS P5Q-EM New install bsod
Hi, I would really appreciate it if anyone has any advice. I have just done a clean install of windows 7 64 Professional edition OEM and I am getting occasional bsod problems. My system is: Motherboard: P5Q-EM CPU: Core2duo E7400 2.8GHz
BSOD Help and Support
New Asus v60 cpu cooler install help
Ok so I installed a new Asus v60 cpu cooler on my system today, and after I installed the cooler my internet and audio aren't working. And also barely any of my service can be started. Is there something I could've done wrong? The cooler seems to be installed fine.
General Discussion
Asus install CD blocked
Hello, I bought a laptop computer with windows 7 64bits, and i'm running windows xp 32bits on my desktop computer. I would like to upgrade to win7 64 to be able to work with the 4Go of RAM of my desktop. But using the install cd of asus it detect any asus computer and reboot the computer. Is...
Installation & Setup
Windows & install and asus p5n-d
HI all hoping for some answers. Tried loading a clean install on my system. Asus p5n-d mobo e8400 pro geforce 9800gtx+ 1 x ide with xp and 1 x sata with xp Installed a new second Sata looking to get rid of the ide drive after install everything disconnected except the new sata and a sata...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App