Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast installation didn't completed

10 Aug 2015   #1
Binish Joshi

Windows 7 Ultimate 32bit
 
 
Avast installation didn't completed

After the installation of Avast Antivirus, something like this appeared
What do I do??




Attached Thumbnails
Avast installation didn't completed-un1titled.png  
My System SpecsSystem Spec
.
10 Aug 2015   #2
DarKnight

Win7 Ultimate/X84
 
 

Quote   Quote: Originally Posted by Binish Joshi View Post
After the installation of Avast Antivirus, something like this appeared
What do I do??
1.Click on "view setup logs" and take a pic of it and upload here
2.Restart your computer
3.Have you had installed any antivirus before Avast?
My System SpecsSystem Spec
Reply

 Avast installation didn't completed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to make sure that "Un-installation" didn't left any Residues....
I uninstalled 2 games.One game was un-installed through in-game Un-installation file & the next one was un-installed through the Control Panel. I wish to remove all of the files (i.e including save files , Microsoft Visual C++ Redist files etc ).How do i make sure that every file/residue of any...
Gaming
Avast! showing that I didn't activate the trial, but I had the free..?
Recently, I just updated Avast! (the FREE one) to the new version because it didn't work properly. That fixed the problem. After 2 or 3 weeks, Avast shows this: http://i.imgur.com/XM7IPOC.png I have been using Avast! Free for years now. I didn't upgrade to the pro version or anything. It also...
System Security
avast installation problem...help me
this is what i get when im opening avast..after loading the buffer symbol this is what i get what is supposed to be the problem
System Security
WEI test cannot be completed
Keep getting the same error over and over, tried many things (inclduing scf /scannow) but to no avail. Here is the bit from the log: 1348769 (3424) - winsat\logging.cpp:0815: --- START 2011\10\30 17:15:04 --- 1348769 (3424) - winsat\main.cpp:4301: Command Line =...
Performance & Maintenance
Can I use Avast with Norton 2010?Is Avast is light AV?
I m using Norton 2010 but thinking to take Extra security. So should i use Avast with it or MSE ???? Which one will be lighter & better ???????
System Security
Installation completed with success!!!!
Thanks a lot to everybody who paid attention to my problems with windows 7 installation. Finally I went to my university and took from their a windows 7 pro dvd and everything worked perfect. I also managed to install the windows over both windows XP and 7 thanks to your advices and tutorials....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App