Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean Install Problems - Surprising, I know.

21 Aug 2015   #1
PrismSpark

Windows 7 Home (64)
 
 
Clean Install Problems - Surprising, I know.

So, I ran into a severe issue that apparently rooted in my registry that forced me ta have ta do a complete clean install of my Windows 7(64) SP2. And lo and behold, i ran into some issues.

Lots of issues.

This is on an HP Pavilion dv6-6c35dx btw.
For starters, it was missing most of it's drivers.
So I went and downloaded the drivers that go with the specific model of laptop i have from my manufacturer's website
I then attempted ta install my "chipset" driver first, from various comments around the web saying it is a smart thing ta do first.
Well, the chipset driver told me when i tried ta install it, that "This computer does not meet the minimum requirements for installing the software".

Then i installed my audio drivers, as the audio i was getting was quiet and not noticeable, but afterwords, now the audio doesn't work at all! After i had installed the manufacturer-approved drivers.

Then i went t'the USB drivers, and it installed.... but only working the ones on the right side of the laptop!
The other side doean't have any connectivity.

My second monitor isnt't being acknowledged.

My battery saver options only show "turn off the display" and not "dim display" & "put computer to sleep".

My networks are non-exiatent, despite having downloaded all the "apparently right" one.

Help any?


My System SpecsSystem Spec
.
21 Aug 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Can you give some more details ?

Did you clean the disk... and prepare it for a clean install ?
SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
21 Aug 2015   #3
PrismSpark

Windows 7 Home (64)
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Can you give some more details ?
I just updated the topic with more info. Hope it helps.
My System SpecsSystem Spec
.

21 Aug 2015   #4
Ztruker

Windows 10 Pro X64
 
 

You said Windows 7 SP2 but meant SP1 I think as there is no SP2. Did you do all Windows Updates?

I looked on the HP website: HP Pavilion dv6-6c35dx Entertainment Notebook PC

and I don't see a Chipset driver. Where did you get it from?

If no LAN or WiFi working, download and install them first, then run Windows Update 3-4 times to get all updates. That may take care of most of your driver issues.
My System SpecsSystem Spec
22 Aug 2015   #5
PrismSpark

Windows 7 Home (64)
 
 

Yeah, I meant SP1, not SP2

And I got the chipset from.... i dont remember now.
: P

And about the LAN & WIFI drivers, I already did that first. The prescribed drivers from the manufacturer dont work enough fer me ta get internet access.
And i already tried ethernet hookup fer it afterwords too.
My System SpecsSystem Spec
22 Aug 2015   #6
Ztruker

Windows 10 Pro X64
 
 

Please post a picture (screen capture) of a full screen device manager with all areas that have yellow marks expanded.
My System SpecsSystem Spec
24 Aug 2015   #7
GDavidF

Windows 7 Pro 64bit
 
 

I had great success recently by following this guide:
Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
Reply

 Clean Install Problems - Surprising, I know.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Trying to do a clean install of OS on new SSD, but having problems
HI, I'm trying to do a clean install of windows 7 Pro x64 on a new SSD I bought but I'm having a persistent problem no matter what I try or what steps I use to try and fix the problem. I'm using a disk copy for the install (if it matters) and I get to the screen where it asks where I want to...
Installation & Setup
Did a clean install of Windows 7 64 bit - problems with everything
Sorry for the vague title but pretty close to everything is not working properly... Ok, I got a new CPU and motherboard, and did a clean install of windows 7 ultimate onto a formatted hard drive. Installing drivers afterwards has proven very difficult (it frequently says the program is corrupt...
Installation & Setup
Problems after a clean windows 7 install
Yesterday I performed a clean windows 7 install on my fathers HP pavillion desktop PC. It had originally vista. During installing the screen became black, but when I unplugged the HDMI cabel which is for the LCD TV, the black screen dissapeared and the install could be completed. If I plug in the...
Installation & Setup
Windows 7 Clean Install Problems
I recently built my own computer, got everything setup and plugged it in and it displayed the motherboard page right away and no problems. When I go to start to install windows 7 (home premium 64 bit) the computer randomly freezes and i'm not able to install windows 7, I have some people helping...
Installation & Setup
Clean Install Reboot Problems
Hi, I'm doing a clean install of Windows 7 64bit to replace the RC version and the installation hangs during reboots. (Step 10 of the tutorial; http://www.sevenforums.com/tutorials/1649-clean-install-windows-7-a.html?filter=General%20Tips) I reformatted the drive, booted from a Windows OEM DVD, and...
Installation & Setup
Clean Install Problems
Hi, I'm hoping someone here has an answer for me. I've probed through the forums but I can't locate a similar problem. Here is my problem. I'm trying to install the latest Windows 7 RC 64-bit downloaded from MS but keep getting a BSOD. This is a clean install. All drives have been...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App