Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 in-place upgrade install fails

30 Aug 2015   #11
Lameulette

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the feedback. I have made some progress, I decided to hit the keyboard a few times whilst the black screen was showing, disc activity happened and the message dissapeared. A reboot allowed me to start in safe mode!!

In normal mode I have a blank screen but I guess this is a driver issue? Any suggestions on the way forward?

Cheers


My System SpecsSystem Spec
.
30 Aug 2015   #12
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

try enabling VGA mode

Roy
My System SpecsSystem Spec
30 Aug 2015   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Is the installation DVD removed?

On a Repair Install their should not be a driver problem. It should be using the same drivers it was using before.

Look in Device Manager and see if anything is showing a problem.

Your (My System Specs) is not completed so it makes things even harder.

Another tutorial that will help.

By Brink:
System Info - See Your System Specs


**I don't know why hitting the keyboard solved a problem.***

Windows 7 System file should be good right after a install but it wouldn't hurt to run a sfc /scannow from cmd prompt to make sure. Hopefully it finds no problems.

Things are very strange with this Repair Install.

Do you have Non Genuine in the lower right corner of your screen?

PS.
It's time for me to take a nap.
My System SpecsSystem Spec
.

30 Aug 2015   #14
Lameulette

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

There appears to be no problem with the devices.

The sfc /scannow returned all is OK

The non genuine has gone - it went following my keyboard actions which led to being able to load windwos in safe mode!

I run System Info ... thank you... and will update the forum system specs soonest

I am still working on the normal mode to get a screen working.

Thank you again ... it's progress
My System SpecsSystem Spec
30 Aug 2015   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Keep us informed if you can.

Go into msconfig and select Boot.
Once on that display make sure Safe Boot is NOT checked.
My System SpecsSystem Spec
31 Aug 2015   #16
Lameulette

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Windows 7 is now running (?) in normal mode but only mouse arrow on a black screen.
Screen Works in Safe mode with networking and have installed latest drivers for display adaptor.
Set msconfig to clean boot without success regarding the screen. My connection to screen is via DVI.

Not sure what else to try?
My System SpecsSystem Spec
31 Aug 2015   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Your system isn't telling much.

Please complete this tutorial by Brink.

System Info - See Your System Specs

Did you or did you not check and see if Safe Boot is checked?

My msconfig does not have this option.

Code:
Set msconfig to clean boot
My System SpecsSystem Spec
31 Aug 2015   #18
Lameulette

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK system spec has now been updated and saved.

Safe Boot is not checked

I tried using the code: Set msconfig to clean boot
received the message: Environment variable msconfig to clean boot not defined

I had set to clean boot by:
disabling all Startup items &
disabling all non Microsoft services

Is that correct? I will try to reboot to windows normally....
My System SpecsSystem Spec
31 Aug 2015   #19
Lameulette

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Screen remaind blank in normal start up.

Mouse pointer continues to work.
My System SpecsSystem Spec
31 Aug 2015   #20
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thanks for the System Specs.
I see this.
Code:
     Screen Resolution 0 x 0 x 0 bits (0 colors) @ 0 Hz
I would verify that your video cable is plugged into the Video card and not the motherboard and the connection at the monitor is proper.

Is your bios set to Default?
My System SpecsSystem Spec
Reply

 Windows 7 in-place upgrade install fails




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SFC /SCANNOW fails, also will not perform an in place upgrade..
PC was brought to me because it wouldn't run windows updates, windows quit installaing them about 3 mos ago. Tried the system file checker reports bad files but was unable to repair them, then after going round and round with that i said f it and tried a repair install, at 15% it tells me that...
Performance & Maintenance
Carrying-out a in-place install/upgrade
I am trying to carry out an in-place upgrade install to sort the issues out I am experiencing in Windows. Unfortunately, the install, when it carries out the compatibility report, tells me I cannot upgrade because I have a newer version installed? Can someone help please? Many thanks
Installation & Setup
Programs missing, Windows repair fails, and Windows upgrade fails
Hello and thanks for reading. Let me begin by saying I've been trying to figure this problem out for hours and hours now, and every solution I find that looks promising, just leads me in circles. I'm trying my best to avoid a clean install. The problem started while playing a game, causing a...
General Discussion
Windows 7 fails to install - upgrade over Vista
I think 've tried everything. Upgrade advisor says all is fine, all drivers report as updated, no camera etc connected, virus scanner removed, possiblely tricky software removed etc. PC meets specs. I specify upgrade, it goes through all the motions right through to the final steps of installing...
Installation & Setup
in-place upgrade vs. clean install
I have never done an in-place upgrade, so I am a little confused. One very knowledgeable friend told me that the in-place upgrade essentially runs a Windows Easy Transfer, does a clean install, and unpacks the transfer file, all automatically. Is it true? Is there a difference between doing an...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App