Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstall Windows 7 and have issues

31 Aug 2015   #1
huffman

Windows 7 Pro
 
 
Reinstall Windows 7 and have issues

My Wife's PC had Windows 10 installed and was giving us fits, so I reinstalled Windows 7 Pro and before installing I formatted the HD about 5-6 times hopefully to get a very clean install.

Everything seemed to go along nicely. After the install I activated the OS and started doing Updates. It did several updates until it got to SP1 which it said it installed.

After that when I go to shut down I get a wait for "Task Host Window". I believe this has caused me not be able to install anymore updates. I had it search for new updates and it spins for hours with NO results and I know there has to be more updates.

Are these two things related and how to I go about fixing them. I really don't want to have to do another clean install.


My System SpecsSystem Spec
.
31 Aug 2015   #2
huffman

Windows 7 Pro
 
 

This getting to be BS. I downloaded a new Windows 7 Pro 32 bit and burned it to a DVD. Once more I installed the Operating System and everything seemed to go well.

Once the install was complete I went to download updates. It had downloaded and installed the update so I could search for new updates and I started the search.

It has been spinning for at least two hours looking for new updates. What the heck is going on? And BTW the "Task Host Window" is popping up again on Shut Down.

I have installed Windows 7 on different computers over the years and have never had any problems.. I sure could use some help right now The only thing I have tried to do since installing the OS is trying to get updates.

Thanks
My System SpecsSystem Spec
31 Aug 2015   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yep there's been quite a few stalls searching for updates lately
Some have been auto downloading and installing instead of showing the updates and a typical status bar... :/
I suppose it just a matter of hurry up and wait ?
My System SpecsSystem Spec
.

01 Sep 2015   #4
huffman

Windows 7 Pro
 
 

Maybe (keeping my fingers crossed) it has started to resolve itself. After 10 hours spinning and downloading it finally installed the first 190 updates. The next set of download (8 of them) showed up right away and did not take long to download and install.

We are still getting the "Task Host Window" on shut down but worse comes to worse we can live with that. I have done some searching for a solution and have found one that says it works sometimes but is NOT 100%.

Once I get all the updates installed then I will start working on that problem.
My System SpecsSystem Spec
01 Sep 2015   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Interesting have you done restart instead of shut down and still get the error ?
My System SpecsSystem Spec
02 Sep 2015   #6
huffman

Windows 7 Pro
 
 

It did NOT matter if I did a Shut Down or Restart I was getting same popup. After I had finally got some Windows updates, I decide to install MSE and ran a full scan. It found one item and I deleted it. Having one was strange since the only place I had been was the update page. I then ran Malewarebytes and found nothing. After those two (fingers crossed) I did NOT get the popup restart.

As far as updates are concerned those are still acting crazy. Yesterday it showed 98 updates ready for download. IT spun for hours and never downloaded anything. This morning it was showing the same 98 ready and so far after an hour it shows NO downloads done so far..

Beats the heck out of me.

Everything else seems to be working ok.
My System SpecsSystem Spec
02 Sep 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Sounds like a corrupt image to me ?

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
Reply

 Reinstall Windows 7 and have issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
OS deadlock issues persisting post-OS reinstall
So I've been running into this issue within the last month where I'll be either gaming, website browsing, or listening to music, and my PC will stutter for a brief second and then everything will lock up. I won't be able to move my mouse and keyboard stops working. However, the screen doesn't...
BSOD Help and Support
Windows 7 Pro non destructive reinstall issues
Hi guys, have followed the tuit but the compatability report stalls with the report stating " Windows 7 cannot be upgraded to windows 7" or words to that effect. When doing the little white lie trick by setting compatability as Vista service pack 2 the following compatability report states"To...
General Discussion
Issues with Windows booting, Windows repair and trying to reinstall
Hey, So I had a problem today in which Windows decided that it wouldn't boot, Instead it would just reboot constantly This happened after I heard a ticking noise from my computer, things started to freeze, and so i had to restart. When I tried to turn it back on I had the above problem. ...
Installation & Setup
Windows 7 Crash and Clean Reinstall issues
Hi, new guy here. I've been having some pretty major computer issues over the past couple of days. I own an Asus U47a laptop, which I managed to drop off a table onto the floor. This resulted in some very minor damage to the case but it still worked fine, until I restarted it. Windows was unable to...
Installation & Setup
Office 2010 reinstall issues
Hi all, I am attempting to uninstall (and then reinstall) Office 2010 Prof Plus. I am not able to remove it from Add/Remove programs, have read through some help info and attempted to use the Windows Fixit, Revo & Ripoutoffice2007, none of which have removed it (Revo didn't take it out and then...
Microsoft Office
Halp! WMP issues, need to repair/reinstall
The last few times I tried to use WMP it slows down my entire computer to a crawl and disconnects me from the internet. WinAmp works fine. No viruses or malware, though I did have a virus a week ago (win32:kavos) and am wondering if that damaged WMP. Regardless, I need to repair/reinstall. How...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App