Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 Installation Failure on IBM ThinkCentre 8171

19 Sep 2015   #1
RocknRollTim

Windows 7 Ultimate x64
 
 
SP1 Installation Failure on IBM ThinkCentre 8171

Hi there,

I was wondering if you could help me. Basically I'm installing SP1 on an IBM ThinkCentre 8171 which has been upgraded from Windows XP Professional SP3 to Windows 7 Ultimate x86 using Windows 7 and Windows Server 2008 R2 Service Pack 1 (KB976932) from Microsoft's website but when the installation wizard tries to install SP1, the wizard terminates and fails to install in which it advises me to use System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) [October 2014] off the Microsoft website to troubleshoot compatibility issues. After applying the System Update Readiness Tool in which it only takes a couple of minutes to complete, I re-run the installation package for SP1 and the same thing happens again. Any suggestions would be much appreciated in order to solve this problem.

Kind regards,

RocknRollTim


My System SpecsSystem Spec
.
19 Sep 2015   #2
Ztruker

Windows 10 Pro X64
 
 

Use msconfig to disable all startup and non-Microsoft services.

Try SP1 again.

I just did this today and it worked on a Gateway E4300 that previously had XP Pro SP3 which was replaced (Clean install) with Win 7 Home X64.

Enable any required programs or services after SP1 is installed.
My System SpecsSystem Spec
19 Sep 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

How much ram does your IBM ThinkCentre 8171 Have?

I find them online with 512mb all the way up to a whopping 1 gb.
My System SpecsSystem Spec
.

20 Sep 2015   #4
RocknRollTim

Windows 7 Ultimate x64
 
 

@Ztruker Thank you for responding to my forum thread, I'll try your suggestion when I'm next at the PC.

@Layback Bear The PC currently has 1GB of RAM in which I installed another 512MB RAM module alongside the existing the 512MB RAM module in order to upgrade the PC to Windows 7.

Kind regards,

RocknRollTim
My System SpecsSystem Spec
20 Sep 2015   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Ultimate 64 will be very slow and run poorly with less than 4 gigs of ram.
It will run but that is about all.
My System SpecsSystem Spec
20 Sep 2015   #6
RocknRollTim

Windows 7 Ultimate x64
 
 

Hi Layback Bear,

I've actually got the 32-bit version of Ultimate installed on the IBM ThinkCentre 8171 PC, reason why I have put Windows 7 Ultimate x64 on my profile is that I have this OS installed on my Dell Vostro 1720 laptop, sorry for the confusion.

Regards,

RocknRollTim
My System SpecsSystem Spec
Reply

 SP1 Installation Failure on IBM ThinkCentre 8171




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]
Hi, Yesterday I received my Lenovo ThinkCentre Edge E73 and the first thing I did was update my Windows 7 professional. However, after it had rebooted about 3 times it froze on the 'loading windows' screen. After a reboot, the startup repair launched and was restoring to a previous state....
General Discussion
BIOS Flash Question Lenovo ThinkCentre M57 6072-AUF
All, I have a Lenovo ThinkCentre M57 6072-AUF running Windows 7 64 bit. I got it for a song at a computer recycle center… It was originally a govt of Quebec system and the BIOS is in French. I want to flash the BIOS to update it and to also convert it to English. I went to the Lenovo...
Drivers
Lenovo Expands Recall of ThinkCentre All-in-ones
Read more at: Lenovo Expands Recall of ThinkCentre All-in-ones | PCWorld
News
OS re installation failure.
I recently received a virus that did a plethora of things and one of them was trying to delete system 32. To counter this I tried to reset my comp to a previous date. After pushing it to the farthest date and still dealing it I decided to reset to factory default without backing up any files....
Installation & Setup
Installation failure
I recently tried upgrading my 2nd older XP computer to 7. The first upgrade went very smoothly. This machine was insane. Did a clean format after booting from the DVD. Installation was totally smooth. Once rebooted in 7 all I initially installed were the drivers for my wireless card to get on...
Installation & Setup
IE9 Installation Failure
I've tried installing IE9 using Windows Update on Windows 7 SP 1 32 bit and I have had some problems. The package appears to install ok and demands a reboot. After I reboot the laptop, I get the "Starting Windows" message and then some "Applying Update Operations" messages which I have never seen...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App