Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 after W10 failed install, error Bios or UEFI???

08 Oct 2015   #1
dainova

Windows xp
 
 
W7 after W10 failed install, error Bios or UEFI???

Hi all,
after failed free update to W10 I try to make 100 clean install from my W7 retail dvd and hitting this error:
"Select the driver to be installed".
Can not undestand whot is going on, I did my home work and see that it's not RAID or USB3 issue.
I'm on Lenovo T410, where all USB2, and BIos/configration/HD/=AHCI.
Have W7 Pro 64.
Tried one .exe driver from their site, didn't work too.

When I boot on DVD it's OK, spinning , bring me option to install and then have this problem, I think its some driver from DVD-to-MOB???
I have totally clean hd in place, should I try to do usb install ?? Any other boot options,

Best
M


My System SpecsSystem Spec
.
08 Oct 2015   #2
Ztruker

Windows 10 Pro X64
 
 

Fill out System Specs for sevenforums:

See here: How to See Your System Specs with "System Info"
My System SpecsSystem Spec
Reply

 W7 after W10 failed install, error Bios or UEFI???




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Migrate BIOS x64 install to UEFI.
Migrate BIOS x64 install to UEFI. Paragon Migrate to UEFI - Overview Manual: http://download.paragon-software.com/doc/RG_Migrate2uEFI_eng291111.pdf
Installation & Setup
How to install Win XP on a laptop having uefi bios
My 'AsusX553M' showing errors while installing win-xp how can I solve the issue
Installation & Setup
HELP!! Windows 7 on SSD failed to boot, goes into UEFI BIOS.
Hi all, I have just recently installed Windows 7 on the Plextor M6 Pro 128GB SSD. Everything went fine for the first few boots, and Windows will not boot up after that. The computer automatically goes into UEFI BIOS as if there is no Windows installed on any of the hard disks. I removed the...
Installation & Setup
Problem: When install Windows 7 from the flash and Bios from type UEFI
Yesterday, I had trouble in device one of my friends Is a new device, there it type of MB GIGABYTE Model "ga-p61a-d3". When I tried to do I install Windows 7 via flash memory after the first screen choose your language and then show a message that the agreement does not exist any Drive. ...
Installation & Setup
ssd goes missing on uefi bios after indows 7 install
Hi I have just bought a new bundle coolmaster Haf X case, asus 87-a motherboard uefi bios , intel i5 4670k 3.4 overclocked to 4.2 850w power supply nvidea gtx evga 780 and a 120 ocl solid state drive. after formatting ssd from my old system and formatting and installing windows 7 my system...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App