Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help installing Windows 7 on old HDD in new build. Keeps freezing

09 Oct 2015   #1
Wriggs

Windows 7 Ultimate x64
 
 
Need help installing Windows 7 on old HDD in new build. Keeps freezing

Ok, not sure what's going on here but I have one idea left. I am trying to boot up my new build. Every part is brand new except my graphics card and my hard drive. The card is older, but still PCIE. It's a GeForce GTS450 and I've never had any issues with it. The HDD is much older, about 8 years old at least but is still a SATA hard drive. Probably SATA 1? Everything else is top notch: EVGA X99 Classified; 16GB DDR4 ram; Intel I7 5820K; EVGA 850 PSU and an ASUS 24x DVD Burner.

I'm not trying to load the old windows and drivers, because I know that won't likely work. I'm trying to clean install Windows from a full retail version disc that I have with a full license. Sometimes I can get into windows install, but when it reboots itself the first time (part of the install) it freezes during the windows spinning logo thing everytime. Other times I can't even get into the install part as it freezes during the logo thing before then. I've tried from the actual windows cd and from a bootable usb drive I created with a program from microsoft. I'm guessing that it is the hard drive, being it is so old. I'm hoping it's not one of the new hardware pieces I have.

Any help would be greatly appreciated!




>Edit<

I went and bought a SSD drive in the hopes that it was the HDD giving me the issue. But still does the same thing on the SSD drive. I left the old drive unconnected so it wouldn't interfere, but obviously the drive isn't the issue. I guess it could be the graphic card, but I don't have any extra $300 right now to get a new one. Seems weird when the day before I was using the card and HDD with no issues on my old build. I really hope it's not a new component, but it very well could be.

I did manage to get into setup repair which doesn't solve anything, but here is the error report in case it helps any of you diagnose this for me:

Problem signature:
Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unkown
Problem Signature 04: 2279
Problem Signature 05: ExternalMedia
Problem Signature 06: 1
Problem Signature 07: FailureDuringSetup
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033


My System SpecsSystem Spec
.
10 Oct 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Nice build
No onboard graphic's makes it kind of impossible to trouble shoot gpu's doesn't it
Review this
Windows 7 Installation Failure - Overcome

We also like pictures
Show Us Your Rig [8]
My System SpecsSystem Spec
10 Oct 2015   #3
Wriggs

Windows 7 Ultimate x64
 
 

I ended up taking it to a repair shop. When they turned it on it went further into the installation but seemed to freeze during it. However it was further it ever went at my place, so it seemed promising. The tech said it might be the wireless peripherals I was using or could even be a bad power cable. So since I was already late for work, I decided to give it another go at home later and took it with me. After work I bought a cheap wired keyboard and mouse, took it all back home and tried again. It froze in the exact same spot as normal. It never went as far as it had at the shop and I tried so many times. I tried without Ethernet hooked up, used dvi instead of hdmi, tried a new power cable and I even tried directly into the wall outlet. Still freezes. I'm completely frustrated. When I'm home later, I will try the things in the link you suggested, but if it still doesn't work, I'll be taking it back to the repair shop in the morning.
My System SpecsSystem Spec
.

10 Oct 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Pretty wild,
Are you using the sata cables that came with the board ?
Which sata ports are you using have you tried switching them for the disk drive and ssd to a different port ?

On that board all of them are the same :/
On my x99 sabertooth some are different did you read the manual for the correct ones to use ?
External media sounds like the disk drive or the disk to me ?
Code:
Problem Signature 05:                ExternalMedia
Not sure which evga 850 you got is it the P2 ? if so make sure ECO switch is off ?
My System SpecsSystem Spec
10 Oct 2015   #5
Wriggs

Windows 7 Ultimate x64
 
 

It's the 850 G. Eco switch is off. Mobo manual says bottom two sets of sata ports are for AHCI and the rest are for RAID. From my understanding of RAID, which is low knowledge, it shouldn't make a difference. Either way, I originally had the sata cords plugged into RAID, but switched to the lower ones. The sata cables came with the board, but I haven't tried switching those yet. The disc drive is brand new, but just in case I did try using a bootable USB that I made with a program from Microsoft. Still freezes with the USB sometimes but it gives me an error before installing the os. I don't remember the error, but it had something to do with partitions. I'll be home in an hour or two and will try some things again. But thank you for talking to me about it. Makes me feel a lot better, lol. It'll be the best computer I've ever owned if I can get it to work.
My System SpecsSystem Spec
10 Oct 2015   #6
Wriggs

Windows 7 Ultimate x64
 
 

So, got home and figured I'd try it right away. And it has gone to the 'completing installation' part that it got to at the shop. Weird. But seems to have frozen again like it did at the shop. The little ... That is animated isn't moving and I can't move the cursor. Going to leave it for a while and see what happens, I guess.
My System SpecsSystem Spec
10 Oct 2015   #7
Wriggs

Windows 7 Ultimate x64
 
 

Here's a couple of pics


Attached Thumbnails
Need help installing Windows 7 on old HDD in new build. Keeps freezing-image.jpeg  
My System SpecsSystem Spec
10 Oct 2015   #8
Wriggs

Windows 7 Ultimate x64
 
 

And one of my rig


Attached Thumbnails
Need help installing Windows 7 on old HDD in new build. Keeps freezing-image.jpeg  
My System SpecsSystem Spec
10 Oct 2015   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I think what took so long is that you got all the needed updates in the post W-10 time. Now days Updates take a long time.
My System SpecsSystem Spec
10 Oct 2015   #10
Wriggs

Windows 7 Ultimate x64
 
 

And..... It shut itself off after about 10 mins. I think I'll just let the techs figure it out. I'm out of patience for now.
My System SpecsSystem Spec
Reply

 Need help installing Windows 7 on old HDD in new build. Keeps freezing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Freezing at login screen after installing driver
Hey guys somebody recommended this site for me to ask about my problem. Anyway I have a problem with some games like GTA 5, Watch dogs, CS : GO in which "audiodg.exe" process continues to use more RAM after I start one of those games. This only happens when I play these games. I saw a bunch of...
Drivers
Windows 7 Freezing after Installing SSD
Hello, A few weeks ago I got my hands on a 60 GB Kingston SSD, which I promptly changed to my primary drive and installed Windows (and other software) to. For about two weeks, everything was fine. Whilst playing a computer game (Marathon 2) my PC froze. Mouse, keyboard were unresponsive, sound...
Hardware & Devices
Installing Windows 7 onto SSD in a custom build PC
Iíve recently purchased a custom built PC from a company and Iíve included in it an SSD for the operating system and programs, and a 1TB HDD for storage both are brand new with no data installed. Once I receive the PC I will be installing my own copy of Windows 7 Ultimate 64 bit. Iíve read on a...
Installation & Setup
Self restart while installing windows with fresh build
So had a friend hit me up for a custom computer with a budget of $2500 I ordered all the parts through PCcase and are as follows Coolmaster cm690 usb3 case Asus m5a99x evo mb Amd fx-8150 G.Skill ripjaws f3-1600c9d-16gxm ddr3 (2*8gb) Ocz vertex 3 240gb ssd Corsair hydro h80 CPU cooler...
Installation & Setup
windows 7 not installing on a new build please help??
Hi i have just built my computer it has the following: NVIDIA GTX 550TI, H61M-D2-B3 MOTHER BOARD INTEL 3I 2120 CHIP 500GB SATA II WESTAN DIGITAL 16MG 7200G/S wd5000aakx 8GB RAM lg gh24ns90 dvd rewriter the problem is that im trying to install windows 7 onto the computer using a windows 7...
Drivers
Windows Live Messenger 2009 Build 14.0 freezing
It just keeps freezing for no particular reason, it doesn't shows any kind of error, I can still see the webcam image, animations from emoticons, the ellipsis when my contact is typing a message and I still can hear the microphone sound coming from my friend during a call. But I can't type, I...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App