Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Set Up Problem (Easy Fix?)

15 Nov 2009   #11

Windows 7 64Bit

Have only one active drive in 0. Ran the repair 3 times - no dice.

What a peculiar issue.

Is it simpler to keep my main o/s as E Drive?

What are the ramifications?

My System SpecsSystem Spec
15 Nov 2009   #12


I don't believe you have a choice what letter Windows 7 wants to call itself. C is best, I would guess, but it makes no difference. I can't even see what letter it has now.

You say you ran startup repair after unplugging the data drive which had somehow marked itself active since earlier screenshots were posted, right?

Well, what is the problem if you can startup windows 7? It won't startup with that data drive plugged in after formatting?

I'm missing something which might be your goal here?
My System SpecsSystem Spec
15 Nov 2009   #13

Windows 7 64Bit

My last attempt was to change the Drive lettering from E to C for the main o/s.

If you can see no real problem having it named as E, I am happy with that. I thought (being a newbie) that o/s' had to be on the C Drive.
My System SpecsSystem Spec

15 Nov 2009   #14


I didn't see any reference in your posts to trying to change the drive letter on an Active system drive.

It will ALWAYS make your system unbootable and is not recoverable, as I have learned.

I thought you said Win7 had assumed C: letter when you unplugged Vista.

There will be no difference in performance with it on E:

Enjoy Windows 7!
My System SpecsSystem Spec
15 Nov 2009   #15

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Greg's right - don't try to change the letter of an installed o/s.

It's fine as it is.
My System SpecsSystem Spec
15 Nov 2009   #16

Windows 7 64Bit

Thanks to you gregrocker for your patience and quick replies, helps me understand what I am actually playing around with . Thankyou too SIW2. What a top forum.
My System SpecsSystem Spec

 Set Up Problem (Easy Fix?)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Problem Uninstalling Hide IP Easy
hey guys! i need help to completely and permanently remove "Hide IP Easy" from my Windows 8 Toshiba Laptop. I have tried to do so using control panel's "add/remove program" feature but it always stop with a prompt with only 2 options: 1) retry, and 2) cancel. clicking "retry" option always...
Easy transfer problem
I have used WET to tranfer files from an XP machine to an external HD per WET instructions. I am running Home Premium 64 bit program on Lenovo laptop. When I attach HD to new computer WET gives the message "cannot open files". Any suggestions? Thanks
Installation & Setup
Windows Easy Transfer problem.
Hi,I have been trying to upgrade to windows 7,but then it said to transfer first. I tried that,but I have over 180gb of stuff to transfer,and I don't know what do I use to transfer(definitely not a CD or anything) Also,I'm using the same computer to upgrade from XP>W7.
Installation & Setup
Windows 7 Easy Transfer problem
Hi everyone this is my first post! I have just upgraded to Windows 7 64bit from XP pro 32bit using Microsofts comprehensive guide but am now having problems retreiving my data via easy transfer:cry: I currently have two hard drives c & d (c being my system drive and d for photo's music etc). ...
Installation & Setup
Problem using Easy File Transfer
We just upgraded our XP to Windows 7 Ultimate x86. First when he installed it he chose the custom option. Then the Easy File Transfer kept giving a "file already open" error. He reinserted the disc to try a clean install & it went through an install process without asking for custom or new. ...
Installation & Setup
Easy Transfer - USB Problem
Hi Brand new & searching for help!!! Installed Windows 7 last night on my XP machine. Installation went through fine & is running like a dream. BUT I've got an issue recovering files via Easy Transfer... Used it in XP to transfer files onto my 4g memory stick - used up about 2.4g. When...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App