Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trying to get windows on new ssd

04 Dec 2015   #1
Tylerr

Windows 7 Ultimate x64
 
 
Trying to get windows on new ssd

So i want to clone over my current windows to a new ssd i bought but i'm running into problems

i've read i am supposed to align the sectors on it before but when i try to do it i get this error



but i formatted the drive and it's empty with 223gb of free space.


My System SpecsSystem Spec
.
04 Dec 2015   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Maybe this helps:

SSD Alignment
My System SpecsSystem Spec
04 Dec 2015   #3
Tylerr

Windows 7 Ultimate x64
 
 

yeah it helped, after doing the clean command i was able to do it.
My System SpecsSystem Spec
.

04 Dec 2015   #4
Tylerr

Windows 7 Ultimate x64
 
 

eh... i tried to clone and i get this error at 1% with macrium

clone failed read failed 22- broken pipe
My System SpecsSystem Spec
05 Dec 2015   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Can you make an image with Macrium ?
My System SpecsSystem Spec
05 Dec 2015   #6
Tylerr

Windows 7 Ultimate x64
 
 

i used macrium to make an image and then used the windows pe on usb to try and put it on the ssd.

but i got image is corrupt error 5 message.

went back and tried to veryify the image but that failed, will try to do another image.
My System SpecsSystem Spec
06 Dec 2015   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by Tylerr View Post
i used macrium to make an image and then used the windows pe on usb to try and put it on the ssd.

but i got image is corrupt error 5 message.

went back and tried to veryify the image but that failed, will try to do another image.
You are trying to Clone and you run into problems of the two drives having different Sectors. If you image your old drive to another partition and then restore the image to the SSD, it should work fine. In other words, Image not Clone.
My System SpecsSystem Spec
06 Dec 2015   #8
Tylerr

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by Tylerr View Post
i used macrium to make an image and then used the windows pe on usb to try and put it on the ssd.

but i got image is corrupt error 5 message.

went back and tried to veryify the image but that failed, will try to do another image.
You are trying to Clone and you run into problems of the two drives having different Sectors. If you image your old drive to another partition and then restore the image to the SSD, it should work fine. In other words, Image not Clone.
na the problem was with macrium, cloned with EASEUS Todo Backup Professional 2.5 and it worked the first time.
My System SpecsSystem Spec
Reply

 Trying to get windows on new ssd




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App