Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Have I a motherboard failure?

06 Jan 2016   #1
BlindBill

Windows 7
 
 
Have I a motherboard failure?

It was working okay last time I used it! How often has anybody said that?
When I switched on my PC it would only boot as far as BIOS setup --- until I removed the microsoft mouse wireless dongle. Then Windows started although the initial screen 'Starting Windows' had corrupted text.
Word runs without any trouble but nothing with graphics in it runs properly or at all.
Internet explorer won't start, Games won't run - I get bars and patterns . I can't get online. If I try to open an app I get an intsant '*** has stopped working'. Email is downloaded but the screen is all wrong.
I have swapped the Sapphire 5100 PCIE card with an NVidia PCI card, both have the same problem.
The motherboard is a Gigabyte GA M720 US3 with a Phenom processor
There are three 1TB drives in RAID5. all declared healthy during BIOS boot up.
Any ideas - is it likely to be the motherboard?



My System SpecsSystem Spec
.
06 Jan 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
Av

Bill,
I do not see a an antivirus listed have you got one??, if not get one.
Can you go to Device manger are there any ! on any drivers especially your graphics card, and your Mice and other pointing devices.

Roy
My System SpecsSystem Spec
06 Jan 2016   #3
joedaman633

Windows 10 x64
 
 

Are you in a position to be able to do a full operating system reinstall in order to rule out software issues?
My System SpecsSystem Spec
.

08 Jan 2016   #4
BlindBill

Windows 7
 
 
Solved

I'm getting past it! I admit it freely. It's a strange thing but when I have a problem and post to a forum like this one, the answer often comes to me as soon as I submit my post!
Maybe the clue was that the current date was returned to its default. Was it a virus? It didn't show when I did a complete scan.
However, the motherboard handbook suggested resetting the BIOS to default which I did. Things improved immediately and when I corrected settings in the BIOS all was well.
I'm glad I didn't do anything drastic! The principle is 'when all else fails, read the instructions' I suppose.

The trouble is that although I have been using a PC since the first IBM Personal Computer came out, I seem to be forgetting all I have learned over the years.
What I would like to know is whether this was likely to have been a virus or some failure in the software or firmware. I thought it might be the backup battery but it's not showing up now. Opinions would be gratefully received.
My System SpecsSystem Spec
08 Jan 2016   #5
Baddog22556

Windows 7
 
 

That's usually how my tech support calls would come in. It was working and now it's not.
OK, when did it work? When did it stop working? What was done in between these times?
Nothing. Everything was working just fine until the fire.
Fire? What fire?
I usually just sleep on it and it usually comes to me.
My System SpecsSystem Spec
08 Jan 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
settings

Hi Bill,
You said you did a scan and came back clean, no problem, as a back up to my AV, i also use Malwarebytes Free run it about once a month. If you decide to pick it up
Uncheck the Pro Trial offer, but in the settings part check scan for rootkits.

FYI heres my Action Centre > security settings setup, apart from updates your should be the same (on/ok).


Roy


Attached Images
Have I a motherboard failure?-acset.png 
My System SpecsSystem Spec
Reply

 Have I a motherboard failure?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Motherboard failure. Can I reinstall Win 7 to new PC?
My parents computer has died and after carrying out some tests I believe the MB has died. The board, cpu and memory are now a bit dated and having looked at replacing the MB I am unable to find one of the same spec. By far the easiest option is to buy a new base unit but this would come without...
Installation & Setup
Motherboard USB Failure?
Hello everyone, i'm new to this all so if some of my stuff comes off non-understandable just let me know and i'll try to make sense of it. Basically my problem is yesterday while using my USB mouse I was going to add a song to my brother's Droid. He plugged in his USB connector with his phone...
Hardware & Devices
motherboard failure
so my motherboard failed on my home nuild system i had built this a while ago it is a msi p45 neo motherboard with 8gb ddr2 corasair ram itb seagate hard drive pny video card dual core 8400 processor i changed the battery n the video card still the board would not rspond so i have an old...
Installation & Setup
Motherboard failure
I have two machines I will name comp1 & comp2 Comp1 is my main machine with all my stuff on it. comp2 is for emergencies such as just happened & the one I'm using now. I had my MB go out recently on comp1 so I have a few questions on what to do. I pulled the HDD from comp1 & installed it as an...
General Discussion
Motherboard failure and Windows 7 recovery
After recently upgrading to Windows 7 Ultimate 32-bit, first my old graphics card melted, which I successfully replaced, and now my motherboard recently crapped itself. I've replaced it with a different motherboard and had to upgrade my RAM, but still retained the old CPU. Windows 7 now won't load,...
Backup and Restore
WD Hard Drive Failure or Motherboard?
Hi all, I was wondering if you could provide me with some feedback on a hard drive issue that started when I booted up my pc yesterday. Hard Drive is WD 160GB SATA. I received this error at boot up: Read Disk Error CTRL+ALT+DEL to restart I restarted and luckily I was able to get to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App