Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit

15 Feb 2016   #1
Mishal2015

WINDOWS 7 64 bit
 
 
4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit

Problem is WINDOWS 7 does not boot from the 4TB disk alone. There is a 2 line error message "ReBoot and Select Proper Boot Device Or Insert Boot Media in Selected Boot device and press a key". The system boots only when both the hard disks are connected.

4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit-screenhunter_179-feb.-15-17.27.jpg

4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit-screenhunter_180-feb.-15-17.28.jpg

4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit-screenhunter_181-feb.-15-18.01.jpg

Did any update of BIOS to UEFI from ASUS. Copied the the partition from 1TB to 4TB hard drive via AOMEI Partition Assistant. There is also a hidden folder \WINDOWS\Boot on both the physical disks. Moreover,EasyBCD shows the Bootloader Path to 4TB disk c:\Windows\system32\winload.exe.

Any guidance on how to change the system partition from E: to C:




My System SpecsSystem Spec
.
16 Feb 2016   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

That`s because Disk 0 is marked Active and Disk 1 is not, you have to have an Active partition on a drive for windows to boot.

Disk 0 should have been unplugged when you installed on the the 4 TB drive.

Whether a GPT needs an Active partition to boot, I`m not sure, I don`t use GPT disks.

Hopefully a member will come along with a quick fix.

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
16 Feb 2016   #3
Mishal2015

WINDOWS 7 64 bit
 
 

The DOS prompt is not allowing GPT disk to be marked "ACTIVE" via DISKPART4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit-screenhunter_182-feb.-16-13.56.jpg


My System SpecsSystem Spec
.

16 Feb 2016   #4
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Then that clarifies the theory, a GPT drive can not be marked Active, it uses a EFI system partition instead.

Just disconnect Disk 0 and reinstall windows to the C partition on Disk 1

Make sure you connect Disk 1 to sata port #1 on the motherboard first.

I would have thought someone would have come by with a fix by now.

Read through these, maybe there`s an answer in there.

https://www.google.com/webhp?sourcei...+will+not+boot

https://www.google.com/webhp?sourcei...ked+Active+%3F
My System SpecsSystem Spec
Reply

 4TB GPT Not Booting - UEFI - WINDOWS 7 64 Bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 UEFI/bootmanager stops booting after 2nd HDD installed
New Windows 7 install on a computer with only one hard drive. However, I now have another HDD with data on it that I need to plug into my SATA port on my motherboard. Once I plug this other hard drive into the motherboard I am no longer able to boot into windows. When it boots it now takes me to a...
Installation & Setup
Win 7 booting into UEFI - How to change
Hi all, Just did an upgrade that included new MSI PC Mate MB and i7 4790K CPU - all went fine. Did a fresh install of Windows 7 Pro 64. The Bios of the MSI gave me fits from the get go as far as booting. I initially installed OS in UEFI/Legacy mode. But did some switching to UEFI in an effort...
Installation & Setup
Computer is now booting to the UEFI instead of directly to Windows
After installing a round of usual updates (Microsoft Security updates, Virus definition updates), my computer asked to restart so it could finish applying the updates. Nothing suspicious there, as this is pretty normal. However, when it restarted, my computer booted to the motherboard's UEFI...
General Discussion
Windows stops booting in UEFI mode after adding another hard drive
This week, I encountered the following strange problem for which I haven't found a final solution so far, though I have found some bandaids. But having a complete solution -or at least a reason why this problem occurs- would be great: I have a working installation of Windows 7 Professional x64...
Installation & Setup
Samsung Laptops Bricked by Booting Linux Using UEFI
Source: AnandTech - Samsung Laptops Bricked by Booting Linux Using UEFI
News
UEFI Booting of GPT partition doesn't work after 2nd HDD was added
Good day, I have an Asus Z68 mainboard with UEFI-BIOS. Windows 7 Professional 64bit is installed in UEFI mode on a GPT partitioned drive (SSD). It worked flawlessly. Now I added my second, old harddrive, that is still MBR formatted. Windows won't start anymore, instead I am seeing "Windows...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App