Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant connect to the Internet

04 Apr 2016   #11
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Do you have a wireless connection on this system? They would not normally come as standard for a desktop. If not see if you can borrow a USB Wi-Fi dongle to check if the signal is usable upstairs. (My Main Router is available in my car parked about 50m from the unit, but coverage is dependent on many things

With your set-up the wireless route may be the best way to proceed.
It's also possible to use something like power-line adaptors as I previously suggested, or purchase and run an Ethernet cable upstairs.

These could either allow direct connection to your system or to run the Netgear Nighthawkas a remote router local to your system and give wireless signal upstairs with the PlusNet Router providing Wi-Fi services on the ground floor.


My System SpecsSystem Spec
.
04 Apr 2016   #12
Nettlewarbler

Windows 10 Pro 64bit
 
 

Quote   Quote: Originally Posted by Barman58 View Post
Do you have a wireless connection on this system? They would not normally come as standard for a desktop. If not see if you can borrow a USB Wi-Fi dongle to check if the signal is usable upstairs. (My Main Router is available in my car parked about 50m from the unit, but coverage is dependent on many things

With your set-up the wireless route may be the best way to proceed.
It's also possible to use something like power-line adaptors as I previously suggested, or purchase and run an Ethernet cable upstairs.

These could either allow direct connection to your system or to run the Netgear Nighthawkas a remote router local to your system and give wireless signal upstairs with the PlusNet Router providing Wi-Fi services on the ground floor.
I was a PlusNet broadband user , and decided to upgrade to Fibre . The BT engineer called one day in Dec 2015 , he didn't have a spare modem ( I think he was a contractor ) cos he couldn't leave the modem he had to test things with it . He said he only got one out of the store each day . He done some work on the phone , then I had to wait a bit longer cos I think they must have just been starting with the Hub one . Another BT engineer called a bit later and sorted that out for me getting online etc .I have a wireless icon down the bottom left side of my toolbar .When I go to All settings - Network & Internet there are 5 listings PLUSNET - BTHUB5 -BTWIFI-X - BTWIFI -WITH - FON - HIDDEN NETWORK Open so there is a Wifi connection . Also when I click on This PC , then on Network down the left hand side I get in Other Devices a PlusNet Hub One ICON .
My System SpecsSystem Spec
05 Apr 2016   #13
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

If you click the start Globe and immediately type windows update this will bring up access to the update program, select the search options and if it shows the driver for the Intel smart connect technology you can then load it.

As you can now see the router , please follow the first section of the guide that I posted previously PlusNet Router setup guides Once you have the basic connection I would suggest you see how that meets your needs, and if there are issues they can be solved
My System SpecsSystem Spec
.

05 Apr 2016   #14
Nettlewarbler

Windows 10 Pro 64bit
 
 

Quote   Quote: Originally Posted by Barman58 View Post
If you click the start Globe and immediately type windows update this will bring up access to the update program, select the search options and if it shows the driver for the Intel smart connect technology you can then load it.

As you can now see the router , please follow the first section of the guide that I posted previously PlusNet Router setup guides Once you have the basic connection I would suggest you see how that meets your needs, and if there are issues they can be solved
What do you mean now see the router .
My System SpecsSystem Spec
05 Apr 2016   #15
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Going back to your earlier post
Quote   Quote: Originally Posted by Nettlewarbler View Post

... ... ...

When I go to All settings - Network & Internet there are 5 listings PLUSNET - BTHUB5 -BTWIFI-X - BTWIFI -WITH - FON - HIDDEN NETWORK Open so there is a Wifi connection . Also when I click on This PC , then on Network down the left hand side I get in Other Devices a PlusNet Hub One ICON .
If you click on the network icon at the far right end of the taskbar you should see a list of available networks, the available routers at your location

Your local router will be PlusNet..... (random letters & Numbers) Click on this it will ask for a Key, enter the key and you will be connected to the router, and hopefully the internet

The actual Name of the router, and the key is printed on the back of the router, so you might want to write these down due to the distance between the router and the computer
My System SpecsSystem Spec
05 Apr 2016   #16
Nettlewarbler

Windows 10 Pro 64bit
 
 

Hello Barman58 the PlusNet icons are on windows 10 drive theres nowt on windows 7 .,They wernt there till i I put the Intel Motherboard Driver's & Utilities DVD in the drive and installed them . Now its showing Realtek PCIe family controller in network adapter . My whole point of this question was how could I transfer those wifi icons from windows 10 to windows 7 so I could maybe get online .
My System SpecsSystem Spec
05 Apr 2016   #17
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Nettlewarbler,
in my screenshot attached you can see the PCI card and my network adapter,
Yours shound have the same entries, (although different makes/model no's)

You stated you can see them on your your 10 >>drive<<, you should have the identical devices on the W7.
when you are in device manager are there any problem devices showing small down black arrow or ! mark
(note are they seperate drives, or a partition on the same drive)

Roy


Attached Images
Cant connect to the Internet-wifidrive.png 
My System SpecsSystem Spec
05 Apr 2016   #18
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Quote   Quote: Originally Posted by Nettlewarbler View Post
Hello Barman58 the PlusNet icons are on windows 10 drive theres nowt on windows 7 .,They wernt there till i I put the Intel Motherboard Driver's & Utilities DVD in the drive and installed them . Now its showing Realtek PCIe family controller in network adapter . My whole point of this question was how could I transfer those wifi icons from windows 10 to windows 7 so I could maybe get online .
Have you ran the disk while you are in windows 7? this should install any required drivers on the windows 7 install
My System SpecsSystem Spec
05 Apr 2016   #19
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

All you do is right click on the network icon down the bottom right of the taskbar, and you should see the Plusnet wireless router, then you simply connect to it.

You can`t transfer icons from windows 10.

Please post a shot of Device Manager with the network adapter heading expanded, like Torch has shown you.

Another example:


Attached Thumbnails
Cant connect to the Internet-capture.jpg  
My System SpecsSystem Spec
07 Apr 2016   #20
Nettlewarbler

Windows 10 Pro 64bit
 
 

Quote   Quote: Originally Posted by Barman58 View Post
Quote   Quote: Originally Posted by Nettlewarbler View Post
Hello Barman58 the PlusNet icons are on windows 10 drive theres nowt on windows 7 .,They wernt there till i I put the Intel Motherboard Driver's & Utilities DVD in the drive and installed them . Now its showing Realtek PCIe family controller in network adapter . My whole point of this question was how could I transfer those wifi icons from windows 10 to windows 7 so I could maybe get online .
Have you ran the disk while you are in windows 7? this should install any required drivers on the windows 7 install
I ran the Motherboard \\\Drivers & Utilities disc in windows 7 , I installed windows 7 with a USB drive .
My System SpecsSystem Spec
Reply

 Cant connect to the Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App