Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant connect to the Internet

11 Apr 2016   #41
Nettlewarbler

Windows 10 Pro 64bit
 
 

Hello all ,that adapters here . At least I think that's what it is , its only the size of a USB drive . I was expecting summit bigger , been in all weekend shifting the couch n wotnot .


My System SpecsSystem Spec
.
11 Apr 2016   #42
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

You should be able to insert the Dongle into a USB port and it may load it's own drivers, if not then insert the Disk that came with the dongle and follow instructions to install.

Once installed the notification area on the right hand end of the taskbar should have a network item, clicking on this should show a list of all the nearby wireless routers. look for the one starting with PlusNet (the actual name should be printed on the back of the router, and the password (key) is there also. Enter the key when you are asked for it and you should then be on the Net
My System SpecsSystem Spec
11 Apr 2016   #43
Nettlewarbler

Windows 10 Pro 64bit
 
 

OK Barman58 , will sign off here and give it a go .
My System SpecsSystem Spec
.

11 Apr 2016   #44
Nettlewarbler

Windows 10 Pro 64bit
 
 

Hello Barman58 , i'm glad to say i'm now online . I disconnected Windows 10 started 7 then put The Network USB Adapter in the port it failed to load the drivers tried again same result . I then put the CD in the drive it started to load the drivers , didn't get far seemed to stick on Now Installing Ciso EAP-FAST , I exited the CD , then tried again it went on for about 20 minutes still on the Now Installing Ciso EAP-FAST so i cancelled it . I restarted the PC went into setting changed the Boot option to USB\CD summit like that and the drivers installed . I could see Plusnet . I went downstairs to watch Hyacynth . Came back Upstairs , couldn't see the drivers so loaded them again same as last time . I clicked on connect then had to put a pass key in which was on a card on the back of the router , I think that was the way I did it . You will know how things work , one last thing i'v got The NetThe Network USB Adapterwork USB Adapter still in the USB port . The first time I got online the web page was ok then I removed The Network USB Adapter and it said something about no connection so I put The Network USB Adapter back in , it's still there now . Many thanks Barman58 for having the patients , understanding and explaining things clearly . Thank you very much .


Attached Thumbnails
Cant connect to the Internet-plusnet-wi-fi.png  
My System SpecsSystem Spec
11 Apr 2016   #45
Nettlewarbler

Windows 10 Pro 64bit
 
 

Will log-off now Thanks once again Barman58 , at least now I can do a New Windows 10 Disc , I think the set-up will just be the same with that . I can come on here if I need any help and advice . Barman58 Thank you very much .
My System SpecsSystem Spec
12 Apr 2016   #46
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

You're welcome, As you have found out, you need the dongle in the PC at all times that you want to access the internet - Also don't be Alarmed /Surprised if you get a lot of Updates offered to you as now Windows 7 is a relatively old OS and will want to update itself. This is needed if you go the upgrade install for your New Win 10 install, although I would suggest a fresh install over the "damaged Windows 10 Install you already have "

There are full instructions Step By Step for all the windows 10 upgrade options on our Sister Site Windows 10 Tutorials
My System SpecsSystem Spec
12 Apr 2016   #47
Nettlewarbler

Windows 10 Pro 64bit
 
 

Mornin Barman58 , I tried to visit this site earlier but everytime I clicked on a question mine or any other all the text vanished and I was left with a blank page , I managed to Install windows important updates by clicking the icon down the bottom right of the toolbar Important message . I then updated the windows drivers there was 6 in total which took about 15 - 20 minutes . I had to shut the PC down to get the updates , I then restarted and was to to restart for the updates to be installed which I did . Now everything seems OK . At first I searched for latest internet explorer for windows 7 64 bit , and tried to install it but nothing happened . I'm going to try again later I think it said internet explorer 11 for windows 7 64 bit , will that be right .
My System SpecsSystem Spec
12 Apr 2016   #48
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

IE 11 will show up in windows update, you don`t have to hunt for it.

But here ya go...

Download Web Browser - Internet Explorer

Make sure you uncheck the Bing box

IMO, Chrome is so much better

https://www.google.com/chrome/browser/desktop/
My System SpecsSystem Spec
12 Apr 2016   #49
Nettlewarbler

Windows 10 Pro 64bit
 
 

AddRAM when i try to install the file it says Operating system is not supported . You need windows 7 SP1 or server 2008 R2 SP1 to install Internet Explorer 11 .
My System SpecsSystem Spec
12 Apr 2016   #50
Nettlewarbler

Windows 10 Pro 64bit
 
 

Quote   Quote: Originally Posted by Barman58 View Post
You're welcome, As you have found out, you need the dongle in the PC at all times that you want to access the internet - Also don't be Alarmed /Surprised if you get a lot of Updates offered to you as now Windows 7 is a relatively old OS and will want to update itself. This is needed if you go the upgrade install for your New Win 10 install, although I would suggest a fresh install over the "damaged Windows 10 Install you already have "

There are full instructions Step By Step for all the windows 10 upgrade options on our Sister Site Windows 10 Tutorials

Barman58 does this meen If i remove the Dongle to burn a USB Drive will I have to install it again when i want to use the Internet ??
My System SpecsSystem Spec
Reply

 Cant connect to the Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App