Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New SSD Install from Official Windows iso

29 May 2016   #1
Nasty7

Windows 7 Home Premium 64bit
 
 
New SSD Install from Official Windows iso

Hey guys!

I'm here because my new Install does not have good Graphics. I used Driver Magician to transfer all the drivers, so all are from the Official Toshiba Install on the old HDD. I really don't understand this and it happened before. Before, I installed the W7 Officail iso along side of the Toshiba OEM Install, dual boot W7 with W7 to get some practice, and again the Vanilla install had bad graphics, what do I do? I don't want all that Bloatware from Toshiba, and removing it is a lot of work and risky, please don't make me go back lol.

I did not do any Updates yet, thought it would be best to get drivers installed first, would this be correct?

I already downloaded some updates to a USB that speed things up for new installs of Windows 7 so don't need that help now. The only issue I can see is that Realtek RTL8187SE Wireless LAN PCIE Network Adapter, but surely have some kind of Graphics Driver Problem? As you can see, there are also some Toshiba Drivers that might not have been needed, and perhaps causing some problems but I am clueless.

[IMG][/IMG]
[IMG][/IMG]

http://speccy.piriform.com/results/E...1vXIBsaKXkcVlE

Thanks, Nasty7


My System SpecsSystem Spec
.
29 May 2016   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You have to download the video drivers from Toshiba and install them, you can`t transfer drivers, they have to be installed again.

There is no reason to use Driver Magician, you don`t need it.

Get all your drivers from Toshiba.

You should also run windows update, there is no reason to wait.

Avoid any windows 10 updates if you don`t want to upgrade to Windows 10.

These are 2 to be aware of.

KB3035583 and KB2952664
My System SpecsSystem Spec
29 May 2016   #3
Nasty7

Windows 7 Home Premium 64bit
 
 

Thanks so much AddRAM! that's what I thought was happening. Others on the www were telling me to use this Driver Magician and a few others I tried. I backed up the drivers from other install and tried to deploy them to this one.
Also, could not find the Graphics Driver at Toshiba here: Satellite L505D-LS5007 Support | Toshiba What was I doing wrong? Did I miss it or is it just not there?

I could not find a official download so ended up getting it from here and it worked. There was nothing at the AMD Site for this Device that I could see, not the best hardware I guess. It ends up being some kind of Toshiba AMD Graphics Driver Installer and Updater. Maybe the name of the one at the Toshiba site just has an unfamiliar name to it. I can provide more info later if you want to verify it for me:
AMD M860G with ATI Mobility Radeon 4100 Drivers Download for Windows 10, 8.1, 7, Vista, XP

How do I proceed getting all the RIGHT Drivers? Just search for them at the official sites, can I trust the Toshiba link now? I did use one of the Toshiba Drivers to fix the Realtek issue I showed earlier in the bottom screenshot. The one that the Driver Magician used was the wrong one? but it was taken from the original install on old HDD? It all don't make sense to me lol.

Thanks, Nasty7
My System SpecsSystem Spec
.

29 May 2016   #4
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Get all your drivers from Toshiba, of course you can trust Toshiba, why would you think you couldn`t ?

And I see the wireless driver in the list.

I do not see any video drivers listed for Windows 7 64 bit, so either use what you found, run windows update, or try AMD again.

Did Windows 7 originally come installed on this laptop ?

I have no idea what Toshiba Assist for Windows 7 (64) is, but if it`s a driver update program then maybe you should install it, hey it couldn`t hurt and you could always uninstall it later.

Good Luck
My System SpecsSystem Spec
30 May 2016   #5
Nasty7

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Get all your drivers from Toshiba, of course you can trust Toshiba, why would you think you couldn`t ?
-I meant trust in the drivers being up to date.

And I see the wireless driver in the list.
-Yes, got the wireless one before I started all this, and a few others. The Driver list at that site was a bit confusing to me, many versions there but most were from the same date?

I do not see any video drivers listed for Windows 7 64 bit, so either use what you found, run windows update, or try AMD again.
-Okay, thanks!

Did Windows 7 originally come installed on this laptop ?
-Yes, same everything, Home Premium. It had the OEM Install, and I have the Recovery disks, but there was so much bloatware that it took forever to Boot and was not all that fast. Not the best CPU, but recently got more RAM, from 3GB to 4GB. I only got 4GB because it was free from a friend, and I am Unemployed due to health issues.

I have no idea what Toshiba Assist for Windows 7 (64) is, but if it`s a driver update program then maybe you should install it, hey it couldn`t hurt and you could always uninstall it later.
-I'll read up on this one if you think it might be helpful.

Good Luck
Answers in Blue above!

Sorry my last post was not so good, working with shoestrings over here lol.

AddRAM, I wonder, now that I have that AMD Graphics driver installed should I remove the Updater with REVO Uninstaller? I'll surely have to do that with "Driver Magician" I'll get the Official Name of it when I get back on that pc. It actually installed and put a Shortcut in the Start Menu.

I will do some updates today so I can give better information if needed while using it online.

Thanks, Nasty7
My System SpecsSystem Spec
30 May 2016   #6
Nasty7

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
You have to download the video drivers from Toshiba and install them, you can`t transfer drivers, they have to be installed again.
Gotcha

You should also run windows update, there is no reason to wait.
Okay all done!

Avoid any windows 10 updates if you don`t want to upgrade to Windows 10.

These are 2 to be aware of.

KB3035583 and KB2952664
Got this covered also, thanks
Answers in Blue above

Updates all done, downloaded, installed and initialized.

Now the CPU is running at 100% for some reason but I would have no clue why? EDIT: I forgot that some updates might come through after initial Updates. I will consider this the problem for now, thanks

I will try to revert some of those drivers that were installed by Driver Magician, as I had to with the Wireless LAN. See, I installed the Wireless Driver once and it worked, but the Graphics did not. So I ran the Driver Magician again to see if I did something wrong. This made the Wireless have an Exclamation Mark on it again. So, my first move will be to revert all that D. Magician installed until I get some more advice.

I wonder if some of the Toshiba stuff needs to be installed for the laptop to work right?

Thanks, Nasty7
My System SpecsSystem Spec
13 Jun 2016   #7
Nasty7

Windows 7 Home Premium 64bit
 
 

Just realized that this was not the best place to put this problem. My idea was...there would be additional questions outside of the scope of this AMD/ATI Driver issue, Apologies

Should I start a Thread in the "Graphics Cards" Section?

Still having a little "Horizontal Screen Tearing" after trying two official AMD Drivers. Will add more info. here if that is what's best.
Thanks, Nasty7
My System SpecsSystem Spec
29 Jun 2016   #8
Nasty7

Windows 7 Home Premium 64bit
 
 

I've created some problems I can't seem to get myself out of. After installing Windows 7 to new SSD, ran it for while and recendlty installed Linux Mint Mate in a Dual Boot situation.

1. When doing so I created a 10GB Partition for OP Over Provisioning at the End of Drive using gparted (Maybe should have used Windows 7 for this). One thing I noticed was that gaparted would only allow an "Un-allocated" Partition to be a "Primary Partition".

2. I then created a small 2GB NTFS Partition to the Left of that still at the end of Drive. I was told to do this so that the SSD would recognize the Linux install.

3. I then installed Linux and it all seems to work, except for my "Over Provisioning" Partition is not being recognized for some reason. I tried to fix this in Samsung Magician to no avail.

a. Is it possible that I created more than Four Primary Partitions and it has got my system confused? I also see that two Partitions are surrounded by a Green Boarder. I'll try to post a screenshot here but forget the best way to do it, Attachment, Embedded etc. I thought "System Reserve" and "C Drive" needed to be "Primary" also?

Thanks, Nasty7

[IMG][/IMG]
My System SpecsSystem Spec
29 Jun 2016   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Heck how did you get Linux installed with a system reserved partition installed
My System SpecsSystem Spec
29 Jun 2016   #10
Nasty7

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Heck how did you get Linux installed with a system reserved partition installed
I'm not sure what you mean, I'v never had an issue doing it that way.
My System SpecsSystem Spec
Reply

 New SSD Install from Official Windows iso




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can not install official RC 7100
After getting the newsletter from Microsoft Technet offering to Download RC link , I downloaded it twice. At the end of download I got the error message " The downloaded file is corrupt and can not be used. If you try to......." Iam already using win 7260 which is working fine. Do I need to...
Installation & Setup
So, should I install official RC or build 7600.16384?
I know that build 7600 isn't RTM, but nevertheless, it IS a new build, so it should have something improved. I think someone around here should have it installed and is able to provide feedback about it. Either one of them will be my main and only OS, I mainly do gaming on this PC, but also...
General Discussion
OFFICIAL - How to install nVidia driver on Windows 7!
I've had it! 3rd time I install Windows 7, 3rd time I'm having ****ty problems because of the Graph Cards driver! Is there any SIMPLE way to make it work? I have of course already tried to install the driver, but all I got was **** like "This program did not install. Try again later.."
Graphic Cards
Official Windows 7 RC Available Right Now!
OK this is the official Win7 RC download link now for ya! 32 and 64 bit with a new Key! (Link working again) Windows 7 Release Candidate Customer Preview Program
News
Official Windows 7 RC x86 Size
Can anyone tell me ,what is the original size of x86 ? is it 2.36 gb or 2.35 gb? In some torrents it is 2.35 and some it is 2.36 gb.. So wanted to confirm.... Note:- I cannot download from MS site due to some reasons :cry:
General Discussion
Windows 7 Official Beta
The official beta has just surfaced in Microsoft's Taiwan's technet site, but does not seem to be active just yet. Is this a sign of things to come over the next few days? TechNet Evaluation Center
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App