Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 installation via Asus UEFI BIOS ends up with BSOD.

06 Jun 2016   #1
Bullet Tango

Windows 7 Ultimate x64
 
 
Windows 7 installation via Asus UEFI BIOS ends up with BSOD.

Hi there. I've built a new HTPC. I'm trying to install Windows 7 Ultimate x64 on my HDD using the latest version of Rufus to make a bootable USB drive. I've realised that I have UEFI BIOS now, so I've searched for tutorials on how to setup Windows 7 using UEFI and a USB drive. I've disabled Secure Boot and Fast Boot in the UEFI BIOS. I've made bootable USB drive using GPT partition scheme for UEFI, FAT32 file system and default cluster size. The UEFI BIOS shows my UEFI USB drive and boots. But then, after "Windows is loading files" window, setup ends up with a blue screen. I have only one HDD and it's not empty. It has Windows 7 Ultimate x86 installed that I use on my old system and I'm forced to use for now.


My System SpecsSystem Spec
.
06 Jun 2016   #2
7Freedom

7 Home 64bit
 
 

Seems like quite a few of us with these new ASUS Laptops are having trouble installing Windows 7.
There IS a conspiracy to force Windows INTRUSIVE 10 upon us!
I am stuck too:
Unable to install Windows 7 on BRAND NEW Asus X540s laptop-BSOD Error
My System SpecsSystem Spec
06 Jun 2016   #3
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I ran into similar issues a few weeks ago, but with an AsRock board.

A Rufus USB installer made with a known good Windows 7 ISO would fail during the "Windows is expanding files" stage.

Ultimately, I had to use another ISO made from a previously burned Windows 7 DVD. I don't know why nor do I know if this is a common problem with AsRock boards when attempting a UEFI install.
My System SpecsSystem Spec
.

07 Jun 2016   #4
Bullet Tango

Windows 7 Ultimate x64
 
 

I've searched everywhere for some help... I've made USB drive with Rufus and manually, set all the UEFI BIOS settings for UEFI installation. Nothing... Blue screen every time.
My System SpecsSystem Spec
07 Jun 2016   #5
7Freedom

7 Home 64bit
 
 

I just came back from PC World to speak to the guys there. For me they suggested boot order (have been using Boot Override) and if not then just wipe the whole HD
My System SpecsSystem Spec
07 Jun 2016   #6
Bullet Tango

Windows 7 Ultimate x64
 
 

Thank you all for your replies. My problem is now solved. I wanted to install legacy version of Windows 7 on my new machine. I've made bootable USB drive with Windows 7 Ultimate x64 installation with NTFS file system and with MBR partition scheme for BIOS or UEFI-CSM. I've disabled Secure Boot and Fast Boot options in my UEFI BIOS. I've made that only legacy drives would show up. I've saved these settings and turned off my system. I've changed SATA ports that were connecting my HDD. Also I've changed RAM stick position from one slot to another. Surprise! It worked! No more blue screens. Installation went perfect and I'm really happy to reply to you from my new HTPC
My System SpecsSystem Spec
07 Jun 2016   #7
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Put your ram stick back in the other slot, does it boot ok ?

If not then you have another problem.
My System SpecsSystem Spec
08 Jun 2016   #8
Bullet Tango

Windows 7 Ultimate x64
 
 

I'll check that.
My System SpecsSystem Spec
Reply

 Windows 7 installation via Asus UEFI BIOS ends up with BSOD.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BIOS not ACPI compliant during installation, Windows 7, Asus X751MA
Hello everybody, Since 2 days i'm running into troubles with the installation of Windows 7 on an Asus notebook X751MA with pre-installed Windows 8.1. The first manipulations i've done in BIOS are: Security tab -> Secure boot on Disable Boot tab -> Launch CSM on Enable. Set first...
Installation & Setup
W7 + new Asus mobo + UEFI Bios + Safeboot = PROBLEMS!
(Edit: Sorry! Title should read Secure Boot, not Safeboot) Project: All-new hardware (case, PS, mobo, CPU etc etc) with an NTLite-integrated-update W7 on a flash drive. Lots of steep learning curves building this W7 + 200 updates flash drive, but that's finally done. But now I've plugged the...
General Discussion
BIOS MB & UEFI MB Installation
I have an SSD System Drive which contains Win 7 64bit Professional OS and all of my Programs, which was built on a GB BIOS MB, so has MBR Boot Sector. I wish to transfer this SSD, complete as is, to a new GB MB which has UEFI Boot Sector and then install Chipset Drivers. a) Is this idea sound....
Installation & Setup
Understand UEFI and CSM BIOS setting for ASUS H97-Plus
I don't know if anyone has tried to contact ASUS support but impossible. FWIW sorry I went with this ASUS board but from reading ASUS now makes about 80 percent of all boards. Hope we can get some competition from the good ole USA and show them how its done. In discussion with American...
General Discussion
Hard Disk Drive not found in ASUS UEFI BIOS Utility - EZ Mode
Hi there, My sister just bought a new desktop. It was working fine and all. But this morning, she forced shut down a windows update. The next thing happen once it gets past through BIOS is "Reboot and select proper boot device or insert boot media in selected boot device and press a key" So I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App