Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 clone ssd invalid partitions table

08 Jul 2016   #1
oues

Windows 7 Ultimate x64
 
 
Win 7 clone ssd invalid partitions table

Yes, I know cloning on ssd is a lot of problem, I didnt understood that when I did the move sometimes ago...2 years. It is a system very loaded and difficult to rebuild so I want to repair it.

I already been able to boot in win but each time at reboot, the pbr is corrupt, or the bcd is not accessible; 0xc00000e or invalid part table or no boot found etc.

In so many hours I searched to resolve this I dont know what I didnt tried yet...all my search shows already seen results in google !!!

The 2-3 time I booted to windows, I cant repeat the result, always come back to the same point.

Try me with your suggestion please. Maybe it is a question of precise steps to follow.

Thanks in advance for your help !


My System SpecsSystem Spec
.
08 Jul 2016   #2
RolandJS

Windows 7 Professional 64-bit
 
 

What external usb and/or DVD bootables do you have? Do you have the Windows install DVD or the Rescue DVD? [**]
What I recently did: make sure I had restorable OS partition backups on two external HD; booting and using Acronis Disk Director 12 - deleted volume[s] then reformatted the internal HD as one big volume; used my W7pro DVD to install Windows 7, rebooted twice to ensure computer boot/Windows startup happened without error; made OS backup of that Windows onto two ext HDs; restored my OS partition, my data partition from earlier backups when my normal fully loaded Windows 7 Pro was working aok; rebooted twice.
Now, I'm not saying you have to do all of that! [**] What software tools residing on usb boot sticks and/or DVD boots do you have? The solution set depends upon those aforementioned software tools.
My System SpecsSystem Spec
08 Jul 2016   #3
oues

Windows 7 Ultimate x64
 
 

Thanks for your infos.

Ah, also, the ssd is properly alligned...and it is not a msahci problem and I boot with only the ssd.

I tried all tools I could find. Original disk, repair disk, Winpe based livecd, linux, name it...so if you have specifics tools to use, I probably already have it on one of the 5 liveusb I burned...partition software, bcd tools etc...

In this case, make a backup will not keep the invalid part error ?

I think it is my next step if that could correct the problem, what the best soft to backup the image ? You talked about acronis...

I don't understand why there is so many variations in the results of differents partitions softwares. I did a full long search one time, I dont know why but the only thing found was a lot of partitions of only some megs...I installed this system on the sdd out of the box,,,weird. But active part recovery always find my c:win in some seconds...

When you will answer me I will do the backup and try-install it on another not used pc, I'll see then and if thats ok Ill wipe the ssd and restore like u said.
My System SpecsSystem Spec
.

08 Jul 2016   #4
Megahertz07

Windows 7 HP
 
 

You need to give us more information:
I understood that you just cloned a HDD to a SSD and it isn't working, correct?
Is your BIOS Legacy or UEFI?
What is the size of your HDD and SSD?
Is your computer a laptop or desktop? What's model?
My System SpecsSystem Spec
08 Jul 2016   #5
oues

Windows 7 Ultimate x64
 
 

Yes Hdd to ssd. It worked intermittently with no apparent reason. I always had problems to get a stable system on the clone ssd drive. Like I said, I have been able to boot already, the data is fine but there is problem with part table and bcd config, when Im finally able to boot, i reboot and it is Groundhog Day...If I try to repeat the manipulation, that doesnt work. The problem seems to originate from the pbr of the ssd if i recover it ok with cbs and saved one, at reboot it is corrupted again.

Legacy bios

Original hdd part 125g ssd 238g

Desktop p6x58de i7950
My System SpecsSystem Spec
08 Jul 2016   #6
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by oues View Post
Yes, I know cloning on ssd is a lot of problem, I didnt understood that when I did the move sometimes ago...2 years. It is a system very loaded and difficult to rebuild so I want to repair it.

I already been able to boot in win but each time at reboot, the pbr is corrupt, or the bcd is not accessible; 0xc00000e or invalid part table or no boot found etc.
Are you saying you cloned 2 years ago, and now have a new (recent) problem booting Windows ?

If you have a problem booting Windows, try this Startup Repair tutorial:
Startup Repair
My System SpecsSystem Spec
08 Jul 2016   #7
oues

Windows 7 Ultimate x64
 
 

Yes, 2 years ago !!! Not recent it is only because I didnt resolve the problem the couple times I tried to...

Thanks for the startup repair option but i'm way past that, with all trick I tried, if startup repair was efficient, I wouldnt be on this forum asking for help...



Startup repair is so long to run to solve so little...
My System SpecsSystem Spec
08 Jul 2016   #8
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Do you still have the HD you cloned from, exactly as it was when you cloned it ?
If you do, does that HD still boot OK ?
My System SpecsSystem Spec
08 Jul 2016   #9
oues

Windows 7 Ultimate x64
 
 

Yes because of this trouble I keep the original partition for using it from time to time but...the thing is (I hate windows when i think of it) that there is a problem also with the win on the hdd bad patch 0x000007b following win update that I'm not able to resolve...youppii !! So 2 identical systems not working...

I tried everything I could find or think of ..the super startup repair, revertpending action, sfc, chkdsk, live cd tools, check drivers etc. never been able to boot the original since this bad patch...
My System SpecsSystem Spec
08 Jul 2016   #10
RolandJS

Windows 7 Professional 64-bit
 
 

My earlier long-winded post was based on having OS partition and data partition backups before all the troubles started; when everything was working aok; now -- backups may very well backup the problem[s] as well; it is not a bad idea to backup the data folders and files onto external media. I recommend Macrium Reflect Pro, I'm not sure if and how the free version works for just folders and files -- but hey there's no harm in trying free at first.
My System SpecsSystem Spec
Reply

 Win 7 clone ssd invalid partitions table




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Get invalid partition table while trying to install win from usb
Hi all, I've tried several ways to format and copy my win 7 installation into the USB. I've also tried this tutorial and this tutorial, but it always says invalid partition table while booting. I've putted the USB-HDD first in the priority on the bios boot priority. Could it be my...
Installation & Setup
An OS clone or a Rescue USB stick results in Invalid Partition Table
If I try to use (for instance) a Macrium Reflect Rescue USB stick, I set my BIOS to look at the USB ports first. Then, I reboot and The first message I see is "Invalid Partition Table." The USB stick didn't work because it didn't boot my PC. If I create a clone of my primary disk (with the OS on...
General Discussion
Invalid partition table
Good morning, everyone ! Yesterday, I was working on my computer and my battery was completely discharged –I did not noticed that- and that’s why Windows did not shut down properly. I got the message “ No boot sector on internal hard drive”. I’ have been trying to do the System Restore...
Hardware & Devices
Invalid Partition Table
I have been running Windows 7 Ultimate 64-bit for a loooong time and all of a sudden the other day while starting my PC I got a black screen (prior to windows loading) and the "Invalid Partition Table" Error. I have ran the WIN 7 fixers with zero luck bootrec /fixmbr bootrec /fixboot...
Hardware & Devices
invalid partition table
Hi all i am new to the forum, my problem is that i am running windows 7 32bit on my kids pc, but on my pc i am running windows 7 64bit. the problem is on my kids pc - don't know what they have or haven't done to it, but it won't boot up in windows and keeps saying invalid partition table. when i...
General Discussion
Invalid partition table
also i can't run the Cd-rom for repairing....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App