Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Awful Experience Gap

01 Oct 2016   #31
Whazzupdoc

Win7 Home Premium SP1 x64
 
 

ThrashZone...I can see you're offline. When you're back could you again send a post with (not the clean install) two KB's (3172605 & 3020369)? The link above to your pen drive is no longer working. I believed I had the old Update issues solved but today MS wanted to update 172??? We've had about 2 weeks of terrific electrical storms that knocked out electricity and computers (even with genuine surge (Forza) protection. So something clearly happened to make these updates want to reload. Thanks!


My System SpecsSystem Spec
.
01 Oct 2016   #32
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What exactly are you having trouble with now ??

Did you install the 2 updates yet ?

Windows Update will not update and I've tried multiple fixes
My System SpecsSystem Spec
01 Oct 2016   #33
Whazzupdoc

Win7 Home Premium SP1 x64
 
 

Two issues: 1) I'm being asked again to do all the past MSUpdates. 172 of them. As you likely know from earlier recent posts I had to get a new Win7 Home Premium O/S, a new Toshiba HD and a new EVGA650G2 psu. The install then required all the previous Windows7 updates to be obtained. ThrashZone gave me 3172605 & 3020369 to take care of the problem. His pen drive link apparently no longer contains these but I found them in my download just moments ago. I've copied the .zip files to an unused peripheral drive. This computer (my wife's) wants to associate these zips with PeaZip. I've been told that's not necessary but I now need to know what to do to unzip them in the proper order and to the 'C' drive to mass update all those past updates.

#2- I'm getting hot readings from HWiNFO64...SPECCY...and the BIOS (I think). I'm not very technical. You guys/gals have been terrific at helping me thru this lingering ordeal. Thank you very much!!!
Doc
My System SpecsSystem Spec
.

02 Oct 2016   #34
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

The downloads from his links above work fine.

What is hot exactly ?

The bios is the only tool that will give you correct temp readings.
My System SpecsSystem Spec
02 Oct 2016   #35
Whazzupdoc

Win7 Home Premium SP1 x64
 
 

Her computer started snapping off. I inquired about it (ANewman1) for her. Got all sorts of advice but the bottom line was that several of the tests 7Forums had me do and then snippet and send them showed problems with this new PSU...or at least that was what I was told. I was told that if this computer was one of the moderator's, he would shut it down and not start it up again until he replaced the PSU. I've also been told that they've never heard anything but terrific reports for this EVGA SuperNova. So I can't really tell you why it is heating...that's why I'm contacting 7Forums. I've been told this PSU is too large for my wife's home computer which doesn't make sense to me.

Here's some more tests I ran just a couple of hours ago. I'm dealing with a couple of different issues all at the same time and it's hard to keep the ball moving in the right direction. I've got Macrium 'XML Validation Error' on both computers for scheduled backups (since the new Win7 installs) and I don't know why (if) her computer is overheating and caused it to snap off. And finally is the MS Update mess...all the back updates since Win7 and I'm at a loss as to what to do with those 2KB's now that they're zipped and stored on a clean peripheral. MicroSoft in the meantime keeps wanting to give me updates but then locks up on the install of 172 updates. It's a catch-22 for me. If you can address each of these issues, I'll be very thankful.
Doc


Attached Thumbnails
Awful Experience Gap-speccy-cpu-100116.png   Awful Experience Gap-speccy-motherbd-100116.png   Awful Experience Gap-temps-voltage-1-100116.png   Awful Experience Gap-temps-voltage-100116.png  
Attached Images
Awful Experience Gap-speedfan-100116.png Awful Experience Gap-systemp-100116.png 
My System SpecsSystem Spec
02 Oct 2016   #36
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

All of those programs say the PSU voltages are low, but you can`t go by them, you have to look at the voltages from within the bios, or test them with a volt meter.

I have a 1000 P2 and a 1200 P2, both are excellent, the 1000 is now my backup.

If there is anything wrong with them EVGA will replace them no questions asked.

Speccy says your CPU is nearly 100c, something is way wrong there.

I would install Core Temp, that`s the only program I would trust, other then the Bios.
My System SpecsSystem Spec
02 Oct 2016   #37
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi
This is from the link AddRam posted they are direct download links no zip folders to play around with and not for the clean install this is for a existing install.

1) When manually installing updates you need to switch your update settings to Never check for updates and restart the machine first.
Windows Update Settings - Change

2) After restart verify that the windows update service is not running if it is Stop and switch to Manual apply and okay.


3) Make sure KB3020369 is installed if not manually install it this is the main article page with all versions,
https://support.microsoft.com/en-us/kb/3020369


4) which version of windows do you have installed 32 bit or 64 bit,
System Type - 32-bit (x86) or 64-bit (x64)

These other links do prompt you to download as soon as you click on them just to give you a heads up
KB3020369

4b) download links,
Win-7 32 bit
https://download.microsoft.com/downl...020369-x86.msu

Win-7 64 bit
https://download.microsoft.com/downl...020369-x64.msu

5) Then manually install KB3172605 main article page with all versions,
https://support.microsoft.com/en-us/kb/3172605

KB3172605 download links,
Win-7 32 bit
https://download.microsoft.com/downl...172605-x86.msu

Win-7 64 bit
https://download.microsoft.com/downl...172605-x64.msu

6) After switch your windows update and service settings back to what you had prior and manually check for updates and the rest should show up shortly.

7) After all of the above is completed you can use Option 3 below to reset all of the windows updates components
Windows Update - Reset
My System SpecsSystem Spec
02 Oct 2016   #38
Whazzupdoc

Win7 Home Premium SP1 x64
 
 

It's Win7 Home Premium x64. So to be clear...I am able by following the snippet to determine the existence on my wife's system of any (all) of these Bulk Updates? Then if they are present I need to click on (x64) 2605 first and download it. To her 'C' drive? Then do the same for 0369? In that order? After the two are downloaded then I click to open 2605 and when it's done do the same for 0369.

Sorry to be so pressing on understanding all this. I don't want to screw it up.

Thanks much!
Doc
My System SpecsSystem Spec
02 Oct 2016   #39
Whazzupdoc

Win7 Home Premium SP1 x64
 
 

My options show differently for my Win7 Home Premium. I'm not given the Manual option. I can tell Windows never to update. I can tell it to simply notify me but do nothing. I can of course tell them to automatically download.

Right now I changed it to the snippet...just notify me. I suppose I could have chosen 'Never' since this should not take a great deal of time??? Anyway thought I'd wait for your reply to my last response and to this post before I try anything.
Doc


Attached Thumbnails
Awful Experience Gap-options-4-windows-updates-100216.png  
My System SpecsSystem Spec
02 Oct 2016   #40
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Ouch no you listed them in opposite order
Do Not forget or ignore steps 1 though 3

First = 4) and 4b) download link KB3020369

Second 5) KB3172605 install this one after the above.

Then do 6) and 7)
My System SpecsSystem Spec
Reply

 Awful Experience Gap




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Awful Connection on Cold Boot
For some reason, and I don't really know if this is recent or not, as it just seems to be, but when I boot my computer from cold (in otherwords, turn it on vs waking it up), my internet connection speed is awful. After a Restart, my Internet connection is fine. Why is this? This shouldn't...
Network & Sharing
Why sharing over bluetooth is so awful?
Hi guys ok, i can stand this anymore, i have been experiencing this since my fist steps in windows 7, since windows 7 basic edition, spanish, then english then professional, then 64bit, in this computer, my mom's computer friends computers.... trying to share files with my phone, other phones...
Network & Sharing
Why are media players so awful?
I have used various media players and most of them are awful. My favourite media player is WMP 10! WMP 10 The layout isn't too bad and there are only a few haphazard control/option placements. The library is reasonably easy to use. This player is the one I use in XP. Winamp The...
Music, Pictures & Video
New Headset and a really awful noise
Hello. I bought a new headset and when I use it to chat with my Friends on skype, they all complain because they hear a machiny noise.... like the computer ventrilator or somethings... no matter the distance between the computer and the mic.... they always hear the noice. The other problem...
Sound & Audio
Amd athlon x4 635 getting awful 3dmark06 cpu score
I've ran the test several times overall im getting around 11,000 but the cpu score is around 3800.......there is no reason for a quad core to be this low, is there? The card is a 9800gt and all chipset and graphic drivers are up to date. Please help
Graphic Cards
some of my games look awful. Aero, perhaps?
The specs on my graphics are a standard Intel onboard GMA X4500. It's decent, if not gamer-perfect. I can run Postal 2, Half-Life 2 and Portal all at max settings and Doom 3 at medium. My problem seems to be with a few games.... in general, on-screen fonts look bad in many games. I think...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App