Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Completing installation" after 1st reboot hangs


19 Nov 2009   #1
Amp

Windows XP
 
 
"Completing installation" after 1st reboot hangs

I would very much like to try out Windows 7, since all I read about it is very positive.

I am trying to install the 64 bit version on my computer, but no matter what I do, it keeps freezing at "Completing installation" after the first reboot. For a minute or so the dots-animation is still working and I can move the mouse, but after that, it just completely freezes.

Some background information:
- I have a Asus P5K-E/WiFi mainboard with the latest BIOS installed (also tried an older BIOS);
- My processor (Intel Q6600) is overclocked to 3 GHz, but I have also tried the install at stock speed (2.4 GHz);
- The jMicron controller is disabled;
- SATA mode is AHCI. This is working fine with my Windows XP installation;
- My video card is a Radeon HD2600 card with 2 DVI outputs, both connected to a monitor. I also tried connecting just one monitor, without success;
- It doesn't matter whether I install from DVD or USB flash disk, the exact same thing happens;
- I have a USB soundcard (Digidesign MBox I), but disconnecting it during installation doesn't help;
- I use a Logitech USB mouse/keyboard set;
- I have two DSP cards installed in my PC, a UAD-2 and a SSL Duende, both working fine with XP.

I'm puzzled. Anyone have a clue?

My System SpecsSystem Spec
.

19 Nov 2009   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

I don't use 64 bit, but I think there have been issues with RAM and 64 bit reported in these forums.

Have you tried just a single stick of RAM, and maybe try it in different slots? I'd get rid of overclock until you had this sorted out.
My System SpecsSystem Spec
19 Nov 2009   #3

Windows 7 Ultimate 64bit
 
 

I would agree with the overclocking and you also could try checking SATA issues around the forums.
My System SpecsSystem Spec
.


25 Mar 2010   #4

w7
 
 

I had left an unnoticed usb external drive attached, causing my "completing installation" hang...
My System SpecsSystem Spec
Reply

 "Completing installation" after 1st reboot hangs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33