Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation Hangs At Completing Installation.


21 Nov 2009   #1

Windows 7 Ultimate / Ubuntu 10.04
 
 
Installation Hangs At Completing Installation.

I'm trying to installing Windows 7 RC Build 7100, it hangs at Completing Installation after restarting...

I've installed it before the exact same way, with the same disk on the same computer. I've tried it like 5 times or more by now, so I just put xp on here for now.

The ... keeps moving and I can move the mouse, also left it there for like 5 hours last night but never did anything. Almost like straight away after restarting it changes the resolution of my screen and thats it.

My System SpecsSystem Spec
.

21 Nov 2009   #2
Microsoft MVP

 

Are you booting from the DVD to install or runing from desktop?

Try booting and formatting the drive. You need to use Windows 7 formatting as XP is different.
My System SpecsSystem Spec
21 Nov 2009   #3

Windows 7 Ultimate / Ubuntu 10.04
 
 

I'm booting from the dvd, I've only installed xp as it is the only spare os I have.
My System SpecsSystem Spec
.


22 Nov 2009   #4

Windows 7 Ultimate / Ubuntu 10.04
 
 

Oh and I can't use a ps2 keyboard or mouse as I don't have one.
My System SpecsSystem Spec
24 Nov 2009   #5

Windows 7
 
 

I am having trouble too.
In my case installation was successful first time but by mistake I installed on the wrong partition than what I wanted.
A day later I realized and tried reinstall.
I changed the monitor from a old CRT to latest BenQ TV monitor and inserted a DLink network 10/100 adpater
Restarted the machine and installation hangs up at completing installation.
I tried several times reinstalling from Windows 7 DVD
Hanging up same point.

CPU system is i7 950LGA 1366
Ram DDR III 1600 Kingmax
MB Gigabyte EX58UD5
Graphics Gigabyte 98oo
HDD WD 500GB SATA
LG SUPERDRIVE DVD
My System SpecsSystem Spec
24 Nov 2009   #6
Microsoft MVP

 

Quote   Quote: Originally Posted by maadhu View Post
I am having trouble too.
In my case installation was successful first time but by mistake I installed on the wrong partition than what I wanted.
A day later I realized and tried reinstall.
I changed the monitor from a old CRT to latest BenQ TV monitor and inserted a DLink network 10/100 adpater
Restarted the machine and installation hangs up at completing installation.
I tried several times reinstalling from Windows 7 DVD
Hanging up same point.
Your new hardware are possibly hanging the installation. Perhaps you can remove them (one at a time) to allow installation to complete and then add them in afterward when they can be troubleshot from a working installation.

Very real possibiity that your TV card is changing VGA port when trying to startup.
My System SpecsSystem Spec
27 Nov 2009   #7

Windows 7
 
 

Thank you very much
It was very much the hardware without driver
Teh D link network adapter required that the driver be installed before inserted to MB.
Remvoed the same along with monitor and other pins connected to the MB.
Then Windows 7 instlalation went like a breeze.

Thanks for the recommendation
My System SpecsSystem Spec
27 Nov 2009   #8

Windows 7 Ultimate / Ubuntu 10.04
 
 

Uh anyone want to help me the op...?
My System SpecsSystem Spec
27 Nov 2009   #9
Microsoft MVP

 

Quote   Quote: Originally Posted by Fuzzi0n View Post
Uh anyone want to help me the op...?

You never responded to the advice to boot from the Windows 7 installer and format the drive before installing.

If you want to keep XP, then create a second partition, boot from the Windows 7 installer and format it before installing to make sure it has the right formatting.

Also, what is the exact behavior of your attempted installation when it hangs? Is there a blinking cursor? THere is a known fix for that here: tried to install upgrade, after final reboot, no boot
My System SpecsSystem Spec
27 Nov 2009   #10

xp, 7
 
 

Thanks Gregrocker - I was not getting the blinking cursor, but mine was a hardware problem also. I used the advice on your linked post and turned off an offending HP Photo printer, which was id'd as a potential problem by the upgrade advisor. I got past the black screen. Now I don't know if the e-SATA port had anything to do with it.....
My System SpecsSystem Spec
Reply

 Installation Hangs At Completing Installation.




Thread Tools



Similar help and support threads for2: Installation Hangs At Completing Installation.
Thread Forum
Solved Windows 7 installation hangs at "Completing Installation” - I’m at my Installation & Setup
Solved Clean Install hangs at "Completing installation" Installation & Setup
Solved Windows 7 installation hangs on "Completing Installation" Installation & Setup
install hangs at completing installation Installation & Setup
"Completing installation" after 1st reboot hangs Installation & Setup
Installation stops during Completing Installation step Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33